<!doctype html><html lang="en-US"><head> <script type="text/javascript">
var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});
</script>
<meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Nunito%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="https://theweedblog.com/wp-content/cache/autoptimize/css/autoptimize_f4af2feedfe331fc6362022bd4d5c43a.css" rel="stylesheet" /><title>Crystal Peoples-Stokes Launches Equity Focused Political Action Committee - The Weed Blog</title><meta name="description" content="NYS State Assembly Majority Leader Crystal Peoples-Stokes Launches Equity Focused Political Action Committee." /><link rel="canonical" href="https://theweedblog.com/advocacy/crystal-peoples-stokes-equity-political-action-committee" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Crystal Peoples-Stokes Launches Equity Focused Political Action Committee" /><meta property="og:description" content="NYS State Assembly Majority Leader Crystal Peoples-Stokes Launches Equity Focused Political Action Committee." /><meta property="og:url" content="https://theweedblog.com/advocacy/crystal-peoples-stokes-equity-political-action-committee" /><meta property="og:site_name" content="The Weed Blog" /><meta property="article:publisher" content="https://www.facebook.com/WeedBlog/" /><meta property="article:author" content="https://www.facebook.com/duhunna" /><meta property="article:published_time" content="2022-02-15T18:58:59+00:00" /><meta property="article:modified_time" content="2022-02-15T18:59:01+00:00" /><meta property="og:image" content="https://theweedblog.com/wp-content/uploads/Crystal-D.-Peoples-Stokes.jpeg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1365" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@https://twitter.com/leah__maurer" /><meta name="twitter:site" content="@TheWeedBlog" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Leah Maurer" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//static.klaviyo.com' /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link href='https://theweedblog-com.exactdn.com' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://connect.facebook.net' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://www.facebook.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Weed Blog &raquo; Feed" href="https://theweedblog.com/feed" /><link rel="alternate" type="application/rss+xml" title="The Weed Blog &raquo; Comments Feed" href="https://theweedblog.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Weed Blog &raquo; Crystal Peoples-Stokes Launches Equity Focused Political Action Committee Comments Feed" href="https://theweedblog.com/advocacy/crystal-peoples-stokes-equity-political-action-committee/feed" /><style id='elementor-frontend-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-12477706-2' id='google_gtagjs-js'></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-12477706-2', {"anonymize_ip":true} );</script> <script type='text/javascript' id='eio-lazy-load-js-extra'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};</script> <link rel="https://api.w.org/" href="https://theweedblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theweedblog.com/wp-json/wp/v2/posts/63017" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theweedblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theweedblog.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://theweedblog.com/?p=63017' /><link rel="alternate" type="application/json+oembed" href="https://theweedblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheweedblog.com%2Fadvocacy%2Fcrystal-peoples-stokes-equity-political-action-committee" /><link rel="alternate" type="text/xml+oembed" href="https://theweedblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheweedblog.com%2Fadvocacy%2Fcrystal-peoples-stokes-equity-political-action-committee&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.10.0" /><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="icon" href="https://theweedblog.com/wp-content/uploads/cropped-weedblogminilogo-32x32.png" sizes="32x32" /><link rel="icon" href="https://theweedblog.com/wp-content/uploads/cropped-weedblogminilogo-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://theweedblog.com/wp-content/uploads/cropped-weedblogminilogo-180x180.png" /><meta name="msapplication-TileImage" content="https://theweedblog.com/wp-content/uploads/cropped-weedblogminilogo-270x270.png" />  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"546009932779707","user":{},"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = {},
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

						fbq('init', '546009932779707', aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=546009932779707&ev=PageView&noscript=1"
 /></noscript></head><body class="post-template-default single single-post postid-63017 single-format-standard elementor-default elementor-kit-58018 elementor-page-58390"><div data-elementor-type="header" data-elementor-id="58019" class="elementor elementor-58019 elementor-location-header" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-1821c326 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="1821c326" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-53352e28 elementor-column elementor-col-50 elementor-top-column" data-id="53352e28" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-6e8bea3b elementor-widget elementor-widget-image" data-id="6e8bea3b" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://theweedblog.com"> <img width="370" height="107" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-370x107.png" class="attachment-full size-full lazyload" alt="" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/theweedblog-logo.png" data-srcset="https://theweedblog.com/wp-content/uploads/theweedblog-logo.png 370w, https://theweedblog.com/wp-content/uploads/theweedblog-logo-300x87.png 300w" data-sizes="auto" /><noscript><img width="370" height="107" src="https://theweedblog.com/wp-content/uploads/theweedblog-logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/theweedblog-logo.png 370w, https://theweedblog.com/wp-content/uploads/theweedblog-logo-300x87.png 300w" sizes="(max-width: 370px) 100vw, 370px" data-eio="l" /></noscript> </a></div></div></div></div></div></div><div class="elementor-element elementor-element-6b272540 elementor-column elementor-col-50 elementor-top-column" data-id="6b272540" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-6221cac elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="6221cac" data-element_type="widget" data-widget_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-animation-grow elementor-repeater-item-4ab3639" href="https://www.facebook.com/WeedBlog" target="_blank"> <span class="elementor-screen-only">Facebook-f</span> <i class="fab fa-facebook-f"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow elementor-repeater-item-c6cf71e" href="https://twitter.com/TheWeedBlog" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fab fa-twitter"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-grow elementor-repeater-item-19d88b2" href="https://www.instagram.com/theweedblogdotcom" target="_blank"> <span class="elementor-screen-only">Instagram</span> <i class="fab fa-instagram"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-pinterest elementor-animation-grow elementor-repeater-item-baa991c" href="https://pinterest.com/theweedblog" target="_blank"> <span class="elementor-screen-only">Pinterest</span> <i class="fab fa-pinterest"></i> </a></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-5d92d5a1 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="5d92d5a1" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-5270bf8d elementor-column elementor-col-50 elementor-top-column" data-id="5270bf8d" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7f382175 elementor-nav-menu__align-left elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="7f382175" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-7f382175" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-58369"><a href="https://theweedblog.com/" class="elementor-item"><i class="fas fa-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58031"><a href="https://theweedblog.com/advocacy" class="elementor-item">Advocacy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58025"><a href="https://theweedblog.com/cooking" class="elementor-item">Cooking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58136"><a href="https://theweedblog.com/culture" class="elementor-item">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58137"><a href="https://theweedblog.com/events" class="elementor-item">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58029"><a href="https://theweedblog.com/growing" class="elementor-item">Growing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58028"><a href="https://theweedblog.com/industry" class="elementor-item">Industry</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58135"><a href="https://theweedblog.com/medical" class="elementor-item">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58034"><a href="https://theweedblog.com/policies" class="elementor-item">Policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58026"><a href="https://theweedblog.com/science" class="elementor-item">Science</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i class="eicon-menu-bar" aria-hidden="true"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7f382175" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-58369"><a href="https://theweedblog.com/" class="elementor-item"><i class="fas fa-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58031"><a href="https://theweedblog.com/advocacy" class="elementor-item">Advocacy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58025"><a href="https://theweedblog.com/cooking" class="elementor-item">Cooking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58136"><a href="https://theweedblog.com/culture" class="elementor-item">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58137"><a href="https://theweedblog.com/events" class="elementor-item">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58029"><a href="https://theweedblog.com/growing" class="elementor-item">Growing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58028"><a href="https://theweedblog.com/industry" class="elementor-item">Industry</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58135"><a href="https://theweedblog.com/medical" class="elementor-item">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58034"><a href="https://theweedblog.com/policies" class="elementor-item">Policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58026"><a href="https://theweedblog.com/science" class="elementor-item">Science</a></li></ul></nav></div></div></div></div></div><div class="elementor-element elementor-element-d0a3f55 elementor-column elementor-col-50 elementor-top-column" data-id="d0a3f55" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-423785c elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="423785c" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default"><div class="elementor-widget-container"><form class="elementor-search-form" role="search" action="https://theweedblog.com" method="get"><div class="elementor-search-form__toggle"> <i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span></div><div class="elementor-search-form__container"> <input placeholder="" class="elementor-search-form__input" type="search" name="s" title="Search" value=""><div class="dialog-lightbox-close-button dialog-close-button"> <i class="eicon-close" aria-hidden="true"></i> <span class="elementor-screen-only">Close</span></div></div></form></div></div></div></div></div></div></div></section></div></div></div><div data-elementor-type="single" data-elementor-id="58390" class="elementor elementor-58390 elementor-location-single post-63017 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-666b9cb5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="666b9cb5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-2841a441 elementor-column elementor-col-100 elementor-top-column" data-id="2841a441" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><section class="elementor-element elementor-element-4103cd2 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="4103cd2" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-c6ae601 elementor-column elementor-col-100 elementor-inner-column" data-id="c6ae601" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-5d801d3 elementor-widget-divider--view-line_text elementor-hidden-phone elementor-widget-divider--element-align-center elementor-widget elementor-widget-divider" data-id="5d801d3" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> <span class="elementor-divider__text elementor-divider__element">February 15, 2022</span> </span></div></div></div><div class="elementor-element elementor-element-caf4e05 elementor-widget elementor-widget-heading" data-id="caf4e05" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h1 class="elementor-heading-title elementor-size-default">Crystal Peoples-Stokes Launches Equity Focused Political Action Committee</h1></div></div><div class="elementor-element elementor-element-ec21c1d elementor-widget-divider--view-line_text elementor-widget__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-widget-divider--element-align-center elementor-widget elementor-widget-divider" data-id="ec21c1d" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> <span class="elementor-divider__text elementor-divider__element">February 15, 2022</span> </span></div></div></div></div></div></div></div></div></section><div class="elementor-element elementor-element-a4bf99d elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="a4bf99d" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-fad6432 elementor-inline-item" itemprop="author"> <a href="https://theweedblog.com/author/leahmaurer"> <span class="elementor-icon-list-icon"> <img class="elementor-avatar lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Leah Maurer" data-src="https://theweedblog.com/wp-content/uploads/leah-headshot.jpg" loading="lazy"><noscript><img class="elementor-avatar" src="https://theweedblog.com/wp-content/uploads/leah-headshot.jpg" alt="Leah Maurer" data-eio="l"></noscript> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author"> Leah Maurer </span> </a></li><li class="elementor-icon-list-item elementor-repeater-item-d4a8ccc elementor-inline-item" itemprop="commentCount"> <a href="https://theweedblog.com/advocacy/crystal-peoples-stokes-equity-political-action-committee#disqus_thread"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="far fa-comments"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments"> View Comments </span> </a></li></ul></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-1aba6fa5 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1aba6fa5" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-5f49b629 elementor-column elementor-col-100 elementor-top-column" data-id="5f49b629" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-85f702b elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="85f702b" data-element_type="widget" data-widget_type="theme-post-featured-image.default"><div class="elementor-widget-container"><div class="elementor-image"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" title="Crystal D. Peoples-Stokes" alt="Crystal D. Peoples-Stokes" data-src="https://theweedblog.com/wp-content/uploads/elementor/thumbs/Crystal-D.-Peoples-Stokes-pkk38dflkl8r91dtaxkl3at6oswlt2o3jc64ewp5dc.jpeg" loading="lazy" class="lazyload" /><noscript><img src="https://theweedblog.com/wp-content/uploads/elementor/thumbs/Crystal-D.-Peoples-Stokes-pkk38dflkl8r91dtaxkl3at6oswlt2o3jc64ewp5dc.jpeg" title="Crystal D. Peoples-Stokes" alt="Crystal D. Peoples-Stokes" data-eio="l" /></noscript></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-47a4a0c2 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="47a4a0c2" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-18174b12 elementor-column elementor-col-100 elementor-top-column" data-id="18174b12" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><section class="elementor-element elementor-element-abd852e elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="abd852e" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-0da084d elementor-column elementor-col-100 elementor-inner-column" data-id="0da084d" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-3a205d95 article-content elementor-widget elementor-widget-theme-post-content" data-id="3a205d95" data-element_type="widget" data-widget_type="theme-post-content.default"><div class="elementor-widget-container"><p>New York, NY – New York communities most impacted by the nation’s deep inequities and resulting stark consequences in education, the environment, and mass incarceration need candidates fighting for them. On <strong>Saturday, February 19</strong>, community activist and celebrated lawmaker Assembly Majority Leader Crystal Peoples-Stokes will officially launch a new political action committee to support legislation and progressive candidates committed to fostering equity around three key pillars: cannabis, education, and environmental resiliency. </p><p>You may recall that the passage of <a href="https://theweedblog.com/advocacy/new-york-state-legalized-weed" target="_blank" rel="noreferrer noopener">adult-use cannabis legalization in New York</a> was ultimately championed by Crystal Peoples-Stokes who sponsored the bill while it was on its journey.  New York Governor Andrew Cuomo signed the historic cannabis legislation in March, 2021, making New York the 15th state to legalize adult-use cannabis.  The state is now positioned to become one of the largest markets for legal cannabis in the U.S.  Additionally, New York is now one of the few states where legalization is directly tied to economic and racial equity. The new law will enact a program that will reinvest millions of dollars of tax revenues from cannabis in minority communities that have suffered for decades because of <a href="https://weedblog.wpengine.com/advocacy/social-justice-war-on-drugs-cannabis-prohibition-systemic-racism">the racial criminalization of cannabis</a> and the war on drugs.</p><figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper"> <iframe loading="lazy" title="What is EquityPAC?" width="800" height="450" src="https://www.youtube.com/embed/j8Ge7Jwwl-o?start=5&#038;feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><figcaption><a href="https://equitypacny.com/" target="_blank" rel="noreferrer noopener">https://equitypacny.com/</a></figcaption></figure><p>The majority leader will be joined by Senator Kirsten Gillibrand, Assemblymember Eddie Gibbs, Assemblymember Charles Fall, and a host of advocates, prospective entrepreneurs, and other community stakeholders to advocate for equitable cannabis regulations in New York State. The PAC will support legislation and candidates pledging to help repair the social and economic harms of cannabis prohibition and build generational wealth for those most impacted by prohibition through the newly formed EquityPAC.</p><p>Held at the historic Harlem Repertory Theatre, the press announcement will feature respected leaders and advocates voicing support for EquityPAC, a political action committee supporting candidates that address injustices and push for equal access to education, a clean and healthy environment, and pathways to the generational wealth amassing in the growing cannabis industry to level the playing field and its mission.</p><p><strong>WHAT:</strong></p><p>EquityPAC Launch</p><p><strong>WHO:</strong></p><p>Assembly Majority Leader Crystal Peoples-Stokes</p><p>Senator Kirsten Gillibrand</p><p>Assemblymember Eddie Gibbs</p><p>Assemblymember Charles Fall and other community stakeholders</p><p><strong>WHERE:</strong>&nbsp;</p><p>Taino Towers&nbsp;</p><p>Harlem Repertory Theatre</p><p>240 east 123rd street, New York, NY 10035</p><p><strong>WHEN:&nbsp;</strong></p><p>12:00 pm &#8211; 1:00 pm</p><p>*****</p><p><strong>About <a href="https://equitypacny.com/" target="_blank" rel="noreferrer noopener">EquityPAC</a>: </strong></p><p>EquityPAC is an independent, Black-led political action committee that advances justice in New York State through engagement and support of candidates committed to achieving equity around its key pillars of education, environmental resiliency, and the legal cannabis industry. EquityPAC is committed to vitalizing voters from communities most impacted by systemic racism and structural inequities.</p></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-3ae4c5f elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="3ae4c5f" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-d38428e elementor-column elementor-col-100 elementor-inner-column" data-id="d38428e" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-babd506 elementor-align-left elementor-widget-tablet__width-inherit elementor-widget elementor-widget-post-info" data-id="babd506" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-67fa431 elementor-inline-item"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="fas fa-calendar"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-custom"> Last Modified: February 15, 2022 </span></li></ul></div></div><div class="elementor-element elementor-element-4f14389 elementor-align-left elementor-widget elementor-widget-post-info" data-id="4f14389" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-5b276ce elementor-inline-item" itemprop="about"> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms"> <span class="elementor-post-info__item-prefix">Category:</span> <span class="elementor-post-info__terms-list"> <a href="https://theweedblog.com/advocacy" class="elementor-post-info__terms-list-item">Advocacy</a> </span> </span></li></ul></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-2b8d7ee elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="2b8d7ee" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-a65a834 elementor-column elementor-col-100 elementor-inner-column" data-id="a65a834" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-4c3ab473 elementor-widget__width-auto elementor-widget-mobile__width-inherit elementor-widget elementor-widget-heading" data-id="4c3ab473" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Share:</h2></div></div><div class="elementor-element elementor-element-650828ae elementor-share-buttons--skin-flat elementor-share-buttons--align-left elementor-share-buttons-mobile--align-center elementor-widget__width-auto elementor-share-buttons--shape-circle elementor-grid-mobile-2 elementor-share-buttons--view-icon-text elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="650828ae" data-element_type="widget" data-widget_type="share-buttons.default"><div class="elementor-widget-container"><div class="elementor-grid"><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_facebook"> <span class="elementor-share-btn__icon"> <i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span> </span><div class="elementor-share-btn__text"> <span class="elementor-share-btn__title"> Facebook </span></div></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_twitter"> <span class="elementor-share-btn__icon"> <i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span> </span><div class="elementor-share-btn__text"> <span class="elementor-share-btn__title"> Twitter </span></div></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_pinterest"> <span class="elementor-share-btn__icon"> <i class="fab fa-pinterest" aria-hidden="true"></i> <span class="elementor-screen-only">Share on pinterest</span> </span><div class="elementor-share-btn__text"> <span class="elementor-share-btn__title"> Pinterest </span></div></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_reddit"> <span class="elementor-share-btn__icon"> <i class="fab fa-reddit" aria-hidden="true"></i> <span class="elementor-screen-only">Share on reddit</span> </span><div class="elementor-share-btn__text"> <span class="elementor-share-btn__title"> Reddit </span></div></div></div></div></div></div></div></div></div></div></div></section><div class="elementor-element elementor-element-7c39af46 elementor-author-box--layout-image-left elementor-author-box--align-left ignore-toc elementor-author-box--link-yes elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-author-box" data-id="7c39af46" data-element_type="widget" data-widget_type="author-box.default"><div class="elementor-widget-container"><div class="elementor-author-box"><div  class="elementor-author-box__avatar"> <img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Leah Maurer" data-src="https://theweedblog.com/wp-content/uploads/leah-headshot.jpg" loading="lazy" class="lazyload"><noscript><img src="https://theweedblog.com/wp-content/uploads/leah-headshot.jpg" alt="Leah Maurer" data-eio="l"></noscript></div><div class="elementor-author-box__text"><div ><h4 class="elementor-author-box__name">Leah Maurer</h4></div><div class="elementor-author-box__bio"> Leah is one of the owners of The Weed Blog, where she serves as the Editorial Lead. She is an advocate who co-founded New Approach Oregon and started a group called Moms for YES on Measure 91, successfully legalizing cannabis in the State in 2014. Leah also does freelance canna-journalism and creative marketing consulting for cannabis companies and organizations. At the core, though, Leah is a cannabis legalization activist and hopes to see the prohibition of cannabis end on a federal level, and to see the cannabis conversation normalized across America.</div> <a class="elementor-author-box__button elementor-button elementor-size-xs" href="https://theweedblog.com/author/leahmaurer"> View Author's Articles </a></div></div></div></div><div class="elementor-element elementor-element-317f518 elementor-widget elementor-widget-shortcode" data-id="317f518" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><div id="disqus_thread"><div id="dcl_btn_container"> <button id='dcl_comment_btn' class=""> Load Comments </button></div></div></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-cbb4973 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="cbb4973" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-fe5f3b0 elementor-column elementor-col-100 elementor-top-column" data-id="fe5f3b0" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><section class="elementor-element elementor-element-9485c3e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="9485c3e" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-a569a52 elementor-column elementor-col-100 elementor-inner-column" data-id="a569a52" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-dfe07d5 elementor-widget-divider--view-line_text elementor-hidden-phone elementor-widget-divider--element-align-center elementor-widget elementor-widget-divider" data-id="dfe07d5" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> <span class="elementor-divider__text elementor-divider__element">Recent & Related Posts</span> </span></div></div></div><div class="elementor-element elementor-element-a622694 elementor-widget elementor-widget-heading" data-id="a622694" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default"><a href="https://theweedblog.com/advocacy" rel="tag">Advocacy</a> Articles</h2></div></div><div class="elementor-element elementor-element-3c7b266 elementor-widget__width-auto elementor-align-right elementor-absolute elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-button" data-id="3c7b266" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="https://weedblog.wpengine.com/" class="elementor-button-link elementor-button elementor-size-sm" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-icon elementor-align-icon-right"> <i aria-hidden="true" class="fas fa-chevron-right"></i> </span> <span class="elementor-button-text">Go Back Home</span> </span> </a></div></div></div><div class="elementor-element elementor-element-dc59cdf elementor-widget-divider--view-line_text elementor-widget__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-widget-divider--element-align-center elementor-widget elementor-widget-divider" data-id="dc59cdf" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> <span class="elementor-divider__text elementor-divider__element">Recent & Related Posts</span> </span></div></div></div></div></div></div></div></div></section><div class="elementor-element elementor-element-aaedba9 elementor-widget elementor-widget-html" data-id="aaedba9" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"><div data-mantis-zone="related-posts-1"></div></div></div><div class="elementor-element elementor-element-fe696c0 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts--show-avatar elementor-card-shadow-yes elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="fe696c0" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid"><article class="elementor-post elementor-grid-item post-62998 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/advocacy/portland-cannabis-emergency-relief-fund" ><div class="elementor-post__thumbnail"><img width="768" height="578" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-768x578.png" class="attachment-medium_large size-medium_large lazyload" alt="Cannabis Emergency Relief Fund" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/unnamed-4-1-768x578.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/unnamed-4-1-768x578.jpg 768w, https://theweedblog.com/wp-content/uploads/unnamed-4-1-300x226.jpg 300w, https://theweedblog.com/wp-content/uploads/unnamed-4-1-1024x771.jpg 1024w, https://theweedblog.com/wp-content/uploads/unnamed-4-1.jpg 1204w" data-sizes="auto" /><noscript><img width="768" height="578" src="https://theweedblog.com/wp-content/uploads/unnamed-4-1-768x578.jpg" class="attachment-medium_large size-medium_large" alt="Cannabis Emergency Relief Fund" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/unnamed-4-1-768x578.jpg 768w, https://theweedblog.com/wp-content/uploads/unnamed-4-1-300x226.jpg 300w, https://theweedblog.com/wp-content/uploads/unnamed-4-1-1024x771.jpg 1024w, https://theweedblog.com/wp-content/uploads/unnamed-4-1.jpg 1204w" sizes="(max-width: 768px) 100vw, 768px" data-eio="l" /></noscript></div> </a><div class="elementor-post__badge">Advocacy</div><div class="elementor-post__avatar"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Leah Maurer" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" data-src="https://theweedblog.com/wp-content/uploads/leah-headshot-175x175.jpg" loading="lazy" /><noscript><img src="https://theweedblog.com/wp-content/uploads/leah-headshot-175x175.jpg" width="128" height="128" alt="Leah Maurer" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" data-eio="l" /></noscript></div><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/advocacy/portland-cannabis-emergency-relief-fund" > Portland Begins Recovery Path for a Sustainable Cannabis Industry </a></h3><div class="elementor-post__excerpt"><p>Despite Oregon’s cannabis market being valued at $1 billion in 2021, the industry’s growth has been hampered by the triple uppercut-punch of COVID-19 impacts, record</p></div> <a class="elementor-post__read-more" href="https://theweedblog.com/advocacy/portland-cannabis-emergency-relief-fund" > Read More » </a></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> February 4, 2022 </span> <span class="elementor-post-avatar"> <span class="dsq-postid" data-dsqidentifier="62998 https://theweedblog.com/?p=62998">No Comments</span> </span></div></div></article><article class="elementor-post elementor-grid-item post-62981 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/advocacy/achem-global-health-summit-cannabis-athletes" ><div class="elementor-post__thumbnail"><img width="768" height="405" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-768x405.png" class="attachment-medium_large size-medium_large lazyload" alt="cannabis and athletes" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/steven-lelham-atSaEOeE8Nk-unsplash-768x405.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/steven-lelham-atSaEOeE8Nk-unsplash-768x405.jpg 768w, https://theweedblog.com/wp-content/uploads/steven-lelham-atSaEOeE8Nk-unsplash-300x158.jpg 300w, https://theweedblog.com/wp-content/uploads/steven-lelham-atSaEOeE8Nk-unsplash-1024x540.jpg 1024w, https://theweedblog.com/wp-content/uploads/steven-lelham-atSaEOeE8Nk-unsplash-1536x810.jpg 1536w, https://theweedblog.com/wp-content/uploads/steven-lelham-atSaEOeE8Nk-unsplash-2048x1080.jpg 2048w" data-sizes="auto" /><noscript><img width="768" height="405" src="https://theweedblog.com/wp-content/uploads/steven-lelham-atSaEOeE8Nk-unsplash-768x405.jpg" class="attachment-medium_large size-medium_large" alt="cannabis and athletes" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/steven-lelham-atSaEOeE8Nk-unsplash-768x405.jpg 768w, https://theweedblog.com/wp-content/uploads/steven-lelham-atSaEOeE8Nk-unsplash-300x158.jpg 300w, https://theweedblog.com/wp-content/uploads/steven-lelham-atSaEOeE8Nk-unsplash-1024x540.jpg 1024w, https://theweedblog.com/wp-content/uploads/steven-lelham-atSaEOeE8Nk-unsplash-1536x810.jpg 1536w, https://theweedblog.com/wp-content/uploads/steven-lelham-atSaEOeE8Nk-unsplash-2048x1080.jpg 2048w" sizes="(max-width: 768px) 100vw, 768px" data-eio="l" /></noscript></div> </a><div class="elementor-post__badge">Advocacy</div><div class="elementor-post__avatar"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Leah Maurer" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" data-src="https://theweedblog.com/wp-content/uploads/leah-headshot-175x175.jpg" loading="lazy" /><noscript><img src="https://theweedblog.com/wp-content/uploads/leah-headshot-175x175.jpg" width="128" height="128" alt="Leah Maurer" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" data-eio="l" /></noscript></div><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/advocacy/achem-global-health-summit-cannabis-athletes" > ACHEM Global Health Summit on Cannabis in Sports Advances Health Equity for Athletes </a></h3><div class="elementor-post__excerpt"><p>Over 200 athletes, coaches, medical professionals, and sports fans came together virtually on Saturday for the ACHEM Global Health Summit: Athletes and Associations to discuss</p></div> <a class="elementor-post__read-more" href="https://theweedblog.com/advocacy/achem-global-health-summit-cannabis-athletes" > Read More » </a></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> January 26, 2022 </span> <span class="elementor-post-avatar"> <span class="dsq-postid" data-dsqidentifier="62981 https://theweedblog.com/?p=62981">No Comments</span> </span></div></div></article><article class="elementor-post elementor-grid-item post-62768 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/advocacy/cannabis-advocacy-chem-coalition-black-cannacon-2021" ><div class="elementor-post__thumbnail"><img width="768" height="433" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-768x433.png" class="attachment-medium_large size-medium_large lazyload" alt="Black CannaCon" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/234816430_124328953177678_971114652170662247_n-768x433.jpeg" data-srcset="https://theweedblog.com/wp-content/uploads/234816430_124328953177678_971114652170662247_n-768x433.jpeg 768w, https://theweedblog.com/wp-content/uploads/234816430_124328953177678_971114652170662247_n-300x169.jpeg 300w, https://theweedblog.com/wp-content/uploads/234816430_124328953177678_971114652170662247_n-1024x577.jpeg 1024w, https://theweedblog.com/wp-content/uploads/234816430_124328953177678_971114652170662247_n-1536x865.jpeg 1536w, https://theweedblog.com/wp-content/uploads/234816430_124328953177678_971114652170662247_n.jpeg 1640w" data-sizes="auto" /><noscript><img width="768" height="433" src="https://theweedblog.com/wp-content/uploads/234816430_124328953177678_971114652170662247_n-768x433.jpeg" class="attachment-medium_large size-medium_large" alt="Black CannaCon" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/234816430_124328953177678_971114652170662247_n-768x433.jpeg 768w, https://theweedblog.com/wp-content/uploads/234816430_124328953177678_971114652170662247_n-300x169.jpeg 300w, https://theweedblog.com/wp-content/uploads/234816430_124328953177678_971114652170662247_n-1024x577.jpeg 1024w, https://theweedblog.com/wp-content/uploads/234816430_124328953177678_971114652170662247_n-1536x865.jpeg 1536w, https://theweedblog.com/wp-content/uploads/234816430_124328953177678_971114652170662247_n.jpeg 1640w" sizes="(max-width: 768px) 100vw, 768px" data-eio="l" /></noscript></div> </a><div class="elementor-post__badge">Advocacy</div><div class="elementor-post__avatar"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Leah Maurer" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" data-src="https://theweedblog.com/wp-content/uploads/leah-headshot-175x175.jpg" loading="lazy" /><noscript><img src="https://theweedblog.com/wp-content/uploads/leah-headshot-175x175.jpg" width="128" height="128" alt="Leah Maurer" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" data-eio="l" /></noscript></div><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/advocacy/cannabis-advocacy-chem-coalition-black-cannacon-2021" > Cannabis Advocacy  CHEM Coalition Launches Cannabis Education Capsule at Black CannaCon 2021 </a></h3><div class="elementor-post__excerpt"><p>As part of its commitment to building cannabis-centered health and social equity, the Cannabis Health Equity Movement (CHEM)&#x2122;, is proud to announce its partnership with</p></div> <a class="elementor-post__read-more" href="https://theweedblog.com/advocacy/cannabis-advocacy-chem-coalition-black-cannacon-2021" > Read More » </a></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> November 19, 2021 </span> <span class="elementor-post-avatar"> <span class="dsq-postid" data-dsqidentifier="62768 https://weedblog.wpengine.com/?p=62768">No Comments</span> </span></div></div></article><article class="elementor-post elementor-grid-item post-62667 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/advocacy/akasha-lawrence-spence-economic-justice-oregon" ><div class="elementor-post__thumbnail"><img width="768" height="292" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-768x292.png" class="attachment-medium_large size-medium_large lazyload" alt="Akasha Lawrence Spence" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/Akasha.1-768x292.png" data-srcset="https://theweedblog.com/wp-content/uploads/Akasha.1-768x292.png 768w, https://theweedblog.com/wp-content/uploads/Akasha.1-300x114.png 300w, https://theweedblog.com/wp-content/uploads/Akasha.1-1024x389.png 1024w, https://theweedblog.com/wp-content/uploads/Akasha.1-1536x584.png 1536w, https://theweedblog.com/wp-content/uploads/Akasha.1.png 1709w" data-sizes="auto" /><noscript><img width="768" height="292" src="https://theweedblog.com/wp-content/uploads/Akasha.1-768x292.png" class="attachment-medium_large size-medium_large" alt="Akasha Lawrence Spence" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/Akasha.1-768x292.png 768w, https://theweedblog.com/wp-content/uploads/Akasha.1-300x114.png 300w, https://theweedblog.com/wp-content/uploads/Akasha.1-1024x389.png 1024w, https://theweedblog.com/wp-content/uploads/Akasha.1-1536x584.png 1536w, https://theweedblog.com/wp-content/uploads/Akasha.1.png 1709w" sizes="(max-width: 768px) 100vw, 768px" data-eio="l" /></noscript></div> </a><div class="elementor-post__badge">Advocacy</div><div class="elementor-post__avatar"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Leah Maurer" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" data-src="https://theweedblog.com/wp-content/uploads/leah-headshot-175x175.jpg" loading="lazy" /><noscript><img src="https://theweedblog.com/wp-content/uploads/leah-headshot-175x175.jpg" width="128" height="128" alt="Leah Maurer" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" data-eio="l" /></noscript></div><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/advocacy/akasha-lawrence-spence-economic-justice-oregon" > Akasha Lawrence Spence: Dedicated to Economic Justice for all Oregonians </a></h3><div class="elementor-post__excerpt"><p>Akasha Lawrence Spence, D-Portland, served most of 2020 in the Oregon House of Representatives after being appointed to fill the seat vacated by former House</p></div> <a class="elementor-post__read-more" href="https://theweedblog.com/advocacy/akasha-lawrence-spence-economic-justice-oregon" > Read More » </a></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> September 22, 2021 </span> <span class="elementor-post-avatar"> <span class="dsq-postid" data-dsqidentifier="62667 https://weedblog.wpengine.com/?p=62667">No Comments</span> </span></div></div></article><article class="elementor-post elementor-grid-item post-62476 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/advocacy/plan-released-to-ensure-minority-owned-companies-arent-shut-out-of-interstate-cannabis-trade" ><div class="elementor-post__thumbnail"><img width="768" height="512" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-768x512.png" class="attachment-medium_large size-medium_large lazyload" alt="Cannabis Indusry" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/richard-t-yovhXPl8V1M-unsplash-1-768x512.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/richard-t-yovhXPl8V1M-unsplash-1-768x512.jpg 768w, https://theweedblog.com/wp-content/uploads/richard-t-yovhXPl8V1M-unsplash-1-300x200.jpg 300w, https://theweedblog.com/wp-content/uploads/richard-t-yovhXPl8V1M-unsplash-1-1024x683.jpg 1024w, https://theweedblog.com/wp-content/uploads/richard-t-yovhXPl8V1M-unsplash-1-1536x1024.jpg 1536w, https://theweedblog.com/wp-content/uploads/richard-t-yovhXPl8V1M-unsplash-1-2048x1365.jpg 2048w" data-sizes="auto" /><noscript><img width="768" height="512" src="https://theweedblog.com/wp-content/uploads/richard-t-yovhXPl8V1M-unsplash-1-768x512.jpg" class="attachment-medium_large size-medium_large" alt="Cannabis Indusry" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/richard-t-yovhXPl8V1M-unsplash-1-768x512.jpg 768w, https://theweedblog.com/wp-content/uploads/richard-t-yovhXPl8V1M-unsplash-1-300x200.jpg 300w, https://theweedblog.com/wp-content/uploads/richard-t-yovhXPl8V1M-unsplash-1-1024x683.jpg 1024w, https://theweedblog.com/wp-content/uploads/richard-t-yovhXPl8V1M-unsplash-1-1536x1024.jpg 1536w, https://theweedblog.com/wp-content/uploads/richard-t-yovhXPl8V1M-unsplash-1-2048x1365.jpg 2048w" sizes="(max-width: 768px) 100vw, 768px" data-eio="l" /></noscript></div> </a><div class="elementor-post__badge">Advocacy</div><div class="elementor-post__avatar"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Leah Maurer" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" data-src="https://theweedblog.com/wp-content/uploads/leah-headshot-175x175.jpg" loading="lazy" /><noscript><img src="https://theweedblog.com/wp-content/uploads/leah-headshot-175x175.jpg" width="128" height="128" alt="Leah Maurer" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" data-eio="l" /></noscript></div><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/advocacy/plan-released-to-ensure-minority-owned-companies-arent-shut-out-of-interstate-cannabis-trade" > Plan Released to Ensure Minority-Owned Companies Aren’t Shut Out of Interstate Cannabis Trade </a></h3><div class="elementor-post__excerpt"><p>As America moves rapidly towards the end of federal cannabis prohibition, last month’s re-introduction of the MORE Act offers an approach to legalization that prioritizes</p></div> <a class="elementor-post__read-more" href="https://theweedblog.com/advocacy/plan-released-to-ensure-minority-owned-companies-arent-shut-out-of-interstate-cannabis-trade" > Read More » </a></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> June 22, 2021 </span> <span class="elementor-post-avatar"> <span class="dsq-postid" data-dsqidentifier="62476 https://weedblog.wpengine.com/?p=62476">No Comments</span> </span></div></div></article><article class="elementor-post elementor-grid-item post-62437 post type-post status-publish format-standard has-post-thumbnail hentry category-advocacy tag-medical-marijuana tag-mississippi tag-supreme-court"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/advocacy/protesters-rally-mississippis-overturned-medical-marijuana-proposal" ><div class="elementor-post__thumbnail"><img width="768" height="402" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-768x402.png" class="attachment-medium_large size-medium_large lazyload" alt="State of Mississippi over a marijuana background—protestors are calling for the governor to revise a medical marijuana proposal." loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/fi_MS3_TWBAsset-55-1-768x402.png" data-srcset="https://theweedblog.com/wp-content/uploads/fi_MS3_TWBAsset-55-1-768x402.png 768w, https://theweedblog.com/wp-content/uploads/fi_MS3_TWBAsset-55-1-300x157.png 300w, https://theweedblog.com/wp-content/uploads/fi_MS3_TWBAsset-55-1-1024x535.png 1024w, https://theweedblog.com/wp-content/uploads/fi_MS3_TWBAsset-55-1.png 1203w" data-sizes="auto" /><noscript><img width="768" height="402" src="https://theweedblog.com/wp-content/uploads/fi_MS3_TWBAsset-55-1-768x402.png" class="attachment-medium_large size-medium_large" alt="State of Mississippi over a marijuana background—protestors are calling for the governor to revise a medical marijuana proposal." loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/fi_MS3_TWBAsset-55-1-768x402.png 768w, https://theweedblog.com/wp-content/uploads/fi_MS3_TWBAsset-55-1-300x157.png 300w, https://theweedblog.com/wp-content/uploads/fi_MS3_TWBAsset-55-1-1024x535.png 1024w, https://theweedblog.com/wp-content/uploads/fi_MS3_TWBAsset-55-1.png 1203w" sizes="(max-width: 768px) 100vw, 768px" data-eio="l" /></noscript></div> </a><div class="elementor-post__badge">Advocacy</div><div class="elementor-post__avatar"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Avery Goodman" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" data-src="https://theweedblog.com/wp-content/uploads/woman-1274361_1280-175x175.jpg" loading="lazy" /><noscript><img src="https://theweedblog.com/wp-content/uploads/woman-1274361_1280-175x175.jpg" width="128" height="128" alt="Avery Goodman" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" data-eio="l" /></noscript></div><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/advocacy/protesters-rally-mississippis-overturned-medical-marijuana-proposal" > Protesters Rally For Mississippi&#8217;s Overturned Medical Marijuana Proposal </a></h3><div class="elementor-post__excerpt"><p>The implementation of the medical marijuana program in Mississippi has gone rather awry, and citizens are angry and ready to be vocal about the whole</p></div> <a class="elementor-post__read-more" href="https://theweedblog.com/advocacy/protesters-rally-mississippis-overturned-medical-marijuana-proposal" > Read More » </a></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> May 30, 2021 </span> <span class="elementor-post-avatar"> <span class="dsq-postid" data-dsqidentifier="62437 https://weedblog.wpengine.com/?p=62437">No Comments</span> </span></div></div></article></div></div></div><div class="elementor-element elementor-element-5dc961e elementor-widget elementor-widget-html" data-id="5dc961e" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"><div data-mantis-zone="related-posts-2"></div></div></div><section class="elementor-element elementor-element-a792f6f elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="a792f6f" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-a8a9450 elementor-column elementor-col-100 elementor-inner-column" data-id="a8a9450" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-81f6053 elementor-widget__width-auto elementor-align-right elementor-widget elementor-widget-button" data-id="81f6053" data-element_type="widget" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="https://weedblog.wpengine.com/" class="elementor-button-link elementor-button elementor-size-sm" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-icon elementor-align-icon-right"> <i aria-hidden="true" class="fas fa-chevron-right"></i> </span> <span class="elementor-button-text">Go Back Home</span> </span> </a></div></div></div></div></div></div></div></div></section></div></div></div></div></div></section></div></div></div><div data-elementor-type="footer" data-elementor-id="58336" class="elementor elementor-58336 elementor-location-footer" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-5dd2746 ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5dd2746" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-40c70406 elementor-column elementor-col-50 elementor-top-column" data-id="40c70406" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-2f009ad elementor-view-framed elementor-position-left elementor-vertical-align-middle elementor-hidden-tablet elementor-hidden-phone elementor-shape-circle elementor-widget elementor-widget-icon-box" data-id="2f009ad" data-element_type="widget" data-widget_type="icon-box.default"><div class="elementor-widget-container"><div class="elementor-icon-box-wrapper"><div class="elementor-icon-box-icon"> <span class="elementor-icon elementor-animation-" > <i aria-hidden="true" class="far fa-envelope"></i> </span></div><div class="elementor-icon-box-content"><h3 class="elementor-icon-box-title"> <span >Marijuana news delivered to you</span></h3><p class="elementor-icon-box-description">Subscribe to stay up-to-date with the latest weed news</p></div></div></div></div><div class="elementor-element elementor-element-8fb761a elementor-view-framed elementor-vertical-align-middle elementor-hidden-desktop elementor-shape-circle elementor-position-top elementor-widget elementor-widget-icon-box" data-id="8fb761a" data-element_type="widget" data-widget_type="icon-box.default"><div class="elementor-widget-container"><div class="elementor-icon-box-wrapper"><div class="elementor-icon-box-icon"> <span class="elementor-icon elementor-animation-" > <i aria-hidden="true" class="far fa-envelope"></i> </span></div><div class="elementor-icon-box-content"><h3 class="elementor-icon-box-title"> <span >Marijuana news delivered to you</span></h3><p class="elementor-icon-box-description">Subscribe to stay up-to-date with the latest weed news</p></div></div></div></div></div></div></div><div class="elementor-element elementor-element-f07ed58 elementor-column elementor-col-50 elementor-top-column" data-id="f07ed58" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7880a945 elementor-widget elementor-widget-shortcode" data-id="7880a945" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><script type="text/javascript">var gform;gform||(document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0}),gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),gform.hooks[o][n].push({tag:i,callable:r,priority:t=null==t?10:t})},doHook:function(n,o,r){var t;if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[n][o]&&((o=gform.hooks[n][o]).sort(function(o,n){return o.priority-n.priority}),o.forEach(function(o){"function"!=typeof(t=o.callable)&&(t=window[t]),"action"==n?t.apply(null,r):r[0]=t.apply(null,r)})),"filter"==n)return r[0]},removeHook:function(o,n,t,i){var r;null!=gform.hooks[o][n]&&(r=(r=gform.hooks[o][n]).filter(function(o,n,r){return!!(null!=i&&i!=o.tag||null!=t&&t!=o.priority)}),gform.hooks[o][n]=r)}});</script> <div class='gf_browser_gecko gform_wrapper gform_legacy_markup_wrapper' id='gform_wrapper_1' ><div id='gf_1' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/advocacy/crystal-peoples-stokes-equity-political-action-committee#gf_1' ><div class='gform_body gform-body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id="field_1_1" class="gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label' for='input_1_1' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'> <input name='input_1' id='input_1_1' type='text' value='' class='large'   placeholder='email@example.com' aria-required="true" aria-invalid="false"  /></div></li><li id="field_1_2" class="gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label' for='input_1_2' >CAPTCHA</label><div id='input_1_2' class='ginput_container ginput_recaptcha' data-sitekey='6Lcp-P4ZAAAAAE_LLiqyu6qXOYBdePuG6IN6w_03'  data-theme='light' data-tabindex='-1' data-size='invisible' data-badge='bottomright'></div></li></ul></div><div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Subscribe'  onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=0' /> <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' /> <input type='hidden' class='gform_hidden' name='gform_submit' value='1' /> <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' /> <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjliMzg3YTQzYjg5OGVkMDkyOTdiN2IxYWNhYTEyMWFiIl0=' /> <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' /> <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' /> <input type='hidden' name='gform_field_values' value='' /></div></form></div> <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe> <script type="text/javascript">gform.initializeOnLoaded( function() {gformInitSpinner( 1, 'https://theweedblog.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_1').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_1').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://theweedblog.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_1').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_1').text());}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script> </div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-7de3fb0 elementor-section-height-min-height elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="7de3fb0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-9c827a7 elementor-column elementor-col-100 elementor-top-column" data-id="9c827a7" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-9481b8d elementor-nav-menu__align-left elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="9481b8d" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-9481b8d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-58369"><a href="https://theweedblog.com/" class="elementor-item"><i class="fas fa-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58031"><a href="https://theweedblog.com/advocacy" class="elementor-item">Advocacy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58025"><a href="https://theweedblog.com/cooking" class="elementor-item">Cooking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58136"><a href="https://theweedblog.com/culture" class="elementor-item">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58137"><a href="https://theweedblog.com/events" class="elementor-item">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58029"><a href="https://theweedblog.com/growing" class="elementor-item">Growing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58028"><a href="https://theweedblog.com/industry" class="elementor-item">Industry</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58135"><a href="https://theweedblog.com/medical" class="elementor-item">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58034"><a href="https://theweedblog.com/policies" class="elementor-item">Policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58026"><a href="https://theweedblog.com/science" class="elementor-item">Science</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i class="eicon-menu-bar" aria-hidden="true"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-9481b8d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-58369"><a href="https://theweedblog.com/" class="elementor-item"><i class="fas fa-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58031"><a href="https://theweedblog.com/advocacy" class="elementor-item">Advocacy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58025"><a href="https://theweedblog.com/cooking" class="elementor-item">Cooking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58136"><a href="https://theweedblog.com/culture" class="elementor-item">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58137"><a href="https://theweedblog.com/events" class="elementor-item">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58029"><a href="https://theweedblog.com/growing" class="elementor-item">Growing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58028"><a href="https://theweedblog.com/industry" class="elementor-item">Industry</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58135"><a href="https://theweedblog.com/medical" class="elementor-item">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58034"><a href="https://theweedblog.com/policies" class="elementor-item">Policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58026"><a href="https://theweedblog.com/science" class="elementor-item">Science</a></li></ul></nav></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-25adef76 ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="25adef76" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-background-overlay"></div><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-5e34d6e elementor-column elementor-col-100 elementor-top-column" data-id="5e34d6e" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-2a32700 elementor-widget elementor-widget-heading" data-id="2a32700" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Popular Articles</h2></div></div><div class="elementor-element elementor-element-9d8603a elementor-posts--thumbnail-left elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-widget elementor-widget-posts" data-id="9d8603a" data-element_type="widget" data-settings="{&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:10,&quot;sizes&quot;:[]},&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid"><article class="elementor-post elementor-grid-item post-47 post type-post status-publish format-standard has-post-thumbnail hentry category-growing category-growing-tips-for-marijuana tag-autoflowering tag-autoflowering-seeds tag-growing-cannabis"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/growing/what-you-need-to-know-autoflowering-cannabis-seeds" ><div class="elementor-post__thumbnail"><img width="300" height="176" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-300x176.png" class="attachment-medium size-medium lazyload" alt="Autoflower seeds can grow beautiful cannabis like this." loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/sponsored-post-300x176.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/sponsored-post-300x176.jpg 300w, https://theweedblog.com/wp-content/uploads/sponsored-post-1024x602.jpg 1024w, https://theweedblog.com/wp-content/uploads/sponsored-post-768x452.jpg 768w, https://theweedblog.com/wp-content/uploads/sponsored-post-1536x903.jpg 1536w, https://theweedblog.com/wp-content/uploads/sponsored-post-2048x1205.jpg 2048w, https://theweedblog.com/wp-content/uploads/sponsored-post-1568x922.jpg 1568w" data-sizes="auto" /><noscript><img width="300" height="176" src="https://theweedblog.com/wp-content/uploads/sponsored-post-300x176.jpg" class="attachment-medium size-medium" alt="Autoflower seeds can grow beautiful cannabis like this." loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/sponsored-post-300x176.jpg 300w, https://theweedblog.com/wp-content/uploads/sponsored-post-1024x602.jpg 1024w, https://theweedblog.com/wp-content/uploads/sponsored-post-768x452.jpg 768w, https://theweedblog.com/wp-content/uploads/sponsored-post-1536x903.jpg 1536w, https://theweedblog.com/wp-content/uploads/sponsored-post-2048x1205.jpg 2048w, https://theweedblog.com/wp-content/uploads/sponsored-post-1568x922.jpg 1568w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/growing/what-you-need-to-know-autoflowering-cannabis-seeds" > What You Need to Know About Autoflowering Cannabis Seeds </a></h3></div></article><article class="elementor-post elementor-grid-item post-260 post type-post status-publish format-standard has-post-thumbnail hentry category-growing tag-growing tag-growing-cannabis tag-purple-buds"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/growing/secrets-of-colorful-cannabis-how-to-grow-purple-cannabis-buds" ><div class="elementor-post__thumbnail"><img width="225" height="300" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-225x300.png" class="attachment-medium size-medium lazyload" alt="purple cannabis buds" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/Purple-grow-225x300.jpeg" data-srcset="https://theweedblog.com/wp-content/uploads/Purple-grow-225x300.jpeg 225w, https://theweedblog.com/wp-content/uploads/Purple-grow.jpeg 720w" data-sizes="auto" /><noscript><img width="225" height="300" src="https://theweedblog.com/wp-content/uploads/Purple-grow-225x300.jpeg" class="attachment-medium size-medium" alt="purple cannabis buds" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/Purple-grow-225x300.jpeg 225w, https://theweedblog.com/wp-content/uploads/Purple-grow.jpeg 720w" sizes="(max-width: 225px) 100vw, 225px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/growing/secrets-of-colorful-cannabis-how-to-grow-purple-cannabis-buds" > The Secrets of Colorful Cannabis: How To Grow Purple Cannabis Buds </a></h3></div></article><article class="elementor-post elementor-grid-item post-312 post type-post status-publish format-standard has-post-thumbnail hentry category-growing tag-growing-cannabis tag-growing-marijuana tag-growing-outdoor tag-homegrown"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/growing/when-is-best-time-of-year-grow-cannabis-in-your-yard" ><div class="elementor-post__thumbnail"><img width="300" height="225" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-300x225.png" class="attachment-medium size-medium lazyload" alt="" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/grow-cannabis-in-your-yard-1-300x225.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/grow-cannabis-in-your-yard-1-300x225.jpg 300w, https://theweedblog.com/wp-content/uploads/grow-cannabis-in-your-yard-1-1024x768.jpg 1024w, https://theweedblog.com/wp-content/uploads/grow-cannabis-in-your-yard-1-768x576.jpg 768w, https://theweedblog.com/wp-content/uploads/grow-cannabis-in-your-yard-1-1536x1152.jpg 1536w, https://theweedblog.com/wp-content/uploads/grow-cannabis-in-your-yard-1-2048x1536.jpg 2048w" data-sizes="auto" /><noscript><img width="300" height="225" src="https://theweedblog.com/wp-content/uploads/grow-cannabis-in-your-yard-1-300x225.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/grow-cannabis-in-your-yard-1-300x225.jpg 300w, https://theweedblog.com/wp-content/uploads/grow-cannabis-in-your-yard-1-1024x768.jpg 1024w, https://theweedblog.com/wp-content/uploads/grow-cannabis-in-your-yard-1-768x576.jpg 768w, https://theweedblog.com/wp-content/uploads/grow-cannabis-in-your-yard-1-1536x1152.jpg 1536w, https://theweedblog.com/wp-content/uploads/grow-cannabis-in-your-yard-1-2048x1536.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/growing/when-is-best-time-of-year-grow-cannabis-in-your-yard" > When Is the Best Time of Year to Grow Cannabis in Your Yard? </a></h3></div></article><article class="elementor-post elementor-grid-item post-869 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-food tag-munchies tag-stoner-snack"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/culture/15-ultimate-munchie-foods-for-stoners" ><div class="elementor-post__thumbnail"><img width="209" height="300" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-209x300.png" class="attachment-medium size-medium lazyload" alt="There are many good stoner snacks, but pizza ranks high among them." loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/best-stoner-foods-209x300.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/best-stoner-foods-209x300.jpg 209w, https://theweedblog.com/wp-content/uploads/best-stoner-foods-712x1024.jpg 712w, https://theweedblog.com/wp-content/uploads/best-stoner-foods-768x1104.jpg 768w, https://theweedblog.com/wp-content/uploads/best-stoner-foods-1069x1536.jpg 1069w, https://theweedblog.com/wp-content/uploads/best-stoner-foods-1425x2048.jpg 1425w, https://theweedblog.com/wp-content/uploads/best-stoner-foods-scaled.jpg 1781w" data-sizes="auto" /><noscript><img width="209" height="300" src="https://theweedblog.com/wp-content/uploads/best-stoner-foods-209x300.jpg" class="attachment-medium size-medium" alt="There are many good stoner snacks, but pizza ranks high among them." loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/best-stoner-foods-209x300.jpg 209w, https://theweedblog.com/wp-content/uploads/best-stoner-foods-712x1024.jpg 712w, https://theweedblog.com/wp-content/uploads/best-stoner-foods-768x1104.jpg 768w, https://theweedblog.com/wp-content/uploads/best-stoner-foods-1069x1536.jpg 1069w, https://theweedblog.com/wp-content/uploads/best-stoner-foods-1425x2048.jpg 1425w, https://theweedblog.com/wp-content/uploads/best-stoner-foods-scaled.jpg 1781w" sizes="(max-width: 209px) 100vw, 209px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/culture/15-ultimate-munchie-foods-for-stoners" > The Ultimate Stoner Food Guide: The Best Stoner Munchies to Eat When High </a></h3></div></article><article class="elementor-post elementor-grid-item post-1340 post type-post status-publish format-standard has-post-thumbnail hentry category-medical tag-cannabis-and-health tag-health tag-medical-cannabis"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/medical/the-healthiest-ways-to-get-high" ><div class="elementor-post__thumbnail"><img width="300" height="200" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-300x200.png" class="attachment-medium size-medium lazyload" alt="Picture of marijuana: do you know what the healthiest way to smoke weed is?" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/elsa-olofsson-uAfGJxkazOM-unsplash-300x200.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/elsa-olofsson-uAfGJxkazOM-unsplash-300x200.jpg 300w, https://theweedblog.com/wp-content/uploads/elsa-olofsson-uAfGJxkazOM-unsplash-1024x683.jpg 1024w, https://theweedblog.com/wp-content/uploads/elsa-olofsson-uAfGJxkazOM-unsplash-768x512.jpg 768w, https://theweedblog.com/wp-content/uploads/elsa-olofsson-uAfGJxkazOM-unsplash-1536x1024.jpg 1536w, https://theweedblog.com/wp-content/uploads/elsa-olofsson-uAfGJxkazOM-unsplash-2048x1365.jpg 2048w" data-sizes="auto" /><noscript><img width="300" height="200" src="https://theweedblog.com/wp-content/uploads/elsa-olofsson-uAfGJxkazOM-unsplash-300x200.jpg" class="attachment-medium size-medium" alt="Picture of marijuana: do you know what the healthiest way to smoke weed is?" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/elsa-olofsson-uAfGJxkazOM-unsplash-300x200.jpg 300w, https://theweedblog.com/wp-content/uploads/elsa-olofsson-uAfGJxkazOM-unsplash-1024x683.jpg 1024w, https://theweedblog.com/wp-content/uploads/elsa-olofsson-uAfGJxkazOM-unsplash-768x512.jpg 768w, https://theweedblog.com/wp-content/uploads/elsa-olofsson-uAfGJxkazOM-unsplash-1536x1024.jpg 1536w, https://theweedblog.com/wp-content/uploads/elsa-olofsson-uAfGJxkazOM-unsplash-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/medical/the-healthiest-ways-to-get-high" > The Healthiest Ways to Get High </a></h3></div></article><article class="elementor-post elementor-grid-item post-1617 post type-post status-publish format-standard has-post-thumbnail hentry category-growing category-cannabis-tips-and-tricks tag-dried-pot tag-dried-weed tag-dry-marijuana tag-dry-pot tag-dry-weed tag-moisture tag-orange-peels tag-over-dried-marijuana tag-overdried-marijuana tag-overdry-marijuana"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/growing/the-best-way-to-add-moisture-to-over-dry-marijuana" ><div class="elementor-post__thumbnail"><img width="300" height="300" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-300x300.png" class="attachment-medium size-medium lazyload" alt="Learn here how to rehydrate weed properly." loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/over-dry-marijuana.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/over-dry-marijuana.jpg 300w, https://theweedblog.com/wp-content/uploads/over-dry-marijuana-150x150.jpg 150w, https://theweedblog.com/wp-content/uploads/over-dry-marijuana-100x100.jpg 100w, https://theweedblog.com/wp-content/uploads/over-dry-marijuana-280x280.jpg 280w" data-sizes="auto" /><noscript><img width="300" height="300" src="https://theweedblog.com/wp-content/uploads/over-dry-marijuana.jpg" class="attachment-medium size-medium" alt="Learn here how to rehydrate weed properly." loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/over-dry-marijuana.jpg 300w, https://theweedblog.com/wp-content/uploads/over-dry-marijuana-150x150.jpg 150w, https://theweedblog.com/wp-content/uploads/over-dry-marijuana-100x100.jpg 100w, https://theweedblog.com/wp-content/uploads/over-dry-marijuana-280x280.jpg 280w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/growing/the-best-way-to-add-moisture-to-over-dry-marijuana" > The Best Way to Add Moisture to Over-Dry Marijuana </a></h3></div></article><article class="elementor-post elementor-grid-item post-2437 post type-post status-publish format-standard has-post-thumbnail hentry category-cooking"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/cooking/how-to-make-cannabis-infused-nut-butter" ><div class="elementor-post__thumbnail"><img width="300" height="200" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-300x200.png" class="attachment-medium size-medium lazyload" alt="" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/weed-3691738_1920-300x200.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/weed-3691738_1920-300x200.jpg 300w, https://theweedblog.com/wp-content/uploads/weed-3691738_1920-1024x681.jpg 1024w, https://theweedblog.com/wp-content/uploads/weed-3691738_1920-768x511.jpg 768w, https://theweedblog.com/wp-content/uploads/weed-3691738_1920-1536x1022.jpg 1536w, https://theweedblog.com/wp-content/uploads/weed-3691738_1920.jpg 1920w" data-sizes="auto" /><noscript><img width="300" height="200" src="https://theweedblog.com/wp-content/uploads/weed-3691738_1920-300x200.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/weed-3691738_1920-300x200.jpg 300w, https://theweedblog.com/wp-content/uploads/weed-3691738_1920-1024x681.jpg 1024w, https://theweedblog.com/wp-content/uploads/weed-3691738_1920-768x511.jpg 768w, https://theweedblog.com/wp-content/uploads/weed-3691738_1920-1536x1022.jpg 1536w, https://theweedblog.com/wp-content/uploads/weed-3691738_1920.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/cooking/how-to-make-cannabis-infused-nut-butter" > How to Make Cannabis-Infused Nut Butter </a></h3></div></article><article class="elementor-post elementor-grid-item post-3036 post type-post status-publish format-standard has-post-thumbnail hentry category-ending-marijuana-prohibition category-cannabis-tips-and-tricks category-opinion tag-dealer tag-seller"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/ending-marijuana-prohibition/how-to-be-a-marijuana-dealer-starting-up" ><div class="elementor-post__thumbnail"><img width="300" height="169" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-300x169.png" class="attachment-medium size-medium lazyload" alt="How to Sell Weed in 2022: Industry Explained" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/TWB-Featured-Image-TWB-Article-How-to-Sell-Weed-in-2022-Options-Explained-1920X1080-1-300x169.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/TWB-Featured-Image-TWB-Article-How-to-Sell-Weed-in-2022-Options-Explained-1920X1080-1-300x169.jpg 300w, https://theweedblog.com/wp-content/uploads/TWB-Featured-Image-TWB-Article-How-to-Sell-Weed-in-2022-Options-Explained-1920X1080-1-1024x576.jpg 1024w, https://theweedblog.com/wp-content/uploads/TWB-Featured-Image-TWB-Article-How-to-Sell-Weed-in-2022-Options-Explained-1920X1080-1-768x432.jpg 768w, https://theweedblog.com/wp-content/uploads/TWB-Featured-Image-TWB-Article-How-to-Sell-Weed-in-2022-Options-Explained-1920X1080-1-1536x864.jpg 1536w, https://theweedblog.com/wp-content/uploads/TWB-Featured-Image-TWB-Article-How-to-Sell-Weed-in-2022-Options-Explained-1920X1080-1.jpg 1920w" data-sizes="auto" /><noscript><img width="300" height="169" src="https://theweedblog.com/wp-content/uploads/TWB-Featured-Image-TWB-Article-How-to-Sell-Weed-in-2022-Options-Explained-1920X1080-1-300x169.jpg" class="attachment-medium size-medium" alt="How to Sell Weed in 2022: Industry Explained" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/TWB-Featured-Image-TWB-Article-How-to-Sell-Weed-in-2022-Options-Explained-1920X1080-1-300x169.jpg 300w, https://theweedblog.com/wp-content/uploads/TWB-Featured-Image-TWB-Article-How-to-Sell-Weed-in-2022-Options-Explained-1920X1080-1-1024x576.jpg 1024w, https://theweedblog.com/wp-content/uploads/TWB-Featured-Image-TWB-Article-How-to-Sell-Weed-in-2022-Options-Explained-1920X1080-1-768x432.jpg 768w, https://theweedblog.com/wp-content/uploads/TWB-Featured-Image-TWB-Article-How-to-Sell-Weed-in-2022-Options-Explained-1920X1080-1-1536x864.jpg 1536w, https://theweedblog.com/wp-content/uploads/TWB-Featured-Image-TWB-Article-How-to-Sell-Weed-in-2022-Options-Explained-1920X1080-1.jpg 1920w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/ending-marijuana-prohibition/how-to-be-a-marijuana-dealer-starting-up" > How to Sell Weed in 2022: Industry Explained </a></h3></div></article><article class="elementor-post elementor-grid-item post-3395 post type-post status-publish format-standard has-post-thumbnail hentry category-ending-marijuana-prohibition category-cannabis-tips-and-tricks category-opinion tag-cannabis-dealer tag-cannabis-seller tag-dealing-marijuana tag-how-to-sell-marijuana tag-how-to-sell-weed tag-marijuana-dealer tag-marijuana-industry tag-marijuana-seller tag-mj-dealer tag-mj-seller tag-selling-cannabis tag-selling-marijuana tag-selling-mj"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/ending-marijuana-prohibition/how-to-be-a-marijuana-dealer-growing-your-business" ><div class="elementor-post__thumbnail"><img width="300" height="200" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-300x200.png" class="attachment-medium size-medium lazyload" alt="Feminized seeds can produce beautiful buds." loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-300x200.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-300x200.jpg 300w, https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-1024x683.jpg 1024w, https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-768x512.jpg 768w, https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-1536x1024.jpg 1536w, https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-2048x1365.jpg 2048w, https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-2000x1333.jpg 2000w" data-sizes="auto" /><noscript><img width="300" height="200" src="https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-300x200.jpg" class="attachment-medium size-medium" alt="Feminized seeds can produce beautiful buds." loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-300x200.jpg 300w, https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-1024x683.jpg 1024w, https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-768x512.jpg 768w, https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-1536x1024.jpg 1536w, https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-2048x1365.jpg 2048w, https://theweedblog.com/wp-content/uploads/next-green-wave-J5-MNWFzHZs-unsplash-2000x1333.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/ending-marijuana-prohibition/how-to-be-a-marijuana-dealer-growing-your-business" > How to Be a Marijuana Dealer — Growing Your Business </a></h3></div></article><article class="elementor-post elementor-grid-item post-4541 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-tips-tricks tag-consuming-marijuana tag-how-to-make-weed-tincture tag-weed-tinctures"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/culture/marijuana-products-weed-tinctures" ><div class="elementor-post__thumbnail"><img width="300" height="200" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-300x200.png" class="attachment-medium size-medium lazyload" alt="What is a tincture? It&#039;s like liquid weed!" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/kelly-sikkema-XU1-sAMZFqc-unsplash-300x200.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/kelly-sikkema-XU1-sAMZFqc-unsplash-300x200.jpg 300w, https://theweedblog.com/wp-content/uploads/kelly-sikkema-XU1-sAMZFqc-unsplash-1024x683.jpg 1024w, https://theweedblog.com/wp-content/uploads/kelly-sikkema-XU1-sAMZFqc-unsplash-768x512.jpg 768w, https://theweedblog.com/wp-content/uploads/kelly-sikkema-XU1-sAMZFqc-unsplash-1536x1024.jpg 1536w, https://theweedblog.com/wp-content/uploads/kelly-sikkema-XU1-sAMZFqc-unsplash-2048x1365.jpg 2048w" data-sizes="auto" /><noscript><img width="300" height="200" src="https://theweedblog.com/wp-content/uploads/kelly-sikkema-XU1-sAMZFqc-unsplash-300x200.jpg" class="attachment-medium size-medium" alt="What is a tincture? It&#039;s like liquid weed!" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/kelly-sikkema-XU1-sAMZFqc-unsplash-300x200.jpg 300w, https://theweedblog.com/wp-content/uploads/kelly-sikkema-XU1-sAMZFqc-unsplash-1024x683.jpg 1024w, https://theweedblog.com/wp-content/uploads/kelly-sikkema-XU1-sAMZFqc-unsplash-768x512.jpg 768w, https://theweedblog.com/wp-content/uploads/kelly-sikkema-XU1-sAMZFqc-unsplash-1536x1024.jpg 1536w, https://theweedblog.com/wp-content/uploads/kelly-sikkema-XU1-sAMZFqc-unsplash-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/culture/marijuana-products-weed-tinctures" > Weed Tinctures </a></h3></div></article><article class="elementor-post elementor-grid-item post-5456 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-slang"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/culture/marijuana-slang-terms" ><div class="elementor-post__thumbnail"><img width="225" height="300" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-225x300.png" class="attachment-medium size-medium lazyload" alt="Marijuana has many definitions and stoners will never agree on every single synonym for weed." loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/margo-amala-mfiaK7g-wrc-unsplash-225x300.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/margo-amala-mfiaK7g-wrc-unsplash-225x300.jpg 225w, https://theweedblog.com/wp-content/uploads/margo-amala-mfiaK7g-wrc-unsplash-768x1024.jpg 768w, https://theweedblog.com/wp-content/uploads/margo-amala-mfiaK7g-wrc-unsplash-1152x1536.jpg 1152w, https://theweedblog.com/wp-content/uploads/margo-amala-mfiaK7g-wrc-unsplash-1536x2048.jpg 1536w, https://theweedblog.com/wp-content/uploads/margo-amala-mfiaK7g-wrc-unsplash-scaled.jpg 1920w" data-sizes="auto" /><noscript><img width="225" height="300" src="https://theweedblog.com/wp-content/uploads/margo-amala-mfiaK7g-wrc-unsplash-225x300.jpg" class="attachment-medium size-medium" alt="Marijuana has many definitions and stoners will never agree on every single synonym for weed." loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/margo-amala-mfiaK7g-wrc-unsplash-225x300.jpg 225w, https://theweedblog.com/wp-content/uploads/margo-amala-mfiaK7g-wrc-unsplash-768x1024.jpg 768w, https://theweedblog.com/wp-content/uploads/margo-amala-mfiaK7g-wrc-unsplash-1152x1536.jpg 1152w, https://theweedblog.com/wp-content/uploads/margo-amala-mfiaK7g-wrc-unsplash-1536x2048.jpg 1536w, https://theweedblog.com/wp-content/uploads/margo-amala-mfiaK7g-wrc-unsplash-scaled.jpg 1920w" sizes="(max-width: 225px) 100vw, 225px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/culture/marijuana-slang-terms" > List of Marijuana Slang Terms </a></h3></div></article><article class="elementor-post elementor-grid-item post-6471 post type-post status-publish format-standard has-post-thumbnail hentry category-ending-marijuana-prohibition category-cannabis-tips-and-tricks category-opinion tag-cannabis-dealer tag-dealer tag-hustler tag-marijuana-dealer tag-pot-dealer tag-seller tag-slanger tag-the-game tag-weed-dealer"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/ending-marijuana-prohibition/how-to-be-a-marijuana-dealer-becoming-a-veteran" ><div class="elementor-post__thumbnail"><img width="300" height="300" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-300x300.png" class="attachment-medium size-medium lazyload" alt="marijuana bag" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/marijuanabag-300x300.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/marijuanabag-300x300.jpg 300w, https://theweedblog.com/wp-content/uploads/marijuanabag-150x150.jpg 150w, https://theweedblog.com/wp-content/uploads/marijuanabag-200x200.jpg 200w, https://theweedblog.com/wp-content/uploads/marijuanabag.jpg 389w" data-sizes="auto" /><noscript><img width="300" height="300" src="https://theweedblog.com/wp-content/uploads/marijuanabag-300x300.jpg" class="attachment-medium size-medium" alt="marijuana bag" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/marijuanabag-300x300.jpg 300w, https://theweedblog.com/wp-content/uploads/marijuanabag-150x150.jpg 150w, https://theweedblog.com/wp-content/uploads/marijuanabag-200x200.jpg 200w, https://theweedblog.com/wp-content/uploads/marijuanabag.jpg 389w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/ending-marijuana-prohibition/how-to-be-a-marijuana-dealer-becoming-a-veteran" > How To Be A Marijuana Dealer — Becoming A Veteran </a></h3></div></article><article class="elementor-post elementor-grid-item post-7224 post type-post status-publish format-standard has-post-thumbnail hentry category-marijuana-strain-reviews tag-white-diamonds"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/marijuana-strain-reviews/white-diamonds-marijuana-strain-review" ><div class="elementor-post__thumbnail"><img width="150" height="150" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 150 150'%3E%3C/svg%3E" class="attachment-medium size-medium lazyload" alt="White Diamonds Cannabis" loading="lazy" data-src="https://theweedblog.com/wp-content/uploads/White-Diamonds-Thumbnail.jpg" /><noscript><img width="150" height="150" src="https://theweedblog.com/wp-content/uploads/White-Diamonds-Thumbnail.jpg" class="attachment-medium size-medium" alt="White Diamonds Cannabis" loading="lazy" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/marijuana-strain-reviews/white-diamonds-marijuana-strain-review" > White Diamonds Marijuana Strain Review </a></h3></div></article><article class="elementor-post elementor-grid-item post-8016 post type-post status-publish format-standard has-post-thumbnail hentry category-cannabis-tips-and-tricks tag-how-to-smoke-resin tag-marijuana-resin tag-resin-ball tag-smoke-resin"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/cannabis-tips-and-tricks/can-you-smoke-resin" ><div class="elementor-post__thumbnail"><img width="225" height="225" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-225x225.png" class="attachment-medium size-medium lazyload" alt="Marijuana Resin" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/marijuanaresin.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/marijuanaresin.jpg 225w, https://theweedblog.com/wp-content/uploads/marijuanaresin-150x150.jpg 150w, https://theweedblog.com/wp-content/uploads/marijuanaresin-200x200.jpg 200w" data-sizes="auto" /><noscript><img width="225" height="225" src="https://theweedblog.com/wp-content/uploads/marijuanaresin.jpg" class="attachment-medium size-medium" alt="Marijuana Resin" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/marijuanaresin.jpg 225w, https://theweedblog.com/wp-content/uploads/marijuanaresin-150x150.jpg 150w, https://theweedblog.com/wp-content/uploads/marijuanaresin-200x200.jpg 200w" sizes="(max-width: 225px) 100vw, 225px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/cannabis-tips-and-tricks/can-you-smoke-resin" > Can You Smoke Weed Resin? </a></h3></div></article><article class="elementor-post elementor-grid-item post-8921 post type-post status-publish format-standard has-post-thumbnail hentry category-growing category-marijuana-science tag-pollen tag-subcool"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/growing/how-to-collect-marijuana-pollen-and-use-it" ><div class="elementor-post__thumbnail"><img width="295" height="300" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-295x300.png" class="attachment-medium size-medium lazyload" alt="" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/marijuana-pollen.png" data-srcset="https://theweedblog.com/wp-content/uploads/marijuana-pollen.png 295w, https://theweedblog.com/wp-content/uploads/marijuana-pollen-24x24.png 24w, https://theweedblog.com/wp-content/uploads/marijuana-pollen-36x36.png 36w, https://theweedblog.com/wp-content/uploads/marijuana-pollen-48x48.png 48w, https://theweedblog.com/wp-content/uploads/marijuana-pollen-64x64.png 64w" data-sizes="auto" /><noscript><img width="295" height="300" src="https://theweedblog.com/wp-content/uploads/marijuana-pollen.png" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/marijuana-pollen.png 295w, https://theweedblog.com/wp-content/uploads/marijuana-pollen-24x24.png 24w, https://theweedblog.com/wp-content/uploads/marijuana-pollen-36x36.png 36w, https://theweedblog.com/wp-content/uploads/marijuana-pollen-48x48.png 48w, https://theweedblog.com/wp-content/uploads/marijuana-pollen-64x64.png 64w" sizes="(max-width: 295px) 100vw, 295px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/growing/how-to-collect-marijuana-pollen-and-use-it" > How To Collect Marijuana Pollen And Use It </a></h3></div></article><article class="elementor-post elementor-grid-item post-11307 post type-post status-publish format-standard has-post-thumbnail hentry category-marijuana-science tag-alcohol tag-hangover tag-hungover tag-marijuana-and-the-body"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/marijuana-science/does-marijuana-cure-an-alcohol-hangover" ><div class="elementor-post__thumbnail"><img width="300" height="129" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-300x129.png" class="attachment-medium size-medium lazyload" alt="does marijuana cure an alcohol hangover" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/alcohol-marijuana-300x129.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/alcohol-marijuana-300x129.jpg 300w, https://theweedblog.com/wp-content/uploads/alcohol-marijuana.jpg 700w" data-sizes="auto" /><noscript><img width="300" height="129" src="https://theweedblog.com/wp-content/uploads/alcohol-marijuana-300x129.jpg" class="attachment-medium size-medium" alt="does marijuana cure an alcohol hangover" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/alcohol-marijuana-300x129.jpg 300w, https://theweedblog.com/wp-content/uploads/alcohol-marijuana.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/marijuana-science/does-marijuana-cure-an-alcohol-hangover" > Does Marijuana Cure An Alcohol Hangover? </a></h3></div></article><article class="elementor-post elementor-grid-item post-11555 post type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-grinder tag-kief tag-what-is-kief"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/culture/what-is-marijuana-kief" ><div class="elementor-post__thumbnail"><img width="300" height="259" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-300x259.png" class="attachment-medium size-medium lazyload" alt="" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/KIEF-1-300x259.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/KIEF-1-300x259.jpg 300w, https://theweedblog.com/wp-content/uploads/KIEF-1.jpg 510w" data-sizes="auto" /><noscript><img width="300" height="259" src="https://theweedblog.com/wp-content/uploads/KIEF-1-300x259.jpg" class="attachment-medium size-medium" alt="" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/KIEF-1-300x259.jpg 300w, https://theweedblog.com/wp-content/uploads/KIEF-1.jpg 510w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/culture/what-is-marijuana-kief" > What is Marijuana Kief? </a></h3></div></article><article class="elementor-post elementor-grid-item post-11557 post type-post status-publish format-standard has-post-thumbnail hentry category-growing category-cannabis-tips-and-tricks tag-cannabis-plant tag-indica tag-indica-vs-sativa tag-ruderalis tag-sativa"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/growing/the-difference-between-indica-and-sativa-marijuana-plants" ><div class="elementor-post__thumbnail"><img width="300" height="200" src="https://theweedblog.com/wp-content/ewww/lazy/placeholder-300x200.png" class="attachment-medium size-medium lazyload" alt="Indica and sativa are two types of cannabis that have different effects on the body and mind" loading="lazy"   data-src="https://theweedblog.com/wp-content/uploads/gras-grun-a1uuc_67now-unsplash-300x200.jpg" data-srcset="https://theweedblog.com/wp-content/uploads/gras-grun-a1uuc_67now-unsplash-300x200.jpg 300w, https://theweedblog.com/wp-content/uploads/gras-grun-a1uuc_67now-unsplash-1024x684.jpg 1024w, https://theweedblog.com/wp-content/uploads/gras-grun-a1uuc_67now-unsplash-768x513.jpg 768w, https://theweedblog.com/wp-content/uploads/gras-grun-a1uuc_67now-unsplash-1536x1026.jpg 1536w, https://theweedblog.com/wp-content/uploads/gras-grun-a1uuc_67now-unsplash-2048x1368.jpg 2048w" data-sizes="auto" /><noscript><img width="300" height="200" src="https://theweedblog.com/wp-content/uploads/gras-grun-a1uuc_67now-unsplash-300x200.jpg" class="attachment-medium size-medium" alt="Indica and sativa are two types of cannabis that have different effects on the body and mind" loading="lazy" srcset="https://theweedblog.com/wp-content/uploads/gras-grun-a1uuc_67now-unsplash-300x200.jpg 300w, https://theweedblog.com/wp-content/uploads/gras-grun-a1uuc_67now-unsplash-1024x684.jpg 1024w, https://theweedblog.com/wp-content/uploads/gras-grun-a1uuc_67now-unsplash-768x513.jpg 768w, https://theweedblog.com/wp-content/uploads/gras-grun-a1uuc_67now-unsplash-1536x1026.jpg 1536w, https://theweedblog.com/wp-content/uploads/gras-grun-a1uuc_67now-unsplash-2048x1368.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" data-eio="l" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/growing/the-difference-between-indica-and-sativa-marijuana-plants" > What Is The Difference Between Indica and Sativa? </a></h3></div></article></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-324bb73 ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="324bb73" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-4e432b3 elementor-column elementor-col-100 elementor-top-column" data-id="4e432b3" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7e4ac21 elementor-widget__width-auto elementor-widget-mobile__width-inherit elementor-widget elementor-widget-heading" data-id="7e4ac21" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default"><span style="color: #79ab87;">The Weed Blog</span> <span style="color: #444;">•</span> All Rights Reserved © 2020​</h2></div></div><div class="elementor-element elementor-element-151cfaf elementor-widget elementor-widget-html" data-id="151cfaf" data-element_type="widget" data-widget_type="html.default"><div class="elementor-widget-container"><div class="nav-category inline"> <input type="checkbox" class="read-more-state" id="collapse-cat-0"> <label for="collapse-cat-0" class="read-more-trigger">Marijuana News</label><p class="read-more-wrap"> <span class="read-more-target"> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/ace-of-spades-marijuana-strain-review-and-pictures" title="Ace Of Spades Marijuana Strain Review And Pictures">Ace Of Spades Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-marijuana-taffy" title="How To Make Marijuana Taffy">How To Make Marijuana Taffy</a> <br> <a href="https://weedblog.wpengine.com/medical-marijuana-policy/beware-consumption-of-low-quality-poorly-purged-butane-hash-oil" title="Beware Consumption Of Low-Quality">Beware Consumption Of Low-Quality</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-get-rid-of-thrips-on-your-marijuana-plants" title="How To Get Rid Of Thrips On Your Marijuana Plants">How To Get Rid Of Thrips On Your Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/stoner-pics/mike-tyson-marijuana-strain-pictures" title="Mike Tyson Marijuana Strain Pictures">Mike Tyson Marijuana Strain Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-get-rid-of-all-pests-and-diseases-on-marijuana-plants" title="How To Get Rid Of All Pests And Diseases On Marijuana Plants">How To Get Rid Of All Pests And Diseases On Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/vanilla-kush-marijuana-strain-review-and-pictures" title="Vanilla Kush Marijuana Strain Review And Pictures">Vanilla Kush Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/medical/can-you-get-discounts-on-medical-marijuana-in-canada" title="Can you Get Discounts on Medical Marijuana in Canada?">Can you Get Discounts on Medical Marijuana in Canada?</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-choose-the-right-bong-for-you" title="How To Choose The Right Bong For You">How To Choose The Right Bong For You</a> <br> <a href="https://weedblog.wpengine.com/marijuana-entertainment/does-snoop-really-smoke-81-blunts-a-day" title="Does Snoop Really Smoke 81 Blunts A Day?">Does Snoop Really Smoke 81 Blunts A Day?</a> <br> <a href="https://weedblog.wpengine.com/culture/best-way-to-do-dabs" title="What is the Best Way to Do Dabs? A Little Dab Will Do!">What is the Best Way to Do Dabs? A Little Dab Will Do!</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/chocolate-banana-kush-marijuana-strain-review-and-pictures" title="Chocolate Banana Kush Marijuana Strain Review And Pictures">Chocolate Banana Kush Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/cin-x-true-north-extracts-co2-vape-pen-cartridge-review" title="Cin X True North Extracts CO2 Vape Pen Cartridge Review">Cin X True North Extracts CO2 Vape Pen Cartridge Review</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-recognize-quality-marijuana-seeds" title="How To Recognize Quality Marijuana Seeds">How To Recognize Quality Marijuana Seeds</a> <br> <a href="https://weedblog.wpengine.com/science/god-cannabis-and-lots-of-conflicting-information" title="God">God</a> <br> <a href="https://weedblog.wpengine.com/culture/new-study-says-mary-jane-makes-you-horny-er" title="New Study Says Mary Jane Makes You Horny (er)">New Study Says Mary Jane Makes You Horny (er)</a> <br> <a href="https://weedblog.wpengine.com/growing/marijuana-container-planting-a-primer" title="Marijuana Container Planting: A Primer">Marijuana Container Planting: A Primer</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/platinum-bubba-marijuana-strain-review-and-pictures" title="Platinum Bubba Marijuana Strain Review And Pictures">Platinum Bubba Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/everything-about-cbd-skincare" title="Everything There is To Know About CBD Skincare">Everything There is To Know About CBD Skincare</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks" title="Marijuana Tips and Tricks Archives">Marijuana Tips and Tricks Archives</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-dry-marijuana-by-jorge-cervantes" title="How To Dry Marijuana By Jorge Cervantes">How To Dry Marijuana By Jorge Cervantes</a> <br> <a href="https://weedblog.wpengine.com/medical-marijuana-policy/how-much-does-medical-marijuana-cost-in-illinois" title="How Much Does Medical Marijuana Cost In Illinois?">How Much Does Medical Marijuana Cost In Illinois?</a> <br> <a href="https://weedblog.wpengine.com/culture/420-coronavirus-2020-virtual-lineup" title="4/20 in the Time of Coronavirus: 2020â€™s Virtual Lineup">4/20 in the Time of Coronavirus: 2020â€™s Virtual Lineup</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/mango-marijuana-strain-review-and-pictures" title="Mango Marijuana Strain Review And Pictures">Mango Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/5-marijuana-strains-for-anxiety" title="5 Marijuana Strains for Anxiety - The Weed Blog">5 Marijuana Strains for Anxiety - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/lemon-skunk-marijuana-strain-review" title="Lemon Skunk Marijuana Strain Review">Lemon Skunk Marijuana Strain Review</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/banana-og-marijuana-strain-review-and-pictures" title="Banana OG Marijuana Strain Review And Pictures">Banana OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/reasons-why-marijuana-dealers-cut-off-customers" title="Reasons Why Marijuana Dealers Cut Off Customers">Reasons Why Marijuana Dealers Cut Off Customers</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-recognize-manganese-deficiencies-on-marijuana-plants" title="How To Recognize Manganese Deficiencies On Marijuana Plants">How To Recognize Manganese Deficiencies On Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/culture/the-top-7-gifts-for-your-stoner-sweetie-on-valentine-s-day-2019" title="The Top 7 Gifts for your Stoner Sweetie on Valentineâ€™s Day 2019">The Top 7 Gifts for your Stoner Sweetie on Valentineâ€™s Day 2019</a> <br> <a href="https://weedblog.wpengine.com/growing/better-growing-cannabis-hydroponics-or-soil" title="Which One is Better For Growing Cannabis Hydroponics or Soil?">Which One is Better For Growing Cannabis Hydroponics or Soil?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-pics/el-matadore-marijuana-strain-pictures" title="El Matadore Marijuana Strain Pictures">El Matadore Marijuana Strain Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-grow-the-jack-herer-marijuana-strain-indoors" title="How To Grow The Jack Herer Marijuana Strain Indoors">How To Grow The Jack Herer Marijuana Strain Indoors</a> <br> <a href="https://weedblog.wpengine.com/opinion/what-is-the-best-job-for-a-stoner" title="What Is The Best Job For A Stoner?">What Is The Best Job For A Stoner?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/bubba-kush-marijuana-strain-review-and-pictures" title="Bubba Kush Marijuana Strain Review And Pictures">Bubba Kush Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/lemon-haze-marijuana-strain-review-and-pictures" title="Lemon Haze Marijuana Strain Review And Pictures">Lemon Haze Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/pineapple-express-marijuana-strain-review-and-pictures" title="Pineapple Express Marijuana Strain Review And Pictures">Pineapple Express Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-pics/black-mamba-marijuana-strain-pictures" title="Black Mamba Marijuana Strain Pictures">Black Mamba Marijuana Strain Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/what-is-710-and-how-did-710-become-a-stoner-holiday" title="What Is '710' And How Did 7/10 Become A Stoner Holiday?">What Is '710' And How Did 7/10 Become A Stoner Holiday?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/larry-og-marijuana-strain-review-and-pictures" title="Larry OG Marijuana Strain Review And Pictures">Larry OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/low-temp-dabs-vs-high-temp-dabs" title="Low Temp Dabs Vs. High Temp Dabs">Low Temp Dabs Vs. High Temp Dabs</a> <br> <a href="https://weedblog.wpengine.com/culture/where-to-buy-best-dab-rigs" title="Where To Buy The Best Dab Rigs Under $100">Where To Buy The Best Dab Rigs Under $100</a> <br> <a href="https://weedblog.wpengine.com/cooking/canada-legalizes-cannabis-but-not-edibles" title="Canada Legalizes Cannabis">Canada Legalizes Cannabis</a> <br> <a href="https://weedblog.wpengine.com/culture/csc-cannabis-strains-community" title="CSC: Cannabis Strains Community">CSC: Cannabis Strains Community</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-smoke-a-joint-without-rolling-papers" title="How To Smoke A Joint Without Rolling Papers">How To Smoke A Joint Without Rolling Papers</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-grow-the-cheese-marijuana-strain-indoors" title="How To Grow The Cheese Marijuana Strain Indoors">How To Grow The Cheese Marijuana Strain Indoors</a> <br> <a href="https://weedblog.wpengine.com/growing/super-cropping-marijuana-pruning-techniques" title="Super Cropping - Marijuana Pruning Techniques">Super Cropping - Marijuana Pruning Techniques</a> <br> <a href="https://weedblog.wpengine.com/industry/coronavirus-pandemic-cannabis-partnerships-missouri" title="Despite Coronavirus">Despite Coronavirus</a> <br> <a href="https://weedblog.wpengine.com/marijuana-products/how-to-put-together-the-perfect-bong-for-you" title="How To Put Together The Perfect Bong (For You)">How To Put Together The Perfect Bong (For You)</a> <br> <a href="https://weedblog.wpengine.com/science/synthetic-vs-natural-cannabis-what-s-the-difference" title="Synthetic vs. Natural Cannabis: Whatâ€™s the Difference?">Synthetic vs. Natural Cannabis: Whatâ€™s the Difference?</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-grow-northern-lights-marijuana-indoors" title="How To Grow Northern Lights Marijuana Indoors">How To Grow Northern Lights Marijuana Indoors</a> <br> <a href="https://weedblog.wpengine.com/growing/watering-tips-and-techniques-for-outdoor-marijuana-growers" title="Watering Tips And Techniques For Outdoor Marijuana Growers">Watering Tips And Techniques For Outdoor Marijuana Growers</a> <br> <a href="https://weedblog.wpengine.com/growing/does-playing-music-for-marijuana-plants-help-them-grow" title="Does Playing Music For Marijuana Plants Help Them Grow?">Does Playing Music For Marijuana Plants Help Them Grow?</a> <br> <a href="https://weedblog.wpengine.com/medical/can-cbd-help-social-anxiety" title="Can CBD Help Social Anxiety?">Can CBD Help Social Anxiety?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/durban-poison-marijuana-strain-review-and-pictures" title="Durban Poison Marijuana Strain Review And Pictures">Durban Poison Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/cali-mist-marijuana-strain-review-and-pictures" title="Cali Mist Marijuana Strain Review And Pictures">Cali Mist Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/death-star-marijuana-strain-review-and-pictures" title="Death Star Marijuana Strain Review And Pictures">Death Star Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/60s-flower-power" title="Flower Power: Cannabis and the Culture of the '60s">Flower Power: Cannabis and the Culture of the '60s</a> <br> <a href="https://weedblog.wpengine.com/ending-marijuana-prohibition/the-two-most-expensive-cannabis-strains" title="The Two Most Expensive Weed Strains In The World">The Two Most Expensive Weed Strains In The World</a> <br> <a href="https://weedblog.wpengine.com/marijuana-video/marijuana-strain-review-amf-og" title="Marijuana Strain Review - AMF OG">Marijuana Strain Review - AMF OG</a> <br> <a href="https://weedblog.wpengine.com/tag/cream-og" title="cream og Archives">cream og Archives</a> <br> <a href="https://weedblog.wpengine.com/growing/five-steps-to-increase-your-marijuana-garden-yields" title="Five Steps To Increase Your Marijuana Garden Yields">Five Steps To Increase Your Marijuana Garden Yields</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-grow-purple-haze-marijuana-indoors" title="How To Grow Purple Haze Marijuana Indoors">How To Grow Purple Haze Marijuana Indoors</a> <br> <a href="https://weedblog.wpengine.com/growing/mice-love-to-eat-your-marijuana-plants" title="Mice Love To Eat Your Marijuana Plants">Mice Love To Eat Your Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/industry/cloverleaf-university-gives-you-resources-for-success-in-the-cannabis-industry" title="Cloverleaf University Gives you Resources for Success in the Cannabis Industry">Cloverleaf University Gives you Resources for Success in the Cannabis Industry</a> <br> <a href="https://weedblog.wpengine.com/growing/when-is-the-best-time-to-harvest-outdoor-marijuana-plants" title="Harvest Time for Your Outdoor Marijuana Plants - The Weed Blog">Harvest Time for Your Outdoor Marijuana Plants - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/opinion/how-do-you-know-if-someone-smokes-marijuana" title="How Do You Know If Someone Smokes Marijuana?">How Do You Know If Someone Smokes Marijuana?</a> <br> <a href="https://weedblog.wpengine.com/growing/what-you-need-to-know-autoflowering-cannabis-seeds" title="What You Need to Know About Autoflowering Cannabis Seeds">What You Need to Know About Autoflowering Cannabis Seeds</a> <br> <a href="https://weedblog.wpengine.com/growing/figuring-out-the-right-commercial-dehumidifier-for-your-grow-room" title="Figuring Out the Right Commercial Dehumidifier for Your Grow Room">Figuring Out the Right Commercial Dehumidifier for Your Grow Room</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/blue-haze-marijuana-strain-review" title="Blue Haze Marijuana Strain Review">Blue Haze Marijuana Strain Review</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/vader-og-marijuana-strain-review-and-pictures" title="Vader OG Marijuana Strain Review And Pictures">Vader OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/science/the-science-behind-cbd-and-drug-tests-everything-you-need-to-know" title="The Science Behind CBD and Drug Tests: Everything You Need to Know">The Science Behind CBD and Drug Tests: Everything You Need to Know</a> <br> <a href="https://weedblog.wpengine.com/medical/cannabis-and-schizophrenia" title="Cannabis and Schizophrenia">Cannabis and Schizophrenia</a> <br> <a href="https://weedblog.wpengine.com/marijuana-pics/skittles-marijuana-strain-pictures" title="Skittles Marijuana Strain Pictures">Skittles Marijuana Strain Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/phantom-og-marijuana-strain-review-and-pictures" title="Phantom OG Marijuana Strain Review And Pictures">Phantom OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-recognize-magnesium-deficiencies-in-marijuana-plants" title="How To Recognize Magnesium Deficiencies In Marijuana Plants">How To Recognize Magnesium Deficiencies In Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/industry/yocan-vaporizers-for-2019" title="Yocan's Vaporizers for 2019">Yocan's Vaporizers for 2019</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/chuck-norris-marijuana-strain" title="Chuck Norris Marijuana Strain">Chuck Norris Marijuana Strain</a> <br> <a href="https://weedblog.wpengine.com/culture/the-top-6-gifts-for-the-canna-dad-on-father-s-day-2018" title="The Top 6 Gifts for the Canna-Dad on Fatherâ€™s Day 2018">The Top 6 Gifts for the Canna-Dad on Fatherâ€™s Day 2018</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/blue-cheese-marijuana-strain-review-and-pictures" title="Blue Cheese Marijuana Strain Review And Pictures">Blue Cheese Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/21-tips-to-solve-nutrients-deficiencies-in-marijuana-plants" title="21 Tips To Solve Nutrients Deficiencies In Marijuana Plants">21 Tips To Solve Nutrients Deficiencies In Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/industry/high-times-lays-off-staff-and-shutters-acquired-magazines" title="High Times Lays off Staff and Shutters Two of its Acquired Magazines">High Times Lays off Staff and Shutters Two of its Acquired Magazines</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/easy-marijuana-butter-recipe" title="Marijuana Butter: An Easy Recipe for Any Dish - The Weed Blog">Marijuana Butter: An Easy Recipe for Any Dish - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/policies/descheduling-vs-rescheduling-not-all-paths-to-legalization-are-created-equal" title="Descheduling vs. Rescheduling Marijuana">Descheduling vs. Rescheduling Marijuana</a> <br> <a href="https://weedblog.wpengine.com/marijuana-products/get-quality-marijuana-seeds-from-seed-supreme" title="Get Quality Marijuana Seeds From Seed Supreme">Get Quality Marijuana Seeds From Seed Supreme</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/does-baptizing-your-marijuana-joint-make-it-burn-better" title="Does 'Baptizing' Your Marijuana Joint Make It Burn Better?">Does 'Baptizing' Your Marijuana Joint Make It Burn Better?</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-grow-big-bud-marijuana-indoors" title="How To Grow Big Bud Marijuana Indoors">How To Grow Big Bud Marijuana Indoors</a> <br> <a href="https://weedblog.wpengine.com/growing/marijuana-plant-nutrient-deficiency-phosphorus" title="Marijuana Plant Nutrient Deficiency - Phosphorus">Marijuana Plant Nutrient Deficiency - Phosphorus</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/green-crack-marijuana-strain-review-and-pictures" title="Green Crack Marijuana Strain Review And Pictures">Green Crack Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/medical/coronavirus-charlotte-figi-charlottes-web-cannabis-strain" title="Coronavirus Claims Charlotte Figi">Coronavirus Claims Charlotte Figi</a> <br> <a href="https://weedblog.wpengine.com/growing/nutrient-burn-and-marijuana-plants" title="Nutrient Burn And Marijuana Plants">Nutrient Burn And Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/growing/what-is-the-best-way-to-grow-marijuana-outdoors" title="What Is The Best Way To Grow Marijuana Outdoors?">What Is The Best Way To Grow Marijuana Outdoors?</a> <br> <a href="https://weedblog.wpengine.com/culture/how-to-pick-the-perfect-vaporizer-flowchart" title="How to Pick the Perfect Vaporizer (flowchart)">How to Pick the Perfect Vaporizer (flowchart)</a> <br> <a href="https://weedblog.wpengine.com/medical/the-top-5-apps-for-medical-cannabis-users" title="The Top 5 Apps for Medical Cannabis Users">The Top 5 Apps for Medical Cannabis Users</a> <br> <a href="https://weedblog.wpengine.com/growing/a-fungus-among-us-how-humidity-control-keeps-bud-rot-at-bay" title="A fungus among us: How humidity control keeps bud rot at bay">A fungus among us: How humidity control keeps bud rot at bay</a> <br> <a href="https://weedblog.wpengine.com/growing/the-trim-daddy-2-0-electric-hand-trimmer-review" title="The Trim Daddy 2.0 electric hand trimmer review">The Trim Daddy 2.0 electric hand trimmer review</a> <br> <a href="https://weedblog.wpengine.com/growing/troubleshooting-for-your-indoor-marijuana-grow" title="Troubleshooting For Your Indoor Marijuana Grow">Troubleshooting For Your Indoor Marijuana Grow</a> <br> <a href="https://weedblog.wpengine.com/culture/5-best-marijuana-strains-for-managing-pain" title="5 Best Marijuana Strains for Managing Pain - The Weed Blog">5 Best Marijuana Strains for Managing Pain - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/culture/what-are-dabs" title="What are Dabs and The Dab Phenomenon - The Weed Blog">What are Dabs and The Dab Phenomenon - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-marijuana-scrambled-eggs" title="How To Make Marijuana Scrambled Eggs">How To Make Marijuana Scrambled Eggs</a> <br> <a href="https://weedblog.wpengine.com/growing/what-budget-do-you-need-for-growing-marijuana-at-home" title="What Budget do You Need for Growing Marijuana at Home?">What Budget do You Need for Growing Marijuana at Home?</a> <br> <a href="https://weedblog.wpengine.com/growing/what-to-do-when-your-marijuana-grow-room-gets-hot" title="What To Do When Your Marijuana Grow Room Gets Hot">What To Do When Your Marijuana Grow Room Gets Hot</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/frequently-asked-questions-about-purging-bho" title="Frequently Asked Questions About Purging BHO">Frequently Asked Questions About Purging BHO</a> <br> <a href="https://weedblog.wpengine.com/growing/grow-lights-led-vs-hid-operating-costs" title="Grow Lights - LED vs. HID Operating Costs">Grow Lights - LED vs. HID Operating Costs</a> <br> <a href="https://weedblog.wpengine.com/history/illegal-drugs-timeline" title="A Timeline of the Federal Legality of 12 Drugs in the United States">A Timeline of the Federal Legality of 12 Drugs in the United States</a> <br> <a href="https://weedblog.wpengine.com/culture/how-to-use-a-dab-rig-in-less-than-5-minutes" title="How to Use A Dab Rig in Less Than 5 Minutes">How to Use A Dab Rig in Less Than 5 Minutes</a> <br> <a href="https://weedblog.wpengine.com/growing/make-thc-active-during-the-marijuana-drying-process" title="Make THC Active During The Marijuana Drying Process">Make THC Active During The Marijuana Drying Process</a> <br> <a href="https://weedblog.wpengine.com/growing/sexing-your-outdoor-marijuana-plants" title="Sexing Your Outdoor Marijuana Plants">Sexing Your Outdoor Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/marijuana-business-news/how-much-does-a-marijuana-blunt-roller-job-pay-in-the-music-industry" title="How Much Does A Marijuana Blunt Roller Job Pay In The Music Industry?">How Much Does A Marijuana Blunt Roller Job Pay In The Music Industry?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-products/concentrate-review-marley-natural" title="Concentrate Review: Marley Natural - The Weed Blog">Concentrate Review: Marley Natural - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-hide-your-outdoor-marijuana-plants" title="How To Hide Your Outdoor Marijuana Plants">How To Hide Your Outdoor Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/marijuana-science/cats-and-dogs-like-marijuana-too" title="Cats And Dogs Like Marijuana Too">Cats And Dogs Like Marijuana Too</a> <br> <a href="https://weedblog.wpengine.com/science/does-cannabis-make-you-lonely-or-happy-when-by-yourself" title="Does Cannabis Make You Lonely or Happy When by Yourself?">Does Cannabis Make You Lonely or Happy When by Yourself?</a> <br> <a href="https://weedblog.wpengine.com/industry/terpene-buyer-s-guide" title="Terpene Buyer's Guide">Terpene Buyer's Guide</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-dank-box-weed-brownies" title="How To Make Dank Box Weed Brownies">How To Make Dank Box Weed Brownies</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/superman-og-marijuana-strain-review-and-pictures" title="Superman OG Marijuana Strain Review And Pictures">Superman OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/getting-that-perfect-dry-trim-for-your-cannabis" title="Getting that Perfect Dry Trim for your Cannabis">Getting that Perfect Dry Trim for your Cannabis</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-avoid-weak-marijuana-seedlings" title="How To Avoid Weak Marijuana Seedlings">How To Avoid Weak Marijuana Seedlings</a> <br> <a href="https://weedblog.wpengine.com/science/empathy-vs-apathy-in-cannabis-users" title="Empathy vs Apathy in Cannabis Users">Empathy vs Apathy in Cannabis Users</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-much-should-a-twenty-sack-or-dub-weigh" title="How Many Grams Is a Dub of Weed? | Weight of a 20 Sack of Weed | Marijuana News and Facts">How Many Grams Is a Dub of Weed? | Weight of a 20 Sack of Weed | Marijuana News and Facts</a> <br> <a href="https://weedblog.wpengine.com/growing/the-structure-and-function-of-stomata-on-a-marijuana-leaf" title="Stomata On A Marijuana Leaf">Stomata On A Marijuana Leaf</a> <br> <a href="https://weedblog.wpengine.com/growing/is-it-better-to-grow-marijuana-hydroponically-or-in-soil" title="Is It Better To Grow Marijuana Hydroponically Or In Soil?">Is It Better To Grow Marijuana Hydroponically Or In Soil?</a> <br> <a href="https://weedblog.wpengine.com/policies/will-new-york-legalize-weed-2020" title="Will New York Finally Legalize Weed in 2020?">Will New York Finally Legalize Weed in 2020?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-science/get-high-from-fail-drug-test-secondhand-marijuana-smoke" title="Can Secondhand Marijuana Smoke Make You Fail a Drug Test?| Facts About THC">Can Secondhand Marijuana Smoke Make You Fail a Drug Test?| Facts About THC</a> <br> <a href="https://weedblog.wpengine.com/policies/bill-legalize-medical-marijuana-approved-kentucky-house" title="Bill to Legalize Medical Marijuana Overwhelmingly Approved by Kentucky House Committee">Bill to Legalize Medical Marijuana Overwhelmingly Approved by Kentucky House Committee</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/julius-caesar-marijuana-strain-review-and-pictures" title="Julius Caesar Marijuana Strain Review And Pictures">Julius Caesar Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/afghan-og-strain-review" title="Afghan OG Strain Review">Afghan OG Strain Review</a> <br> <a href="https://weedblog.wpengine.com/culture/understanding-the-rick-morty-bong-craze" title="Understanding Rick &amp; Morty Bongs">Understanding Rick &amp; Morty Bongs</a> <br> <a href="https://weedblog.wpengine.com/culture/fun-things-for-stoners-to-do-during-covid-19-pandemic" title="Fun Things for Stoners to do During the COVID-19 Pandemic">Fun Things for Stoners to do During the COVID-19 Pandemic</a> <br> <a href="https://weedblog.wpengine.com/marijuana-science/does-marijuana-cure-an-alcohol-hangover" title="Does Marijuana Cure An Alcohol Hangover? - The Weed Blog">Does Marijuana Cure An Alcohol Hangover? - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/culture/tips-successful-wake-bake" title="Wake and Bake: Tips for a Success - The Weed Blog">Wake and Bake: Tips for a Success - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/growing/marijuana-plant-nutrient-deficiency-calcium" title="Marijuana Plant Nutrient Deficiency - Calcium">Marijuana Plant Nutrient Deficiency - Calcium</a> <br> <a href="https://weedblog.wpengine.com/growing/led-grow-lights-3-watt-vs-5-watt-vs-10-watt" title="LED Grow Lights - 3 Watt Vs. 5 Watt Vs. 10 Watt">LED Grow Lights - 3 Watt Vs. 5 Watt Vs. 10 Watt</a> <br> <a href="https://weedblog.wpengine.com/culture/top-stoner-holiday-gifts-2019" title="Top 6 Stoner-iffic Holiday Gifts for 2019">Top 6 Stoner-iffic Holiday Gifts for 2019</a> <br> <a href="https://weedblog.wpengine.com/medical/high-intensity-workouts-using-cbd-to-combat-the-effects-of-cortisol" title="High-Intensity Workouts: Using CBD to Combat the Effects of Cortisol">High-Intensity Workouts: Using CBD to Combat the Effects of Cortisol</a> <br> <a href="https://weedblog.wpengine.com/science/the-complicated-relationship-between-cannabis-memories-and-nostalgia" title="The complicated relationship between cannabis">The complicated relationship between cannabis</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-spot-the-differences-between-indica-sativa" title="How to Spot the Differences Between Indica &amp; Sativa">How to Spot the Differences Between Indica &amp; Sativa</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-can-you-tell-when-its-time-to-harvest" title="How Can You Tell When Its Time To Harvest?">How Can You Tell When Its Time To Harvest?</a> <br> <a href="https://weedblog.wpengine.com/growing/clone-your-outdoor-marijuana-plants" title="Clone Your Outdoor Marijuana Plants">Clone Your Outdoor Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-make-your-own-marijuana-seeds" title="How To Make Your Own Marijuana Seeds">How To Make Your Own Marijuana Seeds</a> <br> <a href="https://weedblog.wpengine.com/growing/growing-cannabis-in-tight-spaces" title="Growing Cannabis in Tight Spaces">Growing Cannabis in Tight Spaces</a> <br> <a href="https://weedblog.wpengine.com/growing/5-steps-for-setting-up-an-efficient-grow-room" title="5 Steps for setting up an efficient grow room">5 Steps for setting up an efficient grow room</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/diamond-og-marijuana-strain-review-and-pictures" title="Diamond OG Marijuana Strain Review And Pictures">Diamond OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-increase-terpenes-when-growing-your-cannabis-plants" title="How to Increase Terpenes When Growing Your Cannabis Plants">How to Increase Terpenes When Growing Your Cannabis Plants</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/champagne-marijuana-strain-review-and-pictures" title="Champagne Marijuana Strain Review And Pictures">Champagne Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-fix-the-problem-of-long-stretchy-stems-on-marijuana-seedlings" title="How To Fix The Problem Of Long">How To Fix The Problem Of Long</a> <br> <a href="https://weedblog.wpengine.com/advocacy/athens-cannabis-club" title="Athens Cannabis Club">Athens Cannabis Club</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-protect-your-outdoor-marijuana-plants-from-mammals-and-rodents" title="How To Protect Your Outdoor Marijuana Plants From Mammals And Rodents">How To Protect Your Outdoor Marijuana Plants From Mammals And Rodents</a> <br> <a href="https://weedblog.wpengine.com/growing/how-hydroponics-and-led-grow-lights-exploded-my-cannabis-grow-by-20" title="How Hydroponics and LED Grow Lights Exploded My Cannabis Grow By 20%">How Hydroponics and LED Grow Lights Exploded My Cannabis Grow By 20%</a> <br> <a href="https://weedblog.wpengine.com/growing/know-when-to-harvest-like-a-pro" title="Know When to Harvest Like a Pro">Know When to Harvest Like a Pro</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/black-domina-marijuana-strain-review-and-pictures" title="Black Domina Marijuana Strain Review And Pictures">Black Domina Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/ending-marijuana-prohibition/how-to-be-a-marijuana-dealer-growing-your-business" title="How to Be a Marijuana Dealer â€” Growing Your Business">How to Be a Marijuana Dealer â€” Growing Your Business</a> <br> <a href="https://weedblog.wpengine.com/growing/identify-marijuana-leaf-issues" title="How to Identify Marijuana Leaf Issues and Their Common Causes">How to Identify Marijuana Leaf Issues and Their Common Causes</a> <br> <a href="https://weedblog.wpengine.com/growing/how-ants-can-damage-your-marijuana-plants" title="How Ants Can Damage Your Marijuana Plants">How Ants Can Damage Your Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/guides/how-many-grams-ounce-weed" title="How Many Grams to an Ounce of Weed?">How Many Grams to an Ounce of Weed?</a> <br> <a href="https://weedblog.wpengine.com/growing/what-is-the-best-ph-level-for-marijuana-plants" title="What Is The Best PH Level For Marijuana Plants?">What Is The Best PH Level For Marijuana Plants?</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-survive-a-rental-property-inspection-when-you-grow-marijuana" title="How To Survive A Rental Property Inspection When You Grow Marijuana">How To Survive A Rental Property Inspection When You Grow Marijuana</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/does-holding-in-a-hit-of-marijuana-longer-make-you-higher" title="Higher By Holding In A Hit Of Marijuana Longer">Higher By Holding In A Hit Of Marijuana Longer</a> <br> <a href="https://weedblog.wpengine.com/medical/carrier-oils-in-cannabis-what-is-best-for-you" title="Carrier Oils in Cannabis â€“ What is Best for You?">Carrier Oils in Cannabis â€“ What is Best for You?</a> <br> <a href="https://weedblog.wpengine.com/medical-marijuana-policy/marijuana-and-gastrointestinal-disorders" title="Marijuana And Gastrointestinal Disorders">Marijuana And Gastrointestinal Disorders</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-tell-if-marijuana-dabs-are-good-or-bad" title="How To Tell If Marijuana Dabs Are Good Or Bad">How To Tell If Marijuana Dabs Are Good Or Bad</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-identify-and-treat-yellow-leaf-spots-on-marijuana-plants" title="How To Identify And Treat Yellow Leaf Spots On Marijuana Plants">How To Identify And Treat Yellow Leaf Spots On Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/medical-marijuana-policy/does-medical-marijuana-help-treat-diarrhea" title="Does Medical Marijuana Help Treat Diarrhea">Does Medical Marijuana Help Treat Diarrhea</a> <br> <a href="https://weedblog.wpengine.com/policies/100-most-cannabis-friendly-countries" title="The 100 Most-Visited Countries in the World Ranked by Their Cannabis Friendliness">The 100 Most-Visited Countries in the World Ranked by Their Cannabis Friendliness</a> <br> <a href="https://weedblog.wpengine.com/growing/when-and-how-to-prune-marijuana-plants" title="When And How To Prune Marijuana Plants">When And How To Prune Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/growing/what-is-the-best-ph-and-ec-levels-for-hydro-marijuana-growers" title="What Is The Best pH And EC Levels For Hydro Marijuana Growers?">What Is The Best pH And EC Levels For Hydro Marijuana Growers?</a> <br> <a href="https://weedblog.wpengine.com/culture/the-top-10-gifts-for-your-stoner-sweetie-on-valentine-s-day-2018" title="The Top 10 Gifts for your Stoner Sweetie on Valentineâ€™s Day 2018">The Top 10 Gifts for your Stoner Sweetie on Valentineâ€™s Day 2018</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/have-you-ever-burped-marijuana-smoke" title="Have You Ever Burped Marijuana Smoke?">Have You Ever Burped Marijuana Smoke?</a> <br> <a href="https://weedblog.wpengine.com/growing/how-much-marijuana-does-a-marijuana-plant-yield" title="Marijuana Plant Yield Can Depend on Many Variables - The Weed Blog">Marijuana Plant Yield Can Depend on Many Variables - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/culture/the-proper-way-to-dispose-of-old-e-cig-and-vape-batteries" title="The Proper Way to Dispose Of Old E-Cig and Vape Batteries">The Proper Way to Dispose Of Old E-Cig and Vape Batteries</a> <br> <a href="https://weedblog.wpengine.com/medical/best-9-marijuana-strains-for-back-pain" title="Best 9 Marijuana Strains For Back Pain">Best 9 Marijuana Strains For Back Pain</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-much-marijuana-do-you-get-in-your-area-for-20" title="How Much Marijuana Do You Get In Your Area For $20?">How Much Marijuana Do You Get In Your Area For $20?</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-grow-dense-and-bushy-marijuana-plants" title="How To Grow Dense And Bushy Marijuana Plants">How To Grow Dense And Bushy Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-collect-marijuana-pollen-and-use-it" title="How To Collect Marijuana Pollen And Use It">How To Collect Marijuana Pollen And Use It</a> <br> <a href="https://weedblog.wpengine.com/growing/the-best-most-popular-marijuana-fertilizers" title="Fertilizers: The Most Popular for Marijuana Growing - The Weed Blog">Fertilizers: The Most Popular for Marijuana Growing - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/growing/advantages-of-feminised-seeds-vs-auto-flowering-seeds-for-indoor-cultivation" title="Advantages Of Feminised Seeds vs. Auto flowering Seeds For Indoor Cultivation">Advantages Of Feminised Seeds vs. Auto flowering Seeds For Indoor Cultivation</a> <br> <a href="https://weedblog.wpengine.com/growing/the-healthiest-ways-to-get-high" title="The Healthiest Ways to Get High">The Healthiest Ways to Get High</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/can-you-smoke-resin" title="Does Smoking Resin Get You High? | How to Smoke Resin From a Bowl | Tips for Smoking Marijuana Resin">Does Smoking Resin Get You High? | How to Smoke Resin From a Bowl | Tips for Smoking Marijuana Resin</a> <br> </span></p></div><span style="color: #444;">•</span><div class="nav-category inline"> <input type="checkbox" class="read-more-state" id="collapse-cat-1"> <label for="collapse-cat-1" class="read-more-trigger">Cannabis Information</label><p class="read-more-wrap"> <span class="read-more-target"> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/bubblegum-marijuana-strain-review-and-pictures" title="Bubblegum Marijuana Strain Review And Pictures">Bubblegum Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-the-perfect-marijuana-candy" title="How To Make The Perfect Marijuana Candy">How To Make The Perfect Marijuana Candy</a> <br> <a href="https://weedblog.wpengine.com/opinion/do-people-smoke-more-marijuana-in-the-summer" title="Do People Smoke More Marijuana In The Summer">Do People Smoke More Marijuana In The Summer</a> <br> <a href="https://weedblog.wpengine.com/medical-marijuana-policy/how-to-get-a-medical-marijuana-card-in-washington-state" title="How To Get A Medical Marijuana Card In Washington State">How To Get A Medical Marijuana Card In Washington State</a> <br> <a href="https://weedblog.wpengine.com/hemp-info/arguments-against-hemp-and-why-they-are-wrong" title="Arguments Against Hemp And Why They Are Wrong">Arguments Against Hemp And Why They Are Wrong</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/blue-crack-marijuana-strain-review-and-pictures" title="Blue Crack Marijuana Strain Review And Pictures">Blue Crack Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/smoking-gun-vietnam-soldiers-got-stoned" title="Smoking Gun: How Vietnam Soldiers Got Stoned - The Weed Blog">Smoking Gun: How Vietnam Soldiers Got Stoned - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/science/a-tale-of-two-strains-indica-and-sativa" title="A Tale Of Two Strains: Indica and Sativa">A Tale Of Two Strains: Indica and Sativa</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/platinum-kush-marijuana-strain-review-and-pictures" title="Platinum Kush Marijuana Strain Review And Pictures">Platinum Kush Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-pics/pez-marijuana-strain-review-and-pictures" title="Pez Marijuana Strain Review And Pictures">Pez Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/ending-marijuana-prohibition/getting-the-most-of-your-terps" title="Getting the Most of Your Terps">Getting the Most of Your Terps</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/lemon-diesel-marijuana-strain-review-and-pictures" title="Lemon Diesel Marijuana Strain Review And Pictures">Lemon Diesel Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/eclipse-farm-ecology-mana-gooey-marijuana-bho-review" title="Eclipse Farm-Ecology Mana Gooey Marijuana BHO Review">Eclipse Farm-Ecology Mana Gooey Marijuana BHO Review</a> <br> <a href="https://weedblog.wpengine.com/growing/what-is-the-best-marijuana-grow-light-setup-for-an-indoor-garden" title="What Is The Best Marijuana Grow Light Setup For An Indoor Garden?">What Is The Best Marijuana Grow Light Setup For An Indoor Garden?</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-chocolate-marijuana-cupcakes" title="How To Make Chocolate Marijuana Cupcakes">How To Make Chocolate Marijuana Cupcakes</a> <br> <a href="https://weedblog.wpengine.com/industry/ceo-interview-adam-berk-the-vision-behind-stem-holdings" title="CEO Interview: Adam Berk">CEO Interview: Adam Berk</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/blueberry-haze-marijuana-strain-review-and-pictures" title="Blueberry Haze Marijuana Strain Review And Pictures">Blueberry Haze Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/platinum-og-marijuana-strain-review-and-pictures" title="Platinum OG Marijuana Strain Review And Pictures">Platinum OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/berry-white-marijuana-strain-review-and-pictures" title="Berry White Marijuana Strain Review And Pictures">Berry White Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/davinci-miqro-vaporizer-review" title="Davinci MIQRO Vaporizer Review">Davinci MIQRO Vaporizer Review</a> <br> <a href="https://weedblog.wpengine.com/marijuana-pics/dr-og-kush-marijuana-strain-pictures" title="Dr. Og Kush Marijuana Strain Pictures">Dr. Og Kush Marijuana Strain Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/5-marijuana-strains-for-depression-and-nervousness" title="5 Marijuana Strains for Depression and Nervousness">5 Marijuana Strains for Depression and Nervousness</a> <br> <a href="https://weedblog.wpengine.com/culture/concentrate-review-papaya-live-resin-viola" title="Concentrate Review: Papaya Live Resin by Viola">Concentrate Review: Papaya Live Resin by Viola</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-marijuana-smores" title="How To Make Marijuana S'mores">How To Make Marijuana S'mores</a> <br> <a href="https://weedblog.wpengine.com/growing/a-semi-portable-vaporizer-that-is-totally-new-ground-up" title="A semi-portable vaporizer that is totally new ground up">A semi-portable vaporizer that is totally new ground up</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/why-super-silver-haze-is-one-of-the-most-popular-marijuana-strains" title="Why Super Silver Haze Is One Of The Most Popular Marijuana Strains">Why Super Silver Haze Is One Of The Most Popular Marijuana Strains</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/hogs-breath-marijuana-strain-review-and-pictures" title="Hogs Breath Marijuana Strain Review And Pictures">Hogs Breath Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/policies/the-war-on-drugs-mexico-will-legalize-before-united-states" title="Mexico Will Legalize Before United States">Mexico Will Legalize Before United States</a> <br> <a href="https://weedblog.wpengine.com/medical/how-to-deal-with-the-side-effects-of-medical-marijuana" title="How to Deal With the Side Effects of Medical Marijuana">How to Deal With the Side Effects of Medical Marijuana</a> <br> <a href="https://weedblog.wpengine.com/ending-marijuana-prohibition/have-you-ever-seen-a-chong-bong" title="Have You Ever Seen A Chong Bong?">Have You Ever Seen A Chong Bong?</a> <br> <a href="https://weedblog.wpengine.com/growing/get-your-free-copy-of-the-marijuana-grow-bible" title="Get Your FREE Copy Of The Marijuana Grow Bible Right Now!">Get Your FREE Copy Of The Marijuana Grow Bible Right Now!</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/purple-haze-marijuana-strain-review-and-pictures" title="Purple Haze Marijuana Strain Review And Pictures">Purple Haze Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/goji-og-marijuana-strain-review-and-pictures" title="Goji OG Marijuana Strain Review And Pictures">Goji OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/the-ultimate-cannabutter-experiment" title="The Ultimate Cannabutter Experiment">The Ultimate Cannabutter Experiment</a> <br> <a href="https://weedblog.wpengine.com/ending-marijuana-prohibition/how-to-stay-out-of-trouble-while-driving-with-marijuana" title="How To Stay Out Of Trouble While Driving With Marijuana">How To Stay Out Of Trouble While Driving With Marijuana</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-deal-with-stretching-marijuana-plants" title="How To Deal With Stretching Marijuana Plants">How To Deal With Stretching Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/purple-urkle-marijuana-strain-review-and-pictures" title="Purple Urkle Marijuana Strain Review And Pictures">Purple Urkle Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/hydro-marijuana-growing-better-to-use-a-reservoir-or-drip-system" title="Hydro Marijuana Growing - Better To Use A Reservoir Or Drip System?">Hydro Marijuana Growing - Better To Use A Reservoir Or Drip System?</a> <br> <a href="https://weedblog.wpengine.com/growing/subcool-super-soil-recipe" title="Subcool Super Soil Recipe">Subcool Super Soil Recipe</a> <br> <a href="https://weedblog.wpengine.com/policies/norway-decriminalizes-lsd" title="Norway Decriminalizes LSD">Norway Decriminalizes LSD</a> <br> <a href="https://weedblog.wpengine.com/policies/missouri-seeks-adult-use-marijuana-2020-ballot" title="Missouri Seeks to Place Adult-Use Marijuana on 2020 Ballot">Missouri Seeks to Place Adult-Use Marijuana on 2020 Ballot</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-recognize-iron-deficiencies-on-marijuana-plants" title="How To Recognize Iron Deficiencies On Marijuana Plants">How To Recognize Iron Deficiencies On Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/marijuana-entertainment/how-to-make-a-coconut-bong" title="How To Make A Coconut Bong">How To Make A Coconut Bong</a> <br> <a href="https://weedblog.wpengine.com/culture/how-to-explain-cbd-oil-to-your-mom" title="How to Explain CBD Oil to Your Mom">How to Explain CBD Oil to Your Mom</a> <br> <a href="https://weedblog.wpengine.com/growing/what-to-do-to-keep-caterpillars-off-your-marijuana-plants" title="What To Do To Keep Caterpillars Off Your Marijuana Plants">What To Do To Keep Caterpillars Off Your Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/growing/how-understanding-vapor-pressure-deficit-will-improve-your-grow" title="How Understanding Vapor Pressure Deficit will Improve your Grow">How Understanding Vapor Pressure Deficit will Improve your Grow</a> <br> <a href="https://weedblog.wpengine.com/marijuana-products/5-reason-stoners-should-embrace-pokemon-go" title="5 Reason Stoners Should Embrace Pokemon Go">5 Reason Stoners Should Embrace Pokemon Go</a> <br> <a href="https://weedblog.wpengine.com/medical-marijuana-policy/cannabis-and-muscle-spasms" title="Cannabis And Muscle Spasms">Cannabis And Muscle Spasms</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/is-marijuana-a-weed" title="Is Marijuana A Weed?">Is Marijuana A Weed?</a> <br> <a href="https://weedblog.wpengine.com/medical/uncovering-the-uncommon-commonalities-between-covid-19-and-evali" title="Uncovering the Uncommon: Commonalities Between COVID-19 and EVALI">Uncovering the Uncommon: Commonalities Between COVID-19 and EVALI</a> <br> <a href="https://weedblog.wpengine.com/culture/product-review-the-kettle-by-ooze" title="The Kettle by Ooze Review">The Kettle by Ooze Review</a> <br> <a href="https://weedblog.wpengine.com/growing/what-happens-when-you-underwater-your-marijuana-plants" title="What Happens When You Underwater Your Marijuana Plants?">What Happens When You Underwater Your Marijuana Plants?</a> <br> <a href="https://weedblog.wpengine.com/growing/top-five-things-to-consider-when-buying-cannabis-grow-lights" title="Top Five Things to Consider When Buying Cannabis Grow Lights">Top Five Things to Consider When Buying Cannabis Grow Lights</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-setup-an-indoor-marijuana-garden-on-a-budget" title="Marijuana Garden and How To Setup Indoors - The Weeb Blog">Marijuana Garden and How To Setup Indoors - The Weeb Blog</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/five-things-you-may-not-want-to-do-while-stoned" title="Five Things You May Not Want To Do While Stoned">Five Things You May Not Want To Do While Stoned</a> <br> <a href="https://weedblog.wpengine.com/medical/medical-marijuana-users-new-jersey-cant-be-fired-for-failing-drug-test" title="Medical Marijuana Users in New Jersey Can't be Fired for Failing a Drug Test">Medical Marijuana Users in New Jersey Can't be Fired for Failing a Drug Test</a> <br> <a href="https://weedblog.wpengine.com/growing/distribution-of-sugars-within-marijuana-plants" title="Distribution Of Sugars Within Marijuana Plants">Distribution Of Sugars Within Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/opinion/what-is-marijuana-butane-hash-oil-bho-and-is-it-safe" title="What Is Marijuana Butane Hash Oil (BHO) And Is It Safe?">What Is Marijuana Butane Hash Oil (BHO) And Is It Safe?</a> <br> <a href="https://weedblog.wpengine.com/drug-testing/plan-on-cheating-on-a-drug-test-for-weed-think-again-its-not-worth-it" title="Cheating on a Drug Test? - Think Again - The Weed Blog">Cheating on a Drug Test? - Think Again - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/cooking/pumpkin-spice-meets-cannabis-in-these-4-seasonal-recipes" title="Pumpkin Spice Meets Cannabis in these 4 Seasonal Recipes">Pumpkin Spice Meets Cannabis in these 4 Seasonal Recipes</a> <br> <a href="https://weedblog.wpengine.com/advocacy/the-10-biggest-reasons-support-for-marijuana-legalization-will-continue-to-rise" title="The 10 Biggest Reasons Support for Marijuana Legalization will Continue to Rise">The 10 Biggest Reasons Support for Marijuana Legalization will Continue to Rise</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-marijuana-bread" title="How To Make Marijuana Bread">How To Make Marijuana Bread</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-get-free-marijuana-and-marijuana-products" title="How To Get Free Marijuana And Marijuana Products">How To Get Free Marijuana And Marijuana Products</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/blue-dream-marijuana-strain-review-and-pictures" title="Blue Dream Marijuana Strain Review And Pictures">Blue Dream Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/cannabolish-the-ultimate-canna-hero-odor-eliminator" title="Cannabolish: The Ultimate Canna-Hero Odor Eliminator">Cannabolish: The Ultimate Canna-Hero Odor Eliminator</a> <br> <a href="https://weedblog.wpengine.com/marijuana-pics/captain-america-marijuana-strain-pictures" title="Captain America Marijuana Strain Pictures">Captain America Marijuana Strain Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/not-all-grinders-are-created-equal-green-monkey-grinders" title="Not All Grinders are Created Equal">Not All Grinders are Created Equal</a> <br> <a href="https://weedblog.wpengine.com/marijuana-pics/exotic-berry-marijuana-strain-pictures" title="Exotic Berry Marijuana Strain Pictures">Exotic Berry Marijuana Strain Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-get-rid-of-whiteflies-on-your-marijuana-plants" title="How To Get Rid Of Whiteflies On Your Marijuana Plants">How To Get Rid Of Whiteflies On Your Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/culture/dabbing-with-the-dipper" title="Dabbing with the Dipper!">Dabbing with the Dipper!</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/alien-og-marijuana-strain-review-and-pictures" title="Alien OG Marijuana Strain Review And Pictures">Alien OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/highest-testing-cbd-strain-from-yerba-buena-farms-in-oregon" title="Highest Testing CBD Strain from Yerba Buena Farms in Oregon">Highest Testing CBD Strain from Yerba Buena Farms in Oregon</a> <br> <a href="https://weedblog.wpengine.com/growing/pruning-marijuana-plants" title="Pruning Marijuana Plants - Growing Marijuana on The Weed Blog">Pruning Marijuana Plants - Growing Marijuana on The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/bloom-kush-marijuana-strain-review" title="Bloom Kush Marijuana Strain Review">Bloom Kush Marijuana Strain Review</a> <br> <a href="https://weedblog.wpengine.com/content-partner/5-steps-perfecting-grow-room-climate-control" title="5 Steps to Perfecting Grow Room Climate Control">5 Steps to Perfecting Grow Room Climate Control</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/jedi-marijuana-strain-review-and-pictures" title="Jedi Marijuana Strain Review And Pictures">Jedi Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/ounce-of-prevention-how-to-avoid-powdery-mildew-on-a-cannabis-grow" title="Ounce of Prevention: How to avoid powdery mildew on a cannabis grow">Ounce of Prevention: How to avoid powdery mildew on a cannabis grow</a> <br> <a href="https://weedblog.wpengine.com/culture/the-concept-and-lady-bosses-behind-the-newest-girly-vape-pen-the-bae" title="The Concept and Lady Bosses Behind the Newest Girly Vape Pen: The Bae">The Concept and Lady Bosses Behind the Newest Girly Vape Pen: The Bae</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/white-widow-is-one-of-the-most-popular-marijuana-strains-of-all-time" title="White Widow Is One Of The Most Popular Marijuana Strains Of All Time">White Widow Is One Of The Most Popular Marijuana Strains Of All Time</a> <br> <a href="https://weedblog.wpengine.com/marijuana-science/terpenes" title="What are Terpenes in Marijuana? - The Weed Blog">What are Terpenes in Marijuana? - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-grow-the-blueberry-marijuana-strain-indoors" title="How To Grow The Blueberry Marijuana Strain Indoors">How To Grow The Blueberry Marijuana Strain Indoors</a> <br> <a href="https://weedblog.wpengine.com/growing/what-are-the-best-ph-and-ec-levels-for-marijuana-plants" title="What Are The Best PH And EC Levels For Marijuana Plants?">What Are The Best PH And EC Levels For Marijuana Plants?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/true-og-marijuana-strain-review-and-pictures" title="True OG Marijuana Strain Review And Pictures">True OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-does-lighting-affect-your-marijuana-yield" title="How Does Lighting Affect Your Marijuana Yield?">How Does Lighting Affect Your Marijuana Yield?</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-grow-the-amnesia-haze-marijuana-strain-indoors" title="How To Grow The Amnesia Haze Marijuana Strain Indoors">How To Grow The Amnesia Haze Marijuana Strain Indoors</a> <br> <a href="https://weedblog.wpengine.com/growing/the-top-5-marijuana-strains-for-beginning-growers" title="The Top 5 Marijuana Strains for Beginning Growers">The Top 5 Marijuana Strains for Beginning Growers</a> <br> <a href="https://weedblog.wpengine.com/culture/best-valentines-gifts-for-stoners-2020" title="The Best Valentine's Gifts for Stoners in 2020">The Best Valentine's Gifts for Stoners in 2020</a> <br> <a href="https://weedblog.wpengine.com/ending-marijuana-prohibition/how-can-you-tell-if-your-marijuana-comes-from-a-cartel" title="How Can You Tell If Your Marijuana Comes From A Cartel?">How Can You Tell If Your Marijuana Comes From A Cartel?</a> <br> <a href="https://weedblog.wpengine.com/culture/introducing-tangos-lunchbox-alchemy-s-cannabis-infused-sour-fruit-bites" title="Introducing Tangos - Lunchbox Alchemyâ€™s Cannabis-Infused Sour Fruit Bites">Introducing Tangos - Lunchbox Alchemyâ€™s Cannabis-Infused Sour Fruit Bites</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-quickly-dry-your-marijuana-plants" title="How To Quickly Dry Your Marijuana Plants">How To Quickly Dry Your Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/4-tips-to-save-money-on-weed" title="4 Tips To Save Money On Weed">4 Tips To Save Money On Weed</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/northern-lights-cannabis-strain-review-and-pictures" title="Northern Lights Cannabis Strain Review And Pictures">Northern Lights Cannabis Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/tutorial-feeding-your-cannabis-plants-nutrients" title="Tutorial: Feeding Your Cannabis Plants Nutrients">Tutorial: Feeding Your Cannabis Plants Nutrients</a> <br> <a href="https://weedblog.wpengine.com/cooking/4-vegan-edible-recipes-you-will-love" title="4 Vegan Edible Recipes You Will Love">4 Vegan Edible Recipes You Will Love</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-clean-a-marijuana-vaporizer-bag" title="How to Clean a Marijuana Vaporizer Bag">How to Clean a Marijuana Vaporizer Bag</a> <br> <a href="https://weedblog.wpengine.com/medical-marijuana-policy/how-to-get-a-medical-marijuana-card-in-rhode-island" title="How To Get A Medical Marijuana Card In Rhode Island">How To Get A Medical Marijuana Card In Rhode Island</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/og-kush-cannabis-strain-review-and-pictures" title="OG Kush Cannabis Strain Review And Pictures">OG Kush Cannabis Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-get-rid-of-pests-and-bugs-on-marijuana-plants" title="How To Get Rid Of Pests And Bugs On Marijuana Plants">How To Get Rid Of Pests And Bugs On Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/ogre-og-marijuana-strain-review-and-pictures" title="Ogre OG Marijuana Strain Review And Pictures">Ogre OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/medical/how-does-marijuana-affect-blood-pressure" title="How Does Marijuana Affect Blood Pressure?">How Does Marijuana Affect Blood Pressure?</a> <br> <a href="https://weedblog.wpengine.com/content-partner/10-reasons-why-it-pays-to-grow-pot-with-hydroponics" title="10 Reasons Why it Pays to Grow Pot with Hydroponics">10 Reasons Why it Pays to Grow Pot with Hydroponics</a> <br> <a href="https://weedblog.wpengine.com/marijuana-entertainment/marijuana-world-records" title="Marijuana World Records">Marijuana World Records</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/blueberry-gum-marijuana-strain-pictures-and-review" title="Blueberry Gum Marijuana Strain Pictures And Review">Blueberry Gum Marijuana Strain Pictures And Review</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/kryptonite-og-cannabis-strain-review-and-pictures" title="Kryptonite OG Cannabis Strain Review And Pictures">Kryptonite OG Cannabis Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/top-ten-rookie-mistakes-to-avoid-when-growing-marijuana" title="Top Ten Rookie Mistakes To Avoid When Growing Marijuana">Top Ten Rookie Mistakes To Avoid When Growing Marijuana</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/granddaddy-purple-marijuana-strain-review-and-pictures" title="Granddaddy Purple Marijuana Strain Review And Pictures">Granddaddy Purple Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/dab-rig-vaporizers-2019" title="Dab Rig Vaporizers of 2019">Dab Rig Vaporizers of 2019</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/holy-grail-og-marijuana-strain-review-and-pictures" title="Holy Grail OG Marijuana Strain Review And Pictures">Holy Grail OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/harvest-marijuana-plants" title="Harvest Marijuana Plants: When And How To Harvest">Harvest Marijuana Plants: When And How To Harvest</a> <br> <a href="https://weedblog.wpengine.com/growing/optilux-led-grow-light-the-most-powerful-light-in-the-world" title="Optilux LED Grow Light: The most powerful light in the world?">Optilux LED Grow Light: The most powerful light in the world?</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/ten-stoner-life-hacks" title="Ten Stoner Life Hacks">Ten Stoner Life Hacks</a> <br> <a href="https://weedblog.wpengine.com/industry/cannabis-vs-botanical-terpenes-from-a-business-perspective" title="Cannabis vs. Botanical Terpenes from a Business Perspective">Cannabis vs. Botanical Terpenes from a Business Perspective</a> <br> <a href="https://weedblog.wpengine.com/growing/growing-cannabis-in-coir" title="Adventures in Growing Cannabis in Coir">Adventures in Growing Cannabis in Coir</a> <br> <a href="https://weedblog.wpengine.com/growing/this-is-how-you-create-strong-marijuana-plants" title="This Is How You Create Strong Marijuana Plants">This Is How You Create Strong Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/industry/frenchy-cannoli-legendary-hashish-master" title="Frenchy Cannoli: Legendary Hashish Master">Frenchy Cannoli: Legendary Hashish Master</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-grow-marijuana-in-desert-heat" title="How To Grow Marijuana In Desert Heat">How To Grow Marijuana In Desert Heat</a> <br> <a href="https://weedblog.wpengine.com/growing/what-to-do-when-your-marijuana-plants-wont-flower" title="What To Do When Your Marijuana Plants Won't Flower">What To Do When Your Marijuana Plants Won't Flower</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-crutch-a-joint" title="How To Crutch A Joint">How To Crutch A Joint</a> <br> <a href="https://weedblog.wpengine.com/medical-marijuana-policy/mangos-increase-the-effects-of-consuming-marijuana" title="Mangoes Increase The Effects Of Consuming Marijuana">Mangoes Increase The Effects Of Consuming Marijuana</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/black-jack-marijuana-strain-review-and-pictures" title="Black Jack Marijuana Strain Review And Pictures">Black Jack Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/medical/can-medical-marijuana-help-relieve-tinnitus" title="Can Medical Marijuana Help Relieve Tinnitus?">Can Medical Marijuana Help Relieve Tinnitus?</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-pick-a-properly-sized-indoor-grow-tent" title="How to Pick a Properly Sized Indoor Grow Tent">How to Pick a Properly Sized Indoor Grow Tent</a> <br> <a href="https://weedblog.wpengine.com/growing/marijuana-butter-oil-milk-marijuana-plant-trim" title="Make Marijuana Butter">Make Marijuana Butter</a> <br> <a href="https://weedblog.wpengine.com/medical/can-medical-marijuana-be-used-to-treat-back-pain" title="Can Medical Marijuana be Used to Treat Back Pain?">Can Medical Marijuana be Used to Treat Back Pain?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/cherry-pie-og-marijuana-strain-review-and-pictures" title="Cherry Pie OG Marijuana Strain Review And Pictures">Cherry Pie OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/ghost-og-marijuana-strain-review-and-pictures" title="Ghost OG Marijuana Strain Review And Pictures">Ghost OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-get-rid-of-aphids-on-your-marijuana-plants" title="How To Get Rid Of Aphids On Your Marijuana Plants">How To Get Rid Of Aphids On Your Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/black-label-kush-marijuana-strain-review-and-pictures" title="Black Label Kush Marijuana Strain Review And Pictures">Black Label Kush Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/marijuana-products-weed-tinctures" title="Tinctures: What are They and How to Make Them - The Weed Blog">Tinctures: What are They and How to Make Them - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/culture/focus-v-carta-vaporizer-review" title="Focus V Carta Vaporizer">Focus V Carta Vaporizer</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/darth-vader-marijuana-strain-review-and-pictures" title="Darth Vader Marijuana Strain Review And Pictures">Darth Vader Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/medical/10-diseases-that-can-be-treated-using-cannabis" title="10 Diseases That Can Be Treated Using Cannabis">10 Diseases That Can Be Treated Using Cannabis</a> <br> <a href="https://weedblog.wpengine.com/growing/how-much-light-do-outdoor-marijuana-plants-need" title="How Much Light Do Outdoor Marijuana Plants Need?">How Much Light Do Outdoor Marijuana Plants Need?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/black-widow-marijuana-strain-review-and-pictures" title="Black Widow Marijuana Strain Review And Pictures">Black Widow Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/what-is-marijuana-kief" title="What Is Marijuana Kief?">What Is Marijuana Kief?</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-much-dabs-can-you-make-from-one-pound-of-marijuana" title="How Much Dabs Can You Make with Marijuana?">How Much Dabs Can You Make with Marijuana?</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-prune-your-marijuana-plants-to-grow-huge-buds" title="How To Prune Your Marijuana Plants To Grow Huge Buds">How To Prune Your Marijuana Plants To Grow Huge Buds</a> <br> <a href="https://weedblog.wpengine.com/growing/powdery-mildew-a-grower-s-perspective-on-recovery-and-prevention" title="Powdery Mildew: A Growerâ€™s Perspective on Recovery and Prevention">Powdery Mildew: A Growerâ€™s Perspective on Recovery and Prevention</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-no-bake-chocolate-marijuana-cookies" title="How To Make No-Bake Chocolate Marijuana Cookies">How To Make No-Bake Chocolate Marijuana Cookies</a> <br> <a href="https://weedblog.wpengine.com/growing/grow-gigantic-marijuana-buds" title="How To Grow Gigantic Marijuana Buds - The Weed Blog">How To Grow Gigantic Marijuana Buds - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/purple-zombie-marijuana-strain-review-and-pictures" title="Purple Zombie Marijuana Strain Review And Pictures">Purple Zombie Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/when-and-how-to-water-marijuana-plants" title="When And How To Water Marijuana Plants">When And How To Water Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/opinion/how-often-should-i-change-my-bong-water" title="How Often Should I Change My Bong Water?">How Often Should I Change My Bong Water?</a> <br> <a href="https://weedblog.wpengine.com/industry/7-new-pre-rolled-cones-help-your-pre-rolls-stand-out" title="7 New Types of Pre-rolled Cones that Help Your Pre-rolls Stand Out">7 New Types of Pre-rolled Cones that Help Your Pre-rolls Stand Out</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/tips-for-consuming-marijuana-in-your-dorm-room" title="Tips for Consuming Marijuana in Your Dorm Room">Tips for Consuming Marijuana in Your Dorm Room</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-get-rid-of-algae-in-marijuana-hydroponic-systems" title="How To Get Rid Of Algae In Marijuana Hydroponic Systems">How To Get Rid Of Algae In Marijuana Hydroponic Systems</a> <br> <a href="https://weedblog.wpengine.com/culture/5-essential-health-tips-for-cannabis-consumers" title="5 Essential Health Tips for Cannabis Consumers">5 Essential Health Tips for Cannabis Consumers</a> <br> <a href="https://weedblog.wpengine.com/growing/spider-mites-marijuana-plants" title="Spider Mites and Marijuana Plants">Spider Mites and Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/opinion/10-ways-to-identify-a-stoner" title="10 Ways To Identify A Stoner">10 Ways To Identify A Stoner</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-many-joints-are-in-an-ounce-of-marijuana" title="How Many Joints Are In An Ounce Of Marijuana?">How Many Joints Are In An Ounce Of Marijuana?</a> <br> <a href="https://weedblog.wpengine.com/culture/marijuana-slang-terms" title="Marijuana Slang Terms: A Complete List - The Weed Blog">Marijuana Slang Terms: A Complete List - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/science/live-rosin-v-live-resin" title="Live Rosin v. Live Resin">Live Rosin v. Live Resin</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/the-difference-between-indica-and-sativa-marijuana-plants" title="What Is The Difference Between Indica and Sativa?">What Is The Difference Between Indica and Sativa?</a> <br> <a href="https://weedblog.wpengine.com/industry/tips-for-opening-a-medical-marijuana-dispensary-in-texas" title="Tips for Opening a Medical Marijuana Dispensary in Texas">Tips for Opening a Medical Marijuana Dispensary in Texas</a> <br> <a href="https://weedblog.wpengine.com/growing/monster-cropping-marijuana-plants" title="Monster Cropping Marijuana Plants">Monster Cropping Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/growing/what-is-the-sea-of-green-marijuana-growing-method" title="What Is The 'Sea Of Green' Marijuana Growing Method?">What Is The 'Sea Of Green' Marijuana Growing Method?</a> <br> <a href="https://weedblog.wpengine.com/growing/what-is-a-good-marijuana-grow-schedule-from-week-to-week" title="Marijuana Grow Schedule Example From Week To Week - The Weed Blog">Marijuana Grow Schedule Example From Week To Week - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/growing/scrogging-for-beginners" title="Scrogging For Beginners">Scrogging For Beginners</a> <br> <a href="https://weedblog.wpengine.com/science/should-you-float-in-a-sensory-deprivation-tank-while-high" title="Should you Float in a Sensory Deprivation Tank While High?">Should you Float in a Sensory Deprivation Tank While High?</a> <br> <a href="https://weedblog.wpengine.com/culture/how-cannabis-affects-your-strength-and-muscle-building-potential" title="How Cannabis Affects Your Strength and Muscle-Building Potential">How Cannabis Affects Your Strength and Muscle-Building Potential</a> <br> <a href="https://weedblog.wpengine.com/ending-marijuana-prohibition/can-you-have-a-cdl-and-a-medical-marijuana-card" title="Can You Have a CDL and a Medical Marijuana Card">Can You Have a CDL and a Medical Marijuana Card</a> <br> <a href="https://weedblog.wpengine.com/guides/how-to-clean-your-pipe-or-bong" title="How to Clean a Pipe/Bowl | Best Way to Clean a Bong | How to Clean a Water Pipe">How to Clean a Pipe/Bowl | Best Way to Clean a Bong | How to Clean a Water Pipe</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-get-stuck-kief-out-of-a-marijuana-grinder" title="How To Get Stuck Kief Out Of A Marijuana Grinder">How To Get Stuck Kief Out Of A Marijuana Grinder</a> <br> <a href="https://weedblog.wpengine.com/medical-marijuana-policy/growing-medical-marijuana-near-a-school-zone" title="Growing Medical Marijuana Near A School Zone">Growing Medical Marijuana Near A School Zone</a> <br> <a href="https://weedblog.wpengine.com/growing/the-top-8-marijuana-strains-in-2018" title="The Top 8 Marijuana Strains in 2018">The Top 8 Marijuana Strains in 2018</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/white-diamonds-marijuana-strain-review" title="White Diamonds Marijuana Strain Review">White Diamonds Marijuana Strain Review</a> <br> <a href="https://weedblog.wpengine.com/marijuana-science/how-long-does-marijuana-stay-in-your-system-infographic" title="Urine Drug Test To Find Marijuana In Your System - The Weed Blog">Urine Drug Test To Find Marijuana In Your System - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/growing/how-often-should-i-water-my-marijuana-plants" title="Marijuana Plants And How Oftern You Should Water? - The Weed Blog">Marijuana Plants And How Oftern You Should Water? - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/growing/what-is-the-ideal-temperature-for-growing-marijuana-plants" title="What Is The Ideal Temperature For Growing Marijuana Plants?">What Is The Ideal Temperature For Growing Marijuana Plants?</a> <br> <a href="https://weedblog.wpengine.com/growing/optimal-grow-room-humidity-at-every-stage-of-your-cannabis-grow" title="Optimal Grow Room Humidity at Every Stage of your Cannabis Grow">Optimal Grow Room Humidity at Every Stage of your Cannabis Grow</a> <br> <a href="https://weedblog.wpengine.com/cooking/how-to-make-cannabis-infused-nut-butter" title="How to Make Cannabis-Infused Nut Butter">How to Make Cannabis-Infused Nut Butter</a> <br> <a href="https://weedblog.wpengine.com/culture/upgrade-your-cannabis-vape-pen-with-ooze" title="Ooze Pen Review: A Slim Vape Pen for Dabbing on the Go | Using the Ooze Dab Pen">Ooze Pen Review: A Slim Vape Pen for Dabbing on the Go | Using the Ooze Dab Pen</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/the-best-way-to-add-moisture-to-over-dry-marijuana" title="The Best Way to Add Moisture to Over-Dry Marijuana">The Best Way to Add Moisture to Over-Dry Marijuana</a> <br> <a href="https://weedblog.wpengine.com/marijuana-science/how-much-marijuana-does-it-take-for-someone-to-overdose" title="How Much Marijuana Does It Take For Someone To Overdose?">How Much Marijuana Does It Take For Someone To Overdose?</a> <br> <a href="https://weedblog.wpengine.com/opinion/how-to-tell-if-marijuana-dabs-are-good-or-bad" title="How To Tell If Marijuana Dabs Are Good Or Bad">How To Tell If Marijuana Dabs Are Good Or Bad</a> <br> <a href="https://weedblog.wpengine.com/guides/what-is-a-marijuana-eighth-18" title="How Much Is an Eighth of Weed in Grams? | Whatâ€™s an Eighth of Weed? | Marijuana Facts for Newbies">How Much Is an Eighth of Weed in Grams? | Whatâ€™s an Eighth of Weed? | Marijuana Facts for Newbies</a> <br> </span></p></div><span style="color: #444;">•</span><div class="nav-category inline"> <input type="checkbox" class="read-more-state" id="collapse-cat-2"> <label for="collapse-cat-2" class="read-more-trigger">Culture &amp; Advocacy</label><p class="read-more-wrap"> <span class="read-more-target"> <a href="https://weedblog.wpengine.com/culture/some-of-the-best-dab-pens-of-2018" title="Some of the Best Dab Pens of 2018">Some of the Best Dab Pens of 2018</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/purple-diesel-marijuana-strain-review-and-pictures" title="Purple Diesel Marijuana Strain Review And Pictures">Purple Diesel Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/dank-marijuana-strain-and-edible-review-number-eleven" title="Dank Marijuana Strain And Edible Review Number Eleven">Dank Marijuana Strain And Edible Review Number Eleven</a> <br> <a href="https://weedblog.wpengine.com/growing/how-important-is-oxygen-for-marijuana-plants" title="How Important Is Oxygen For Marijuana Plants?">How Important Is Oxygen For Marijuana Plants?</a> <br> <a href="https://weedblog.wpengine.com/medical/how-does-cbd-treat-anxiety" title="How Does CBD Effectively Treat Anxiety?">How Does CBD Effectively Treat Anxiety?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/white-widow-marijuana-strain-review-and-pictures" title="White Widow Marijuana Strain Review And Pictures">White Widow Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/cinderella-marijuana-strain-review-and-pictures" title="Cinderella Marijuana Strain Review And Pictures">Cinderella Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/guest-post/why-is-alcohol-legal-but-not-marijuana" title="Why Is Alcohol Legal But Not Marijuana?">Why Is Alcohol Legal But Not Marijuana?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/king-kush-marijuana-strain-review-and-pictures" title="King Kush Marijuana Strain Review And Pictures">King Kush Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/policies/history-marijuana-use-throughout-time" title="The History of Marijuana Use">The History of Marijuana Use</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/critical-mass-marijuana-strain-review-and-pictures" title="Critical Mass Marijuana Strain Review And Pictures">Critical Mass Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/industry/cannabis-industry-who-s-who-meet-cannabis-training-university-ceo-jeffrey-zorn" title="Cannabis Industry Whoâ€™s Who: Meet Cannabis Training University CEO Jeffrey Zorn">Cannabis Industry Whoâ€™s Who: Meet Cannabis Training University CEO Jeffrey Zorn</a> <br> <a href="https://weedblog.wpengine.com/ending-marijuana-prohibition/how-do-cops-determine-the-street-value-of-marijuana" title="How Do Cops Determine The Street Value Of Marijuana?">How Do Cops Determine The Street Value Of Marijuana?</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/what-is-a-waterfall-marijuana-bong" title="What Is A Waterfall Marijuana Bong?">What Is A Waterfall Marijuana Bong?</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-get-rid-of-spider-mites-on-marijuana-plants" title="How To Get Rid Of Spider Mites On Marijuana Plants">How To Get Rid Of Spider Mites On Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/culture/3-ways-weed-can-boost-your-love-life" title="3 Ways Weed Can Boost Your Love Life">3 Ways Weed Can Boost Your Love Life</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/big-bang-marijuana-strain-review" title="Big Bang Marijuana Strain Review">Big Bang Marijuana Strain Review</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/fire-og-marijuana-strain-review-and-pictures" title="Fire OG Marijuana Strain Review And Pictures">Fire OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/does-marijuana-increase-the-female-libido" title="Does Marijuana Increase The Female Libido?">Does Marijuana Increase The Female Libido?</a> <br> <a href="https://weedblog.wpengine.com/hemp-info/how-to-make-hemp-seed-coffee" title="How To Make Hemp Seed Coffee">How To Make Hemp Seed Coffee</a> <br> <a href="https://weedblog.wpengine.com/growing/dont-let-cats-and-dogs-around-your-marijuana-garden" title="Don't Let Cats And Dogs Around Your Marijuana Garden">Don't Let Cats And Dogs Around Your Marijuana Garden</a> <br> <a href="https://weedblog.wpengine.com/growing/growing-marijuana-soil-versus-hydroponics" title="Growing Marijuana - Soil Versus Hydroponics">Growing Marijuana - Soil Versus Hydroponics</a> <br> <a href="https://weedblog.wpengine.com/culture/stoner-movie-review-half-baked" title="Stoner Movie Review â€” Half Baked">Stoner Movie Review â€” Half Baked</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/afghan-kush-marijuana-strain-review-and-pictures" title="Afghan Kush Marijuana Strain Review And Pictures">Afghan Kush Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/where-are-the-best-places-to-grow-marijuana-outdoors" title="Where Are The Best Places To Grow Marijuana Outdoors?">Where Are The Best Places To Grow Marijuana Outdoors?</a> <br> <a href="https://weedblog.wpengine.com/medical/autism-qualifying-condition-medical-marijuana" title="Autism Should be a Qualifying Condition for Medical Marijuana">Autism Should be a Qualifying Condition for Medical Marijuana</a> <br> <a href="https://weedblog.wpengine.com/culture/recreational-sales-soar-sesh-buses-illinois" title="Recreational Sales Soar and Sesh Buses Hit the Streets in Illinois">Recreational Sales Soar and Sesh Buses Hit the Streets in Illinois</a> <br> <a href="https://weedblog.wpengine.com/advocacy/elizabeth-warren-plan-marijuana-legalization" title="Elizabeth Warren Unveils Her Plan for Marijuana Legalization">Elizabeth Warren Unveils Her Plan for Marijuana Legalization</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/what-do-you-do-with-your-marijuana-shake" title="What Do You Do With Your Marijuana 'Shake?'">What Do You Do With Your Marijuana 'Shake?'</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/blue-dragon-marijuana-strain-review-and-pictures" title="Blue Dragon Marijuana Strain Review And Pictures">Blue Dragon Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/sharpstone-grinders" title="SharpStone Grinders">SharpStone Grinders</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-roll-a-joint-with-a-crutch" title="How To Roll A Joint With A Crutch">How To Roll A Joint With A Crutch</a> <br> <a href="https://weedblog.wpengine.com/culture/product-review-novex-ooze" title="Product Review: The Novex by Ooze">Product Review: The Novex by Ooze</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/maui-wowie-marijuana-strain-review-and-pictures" title="Maui Wowie Marijuana Strain Review And Pictures">Maui Wowie Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/enjoy-galentine-s-day-with-lady-jays" title="Enjoy &quot;Galentine's&quot; Day with Lady Jays">Enjoy "Galentine's" Day with Lady Jays</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/orange-crush-marijuana-strain-review-and-pictures" title="Orange Crush Marijuana Strain Review And Pictures">Orange Crush Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/grapefruit-cannabis-strain-review-and-pictures" title="Grapefruit Cannabis Strain Review And Pictures">Grapefruit Cannabis Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/the-life-cycle-of-marijuana-plants" title="The Life Cycle Of Marijuana Plants">The Life Cycle Of Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/red-hair-mistress-marijuana-strain-review" title="Red Hair Mistress Marijuana Strain Review">Red Hair Mistress Marijuana Strain Review</a> <br> <a href="https://weedblog.wpengine.com/marijuana-products/marijuana-product-review-magical-butter-machine" title="Marijuana Product Review - Magical Butter Machine">Marijuana Product Review - Magical Butter Machine</a> <br> <a href="https://weedblog.wpengine.com/medical/exactly-how-does-marijuana-relieve-pain" title="Exactly How Does Marijuana Relieve Pain?">Exactly How Does Marijuana Relieve Pain?</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-make-marijuana-clones" title="How To Make Marijuana Clones">How To Make Marijuana Clones</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-roll-a-blunt" title="How To Roll A Blunt">How To Roll A Blunt</a> <br> <a href="https://weedblog.wpengine.com/industry/whoopi-maya-closing-cannabis-company" title="Whoopi &amp; Maya Parting Ways">Whoopi &amp; Maya Parting Ways</a> <br> <a href="https://weedblog.wpengine.com/marijuana-entertainment/christmas-songs-for-stoners" title="Christmas Songs For Stoners">Christmas Songs For Stoners</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-properly-clean-your-dab-rig" title="How To PROPERLY Clean Your Dab Rig">How To PROPERLY Clean Your Dab Rig</a> <br> <a href="https://weedblog.wpengine.com/policies/u-s-patent-6630507-schedule-one-contradiction" title="U.S Patent 6630507 and the Schedule-One Contradiction">U.S Patent 6630507 and the Schedule-One Contradiction</a> <br> <a href="https://weedblog.wpengine.com/smoking-pieces/fumed-glass-mini-mushroom-bong-with-color-cap" title="Fumed Glass Mini Mushroom Bong With Color Cap">Fumed Glass Mini Mushroom Bong With Color Cap</a> <br> <a href="https://weedblog.wpengine.com/smoking-pieces/black-six-person-hookah-bong" title="Black Six Person Hookah Bong">Black Six Person Hookah Bong</a> <br> <a href="https://weedblog.wpengine.com/culture/everything-that-you-need-to-know-about-the-new-marijuana-breathalyzer" title="Everything That You Need To Know About The New Marijuana Breathalyzer">Everything That You Need To Know About The New Marijuana Breathalyzer</a> <br> <a href="https://weedblog.wpengine.com/growing/trimming-tips-and-tricks-for-your-home-grow" title="Trimming Tips and Tricks for Your Home Grow">Trimming Tips and Tricks for Your Home Grow</a> <br> <a href="https://weedblog.wpengine.com/opinion/does-anyone-still-use-triple-beam-scales-to-weigh-marijuana" title="Does Anyone Still Use Triple Beam Scales To Weigh Marijuana?">Does Anyone Still Use Triple Beam Scales To Weigh Marijuana?</a> <br> <a href="https://weedblog.wpengine.com/growing/what-is-a-marijuana-plant" title="What Is A Marijuana Plant?">What Is A Marijuana Plant?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-science/how-to-decarboxylate-cannabis" title="How to Decarboxylate Cannabis">How to Decarboxylate Cannabis</a> <br> <a href="https://weedblog.wpengine.com/growing/what-are-regular-feminized-and-auto-flowering-marijuana-seeds" title="What Are Regular">What Are Regular</a> <br> <a href="https://weedblog.wpengine.com/opinion/essay-on-why-cannabis-should-be-legalized" title="Essay on Why Cannabis Should be Legalized">Essay on Why Cannabis Should be Legalized</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/sharksbreath-marijuana-strain-review-and-pictures" title="Sharksbreath Marijuana Strain Review And Pictures">Sharksbreath Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/ending-marijuana-prohibition/can-your-car-run-on-hemp-fuel" title="Can Your Car Run On Hemp Fuel?">Can Your Car Run On Hemp Fuel?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/strawberry-satori-marijuana-strain-review-and-pictures" title="Strawberry Satori Marijuana Strain Review And Pictures">Strawberry Satori Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/whats-the-best-soil-for-growing-marijuana" title="What's The Best Soil For Growing Marijuana?">What's The Best Soil For Growing Marijuana?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/fruity-pebbles-marijuana-strain-review-and-pictures" title="Fruity Pebbles Marijuana Strain Review And Pictures">Fruity Pebbles Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/helicopter-filming-spanish-bike-race-discovers-rooftop-pot-garden" title="Helicopter Filming Bike Race Discovers Pot Garden">Helicopter Filming Bike Race Discovers Pot Garden</a> <br> <a href="https://weedblog.wpengine.com/growing/can-stress-hermaphrodite-marijuana-plants" title="Can Stress Hermaphrodite Marijuana Plants?">Can Stress Hermaphrodite Marijuana Plants?</a> <br> <a href="https://weedblog.wpengine.com/culture/what-are-vape-pens-quick-guide" title="What are Vape Pens?">What are Vape Pens?</a> <br> <a href="https://weedblog.wpengine.com/culture/smoking-cannabis-edibles-coronavirus" title="Smoking Cannabis vs. Edibles in the Time of Coronavirus">Smoking Cannabis vs. Edibles in the Time of Coronavirus</a> <br> <a href="https://weedblog.wpengine.com/marijuana-science/how-many-different-cannabinoids-are-there-in-marijuana" title="How Many Different Cannabinoids Are There In Marijuana?">How Many Different Cannabinoids Are There In Marijuana?</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-grow-marijuana-hydroponically" title="How To Grow Marijuana Hydroponically">How To Grow Marijuana Hydroponically</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/big-buddha-cheese-marijuana-strain-review-and-pictures" title="Big Buddha Cheese Marijuana Strain Review And Pictures">Big Buddha Cheese Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-get-rid-of-cutworms-on-your-marijuana-plants" title="How To Get Rid Of Cutworms On Your Marijuana Plants">How To Get Rid Of Cutworms On Your Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-grow-the-og-kush-marijuana-strain-indoors" title="How To Grow The OG Kush Marijuana Strain Indoors">How To Grow The OG Kush Marijuana Strain Indoors</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-cannabis-cheesecake" title="How To Make Cannabis Cheesecake">How To Make Cannabis Cheesecake</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-marijuana-butter" title="How To Make Marijuana Butter">How To Make Marijuana Butter</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/blueberry-kush-marijuana-strain-review-and-pictures" title="Blueberry Kush Marijuana Strain Review And Pictures">Blueberry Kush Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-marijuana-oatmeal-cookies" title="How To Make Marijuana Oatmeal Cookies">How To Make Marijuana Oatmeal Cookies</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-easy-dank-marijuana-rice-crispy-treats" title="How To Make Marijuana Rice Crispy Treats">How To Make Marijuana Rice Crispy Treats</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/venom-og-marijuana-strain-review-and-pictures" title="Venom OG Marijuana Strain Review And Pictures">Venom OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/skywalker-marijuana-strain-review-and-pictures" title="Skywalker Marijuana Strain Review And Pictures">Skywalker Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/should-you-give-your-marijuana-plants-hard-or-soft-water" title="Should You Give Your Marijuana Plants Hard Or Soft Water?">Should You Give Your Marijuana Plants Hard Or Soft Water?</a> <br> <a href="https://weedblog.wpengine.com/industry/las-vegas-has-a-weed-drive-thru" title="Las Vegas Has a Weed Drive-Thru">Las Vegas Has a Weed Drive-Thru</a> <br> <a href="https://weedblog.wpengine.com/culture/south-parks-stance-cannabis-industry-culture" title="South Parkâ€™s Stance on the Cannabis Industry and Culture">South Parkâ€™s Stance on the Cannabis Industry and Culture</a> <br> <a href="https://weedblog.wpengine.com/content-partner/safer-brand-offers-organic-products-for-plants-and-the-planet" title="Safer Brand Offers Organic Products for Plants and the Planet">Safer Brand Offers Organic Products for Plants and the Planet</a> <br> <a href="https://weedblog.wpengine.com/growing/syncing-temperature-and-humidity-for-better-yields" title="Syncing Temperature and Humidity for Better Yields">Syncing Temperature and Humidity for Better Yields</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/woody-og-marijuana-strain-review-and-pictures" title="Woody OG Marijuana Strain Review And Pictures">Woody OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/bud-rot-marijuana-plants" title="Bud Rot and Your Marijuana Plants - The Weed Blog">Bud Rot and Your Marijuana Plants - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/marijuana-pics/blackberry-skunk-marijuana-strain-pictures" title="BlackBerry Skunk Marijuana Strain Pictures">BlackBerry Skunk Marijuana Strain Pictures</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/the-importance-of-purging-your-dab-torch" title="The Importance Of Purging Your Dab Torch">The Importance Of Purging Your Dab Torch</a> <br> <a href="https://weedblog.wpengine.com/growing/measure-the-ph-and-tds-of-your-marijuana-garden-soil-regularly" title="The Importance of Measuring PH and TDS in your Cannabis Garden">The Importance of Measuring PH and TDS in your Cannabis Garden</a> <br> <a href="https://weedblog.wpengine.com/culture/see-how-one-company-is-using-terpenes-to-create-more-effective-edibles" title="See How One Company Is Using Terpenes To Create More Effective Edibles">See How One Company Is Using Terpenes To Create More Effective Edibles</a> <br> <a href="https://weedblog.wpengine.com/growing/the-best-soil-growing-marijuana" title="Marijuana Soil: What is the Best Soil for Growing? - The Weed Blog">Marijuana Soil: What is the Best Soil for Growing? - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/marijuana-business-news/how-many-marijuana-strains-are-there" title="How Many Marijuana Strains Are There?">How Many Marijuana Strains Are There?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/butter-og-marijuana-strain-review-and-pictures" title="Butter OG Marijuana Strain Review And Pictures">Butter OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/a-simple-guide-to-breeding-your-cannabis-plants" title="A Simple Guide to Breeding your Cannabis Plants">A Simple Guide to Breeding your Cannabis Plants</a> <br> <a href="https://weedblog.wpengine.com/medical/marijuana-and-motivation-how-it-helps-to-overcome-depression" title="Marijuana and Depression: Is Marijuana Good for Depression? | The Best Weed for Depression">Marijuana and Depression: Is Marijuana Good for Depression? | The Best Weed for Depression</a> <br> <a href="https://weedblog.wpengine.com/cooking/how-to-make-marijuana-infused-olive-oil" title="How To Make Marijuana-Infused Olive Oil - The Weed Blog">How To Make Marijuana-Infused Olive Oil - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-make-dry-ice-hash" title="How To Make Dry Ice Hash">How To Make Dry Ice Hash</a> <br> <a href="https://weedblog.wpengine.com/culture/tips-to-cultivate-autoflowering-cannabis-seeds" title="Tips to Cultivate Autoflowering Cannabis Seeds">Tips to Cultivate Autoflowering Cannabis Seeds</a> <br> <a href="https://weedblog.wpengine.com/cooking/juicing-marijuana-for-health-reasons" title="Juicing Marijuana for Health Reasons">Juicing Marijuana for Health Reasons</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-roll-an-inside-out-blunt" title="How To Roll An Inside Out Blunt">How To Roll An Inside Out Blunt</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/black-mamba-marijuana-strain-review-and-pictures" title="Black Mamba Marijuana Strain Review And Pictures">Black Mamba Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/jack-herer-marijuana-strain-review-and-pictures" title="Jack Herer Marijuana Strain Review And Pictures">Jack Herer Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/five-places-to-hide-your-marijuana-stash" title="Five Places To Hide Your Marijuana Stash">Five Places To Hide Your Marijuana Stash</a> <br> <a href="https://weedblog.wpengine.com/ending-marijuana-prohibition/25-legal-drugs-more-dangerous-than-marijuana" title="25 Legal Drugs More Dangerous Than Marijuana">25 Legal Drugs More Dangerous Than Marijuana</a> <br> <a href="https://weedblog.wpengine.com/culture/concentrate-review-granddaddy-purple-cartridge-from-eden-extracts" title="Concentrate Review: Granddaddy Purple Cartridge from Eden Extracts">Concentrate Review: Granddaddy Purple Cartridge from Eden Extracts</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-get-rid-of-fungus-gnats-in-your-marijuana-garden" title="How To Get Rid Of Fungus Gnats In Your Marijuana Garden">How To Get Rid Of Fungus Gnats In Your Marijuana Garden</a> <br> <a href="https://weedblog.wpengine.com/guides/ounces-pound" title="How Many Ounces in a Pound of Weed? | How Much Is a Pound of Weed in Grams? | Weight of a Pound of Marijuana">How Many Ounces in a Pound of Weed? | How Much Is a Pound of Weed in Grams? | Weight of a Pound of Marijuana</a> <br> <a href="https://weedblog.wpengine.com/ending-marijuana-prohibition/do-utilities-tell-cops-about-marijuana-gardens-with-high-electricity-bills" title="Do Utilities Tell Cops About Marijuana Gardens With High Electricity Bills?">Do Utilities Tell Cops About Marijuana Gardens With High Electricity Bills?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/white-rhino-marijuana-strain-review-and-pictures" title="White Rhino Marijuana Strain Review And Pictures">White Rhino Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/opinion/who-s-the-biggest-stoner-in-the-world" title="Who Is The Biggest Stoner In The World?">Who Is The Biggest Stoner In The World?</a> <br> <a href="https://weedblog.wpengine.com/cooking/marijuana-recipes/how-to-make-marijuana-hot-chocolate" title="How To Make Marijuana Hot Chocolate">How To Make Marijuana Hot Chocolate</a> <br> <a href="https://weedblog.wpengine.com/growing/powdery-mildew-marijuana-plants" title="White Powdery Mildew And Your Marijuana Plants">White Powdery Mildew And Your Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/alien-bubba-marijuana-strain-review-and-pictures" title="Alien Bubba Marijuana Strain Review And Pictures">Alien Bubba Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/culture/can-medical-marijuana-help-with-alcohol-withdrawal" title="Can Medical Marijuana Help with Alcohol Withdrawal?">Can Medical Marijuana Help with Alcohol Withdrawal?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/girl-scout-cookies-marijuana-strain-review-and-pictures" title="Girl Scout Cookies Marijuana Strain Review And Pictures">Girl Scout Cookies Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-determine-the-size-of-your-marijuana-grow-room" title="How To Determine The Size Of Your Marijuana Grow Room">How To Determine The Size Of Your Marijuana Grow Room</a> <br> <a href="https://weedblog.wpengine.com/medical-marijuana-policy/how-much-thc-is-in-federal-medical-marijuana" title="How Much THC Is In Federal Medical Marijuana?">How Much THC Is In Federal Medical Marijuana?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/dank-marijuana-strain-and-edible-review" title="Dank Marijuana Strain and Edible Review">Dank Marijuana Strain and Edible Review</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/headband-marijuana-strain-review-and-pictures" title="Headband Marijuana Strain Review And Pictures">Headband Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-flower-cannabis-plants-with-led-grow-lights" title="How To Flower Cannabis Plants With LED Grow Lights">How To Flower Cannabis Plants With LED Grow Lights</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/purple-heart-marijuana-strain-review-and-pictures" title="Purple Heart Marijuana Strain Review And Pictures">Purple Heart Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/xxx-og-marijuana-strain-review-and-pictures" title="XXX OG Marijuana Strain Review And Pictures">XXX OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/how-and-when-to-transplant-your-marijuana-plants" title="How And When To Transplant Your Marijuana Plants?">How And When To Transplant Your Marijuana Plants?</a> <br> <a href="https://weedblog.wpengine.com/opinion/how-much-should-a-twenty-sack-or-dub-weigh" title="How Many Grams Is a Dub of Weed? | Weight of a 20 Sack of Weed | Marijuana News and Facts">How Many Grams Is a Dub of Weed? | Weight of a 20 Sack of Weed | Marijuana News and Facts</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/diablo-og-marijuana-strain-review-and-pictures" title="Diablo OG Marijuana Strain Review And Pictures">Diablo OG Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/industry/what-the-major-cannabis-vape-pen-manufacturers-are-doing-today" title="What The Major Cannabis Vape Pen Manufacturers Are Doing Today">What The Major Cannabis Vape Pen Manufacturers Are Doing Today</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/exodus-marijuana-strain-review" title="Exodus Marijuana Strain Review">Exodus Marijuana Strain Review</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-be-a-productive-pothead" title="How To Be A Productive Pothead">How To Be A Productive Pothead</a> <br> <a href="https://weedblog.wpengine.com/growing/the-best-way-to-add-moisture-to-over-dry-marijuana" title="The Best Way to Add Moisture to Over-Dry Marijuana">The Best Way to Add Moisture to Over-Dry Marijuana</a> <br> <a href="https://weedblog.wpengine.com/cooking/how-to-make-a-cannabis-infused-oreo-milkshake" title="How to Make a Cannabis Infused Oreo Milkshake">How to Make a Cannabis Infused Oreo Milkshake</a> <br> <a href="https://weedblog.wpengine.com/medical-marijuana-policy/does-smoking-marijuana-concentrates-increase-your-tolerance-level" title="Does Smoking Marijuana Concentrates Increase Your Tolerance Level?">Does Smoking Marijuana Concentrates Increase Your Tolerance Level?</a> <br> <a href="https://weedblog.wpengine.com/growing/will-deer-eat-my-outdoor-marijuana-plants" title="Will Deer Eat My Outdoor Marijuana Plants?">Will Deer Eat My Outdoor Marijuana Plants?</a> <br> <a href="https://weedblog.wpengine.com/growing/which-is-better-indoor-marijuana-or-outdoor-marijuana" title="Which Is Better: Indoor or Outdoor Marijuana? - The Weed Blog">Which Is Better: Indoor or Outdoor Marijuana? - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/medical/the-5-top-cannabis-strains-for-diabetes" title="The 5 Top Cannabis Strains for Diabetes">The 5 Top Cannabis Strains for Diabetes</a> <br> <a href="https://weedblog.wpengine.com/medical/trumps-2021-budget-targets-states-rights-ending-mmj-protections" title="Trumpâ€™s 2021 Budget Targets Statesâ€™ Rights and Ending MMJ Protections">Trumpâ€™s 2021 Budget Targets Statesâ€™ Rights and Ending MMJ Protections</a> <br> <a href="https://weedblog.wpengine.com/marijuana-science/how-to-add-moisture-to-over-dried-marijuana" title="How To Add Moisture To Over Dried Marijuana">How To Add Moisture To Over Dried Marijuana</a> <br> <a href="https://weedblog.wpengine.com/growing/growing-marijuana-indoors-a-beginners-guide" title="Growing Marijuana Indoors: A Beginners Guide">Growing Marijuana Indoors: A Beginners Guide</a> <br> <a href="https://weedblog.wpengine.com/marijuana-science/how-to-pass-a-drug-test-for-marijuana" title="How to Pass a Drug Test for Marijuana - The Weed Blog">How to Pass a Drug Test for Marijuana - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/culture/the-top-4-pre-roll-packs-for-oregon-summer" title="The Top 4 Pre Roll Packs for Oregon Summer">The Top 4 Pre Roll Packs for Oregon Summer</a> <br> <a href="https://weedblog.wpengine.com/ending-marijuana-prohibition/how-to-be-a-marijuana-dealer-starting-up" title="How to Sell Weed: Tips for How to Start Selling Weed and Make a Profit | How to Make Money Selling Weed">How to Sell Weed: Tips for How to Start Selling Weed and Make a Profit | How to Make Money Selling Weed</a> <br> <a href="https://weedblog.wpengine.com/medical/ohio-medical-marijuana-purchasing-limits" title="Ohio Changes Medical Marijuana Purchasing Limits">Ohio Changes Medical Marijuana Purchasing Limits</a> <br> <a href="https://weedblog.wpengine.com/growing/seven-ways-to-keep-pests-off-marijuana-plants" title="Seven Ways To Keep Pests Off Marijuana Plants">Seven Ways To Keep Pests Off Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/marijuana-science/what-is-the-difference-between-thc-and-cbd" title="What Is The Difference Between THC And CBD?">What Is The Difference Between THC And CBD?</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-avoid-airy-and-loose-marijuana-buds-on-your-plants" title="How To Avoid Airy And Loose Marijuana Buds On Your Plants">How To Avoid Airy And Loose Marijuana Buds On Your Plants</a> <br> <a href="https://weedblog.wpengine.com/growing/cannabis-and-humidity-101-the-fundamentals-of-grow-room-humidity-control" title="Cannabis and Humidity 101: the Fundamentals of Grow Room Humidity Control">Cannabis and Humidity 101: the Fundamentals of Grow Room Humidity Control</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-grow-super-skunk-indoors" title="How To Grow Super Skunk Indoors">How To Grow Super Skunk Indoors</a> <br> <a href="https://weedblog.wpengine.com/growing/the-difference-between-indica-and-sativa-marijuana-plants" title="What Is The Difference Between Indica and Sativa?">What Is The Difference Between Indica and Sativa?</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-speed-up-the-marijuana-plant-flowering-process" title="How To Speed Up The Marijuana Plant Flowering Process">How To Speed Up The Marijuana Plant Flowering Process</a> <br> <a href="https://weedblog.wpengine.com/marijuana-pics/laffy-taffy-marijuana-strain-pictures" title="Laffy Taffy Marijuana Strain Pictures">Laffy Taffy Marijuana Strain Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/topping-marijuana-plants-can-increase-your-yield" title="Topping Marijuana Plants Can Increase Your Yield">Topping Marijuana Plants Can Increase Your Yield</a> <br> <a href="https://weedblog.wpengine.com/growing/choosing-fertilizer-marijuana-plants" title="Choosing Fertilizer for your Marijuana Plants - The Weed Blog">Choosing Fertilizer for your Marijuana Plants - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/marijuana-products/ac-greebs-smoking-steel-is-a-must-for-gravity-bong-hits" title="AC Greebs Smoking Steel Is A Must For Gravity Bong Hits">AC Greebs Smoking Steel Is A Must For Gravity Bong Hits</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-unlock-99-of-the-thc-and-cbd-power-in-your-cannabis" title="How to Unlock 99% of the THC and CBD Power in Your Cannabis">How to Unlock 99% of the THC and CBD Power in Your Cannabis</a> <br> <a href="https://weedblog.wpengine.com/growing/when-do-marijuana-plants-start-to-flower" title="Flowering - When Do Marijuana Plants Begin - The Weed Blog">Flowering - When Do Marijuana Plants Begin - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/culture/product-review-the-slim-twist-pro-by-ooze" title="Slim Twist Pro by Ooze Review">Slim Twist Pro by Ooze Review</a> <br> <a href="https://weedblog.wpengine.com/medical-marijuana-policy/does-cannabis-help-treat-gastritis" title="Does Cannabis Help Treat Gastritis?">Does Cannabis Help Treat Gastritis?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-science/does-marijuana-have-any-affect-on-hormone-based-birth-control" title="Does Marijuana Have Any Affect On Hormone Based Birth Control?">Does Marijuana Have Any Affect On Hormone Based Birth Control?</a> <br> <a href="https://weedblog.wpengine.com/growing/what-is-the-best-temperature-for-a-marijuana-grow-room" title="What Is The Best Temperature For A Marijuana Grow Room?">What Is The Best Temperature For A Marijuana Grow Room?</a> <br> <a href="https://weedblog.wpengine.com/growing/what-do-marijuana-plants-eat" title="What Do Marijuana Plants Eat?">What Do Marijuana Plants Eat?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/how-can-you-tell-if-marijuana-is-indica-or-sativa" title="How Can You Tell If Marijuana Is Indica or Sativa">How Can You Tell If Marijuana Is Indica or Sativa</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-get-your-marijuana-clones-to-root-faster" title="How To Get Your Marijuana Clones To Root Faster">How To Get Your Marijuana Clones To Root Faster</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/platinum-jack-marijuana-strain-review-and-pictures" title="Platinum Jack Marijuana Strain Review And Pictures">Platinum Jack Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/cooking/how-to-make-marijuana-brownies" title="How To Make The Perfect Marijuana Brownies">How To Make The Perfect Marijuana Brownies</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-kill-spider-mites-on-your-marijuana-plants" title="Spider Mites On Your Marijuana Plants - How Do you Kill Them?">Spider Mites On Your Marijuana Plants - How Do you Kill Them?</a> <br> <a href="https://weedblog.wpengine.com/marijuana-strain-reviews/animal-cookies-marijuana-strain-review-and-pictures" title="Animal Cookies Marijuana Strain Review And Pictures">Animal Cookies Marijuana Strain Review And Pictures</a> <br> <a href="https://weedblog.wpengine.com/growing/secrets-of-colorful-cannabis-how-to-grow-purple-cannabis-buds" title="The Secrets of Colorful Cannabis: How To Grow Purple Cannabis Buds">The Secrets of Colorful Cannabis: How To Grow Purple Cannabis Buds</a> <br> <a href="https://weedblog.wpengine.com/growing/the-importance-of-nitrogen-for-marijuana-plants" title="The Importance Of Nitrogen For Marijuana Plants">The Importance Of Nitrogen For Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/growing/what-is-the-right-humidity-level-for-marijuana-plants" title="What Is The Right Humidity Level For Marijuana Plants?">What Is The Right Humidity Level For Marijuana Plants?</a> <br> <a href="https://weedblog.wpengine.com/culture/edible-review-wana-brands-watermelon-sour-sativa-gummies" title="Edible Review: Wana Brands Watermelon Sour Sativa Gummies">Edible Review: Wana Brands Watermelon Sour Sativa Gummies</a> <br> <a href="https://weedblog.wpengine.com/cannabis-tips-and-tricks/how-to-bake-your-vaporizer-remains" title="How To Bake Your Vaporizer Remains">How To Bake Your Vaporizer Remains</a> <br> <a href="https://weedblog.wpengine.com/growing/when-is-best-time-of-year-grow-cannabis-in-your-yard" title="When Is the Best Time of Year to Grow Cannabis in Your Yard?">When Is the Best Time of Year to Grow Cannabis in Your Yard?</a> <br> <a href="https://weedblog.wpengine.com/medical/how-medical-marijuana-can-help-with-blood-clotting-disorders" title="How Medical Marijuana Can Help With Blood Clotting Disorders">How Medical Marijuana Can Help With Blood Clotting Disorders</a> <br> <a href="https://weedblog.wpengine.com/culture/how-to-make-your-own-vape-pen-juice" title="Vape Pen Juice: How to Make Your Own? - The Weed Blog">Vape Pen Juice: How to Make Your Own? - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-control-powdery-mildew-on-your-marijuana-plants" title="Mildew on Marijuana Plants &amp; How to Control It - The Weed Blog">Mildew on Marijuana Plants &amp; How to Control It - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/drug-testing/how-to-pass-a-hair-follicle-drug-test-for-marijuana" title="Hair Follicle Drug Test - Pass a Drug Test For Marijuana - The Weed Blog">Hair Follicle Drug Test - Pass a Drug Test For Marijuana - The Weed Blog</a> <br> <a href="https://weedblog.wpengine.com/growing/temperature-problems-and-marijuana-plants" title="Temperature Problems And Marijuana Plants">Temperature Problems And Marijuana Plants</a> <br> <a href="https://weedblog.wpengine.com/drug-testing/can-someone-fail-a-drug-test-for-simply-touching-marijuana" title="Can Someone Fail A Drug Test For Simply Touching Marijuana?">Can Someone Fail A Drug Test For Simply Touching Marijuana?</a> <br> <a href="https://weedblog.wpengine.com/culture/15-ultimate-munchie-foods-for-stoners" title="15 Ultimate Munchie Foods for Stoners">15 Ultimate Munchie Foods for Stoners</a> <br> <a href="https://weedblog.wpengine.com/growing/how-to-prune-marijuana-plants-seven-tips" title="How To Prune Marijuana Plants - Seven Tips - The Weed Blog">How To Prune Marijuana Plants - Seven Tips - The Weed Blog</a> <br> </span></p></div></div></div></div></div></div></div></div></section></div></div></div> <script async src='//static.klaviyo.com/onsite/js/klaviyo.js?company_id=Y6HQcV'></script><script type='text/javascript' id='dcl_comments-js-extra'>var countVars = {"disqusShortname":"theweedblog"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"63017 https:\/\/theweedblog.com\/?p=63017","disqusShortname":"theweedblog","disqusTitle":"Crystal Peoples-Stokes Launches Equity Focused Political Action Committee","disqusUrl":"https:\/\/theweedblog.com\/advocacy\/crystal-peoples-stokes-equity-political-action-committee","postId":"63017"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
var countVars = {"disqusShortname":"theweedblog"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"63017 https:\/\/theweedblog.com\/?p=63017","disqusShortname":"theweedblog","disqusTitle":"Crystal Peoples-Stokes Launches Equity Focused Political Action Committee","disqusUrl":"https:\/\/theweedblog.com\/advocacy\/crystal-peoples-stokes-equity-political-action-committee","postId":"63017"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};</script> <script type='text/javascript' id='kl-identify-browser-js-extra'>var klUser = {"current_user_email":"","commenter_email":""};</script> <script type='text/javascript' src='https://theweedblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://theweedblog.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://theweedblog.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' src='https://theweedblog.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script> <script type='text/javascript' src='https://theweedblog.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script> <script type='text/javascript' src='https://theweedblog.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script> <script type='text/javascript' id='wp-i18n-js-after'>wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );</script> <script type='text/javascript' id='wp-a11y-js-translations'>( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );</script> <script type='text/javascript' src='https://theweedblog.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script> <script type='text/javascript' id='gform_gravityforms-js-extra'>var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":0,"iconText":"Select date"}};
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2,"code":"USD"},"base_url":"https:\/\/theweedblog.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/theweedblog.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"1":"1"};</script> <script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.8.3#038;render=explicit' id='gform_recaptcha-js'></script> <script type='text/javascript' id='aepc-pixel-events-js-extra'>var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":63017,"object_type":"single","tax_category":["Advocacy"]},"delay":0}]}};</script> <script type='text/javascript' id='elementor-pro-frontend-js-before'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/theweedblog.com\/wp-admin\/admin-ajax.php","nonce":"8ecf9c6a52","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/theweedblog.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script> <script type='text/javascript' id='elementor-frontend-js-before'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.13","urls":{"assets":"https:\/\/theweedblog.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":63017,"title":"Crystal%20Peoples-Stokes%20Launches%20Equity%20Focused%20Political%20Action%20Committee%20%E2%80%93%20The%20Weed%20Blog","excerpt":"","featuredImage":"https:\/\/theweedblog.com\/wp-content\/uploads\/Crystal-D.-Peoples-Stokes.jpeg"}};</script> <script type='text/javascript' id='wp-util-js-extra'>var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};</script> <script type='text/javascript' id='wpforms-elementor-js-extra'>var wpformsElementorVars = {"recaptcha_type":"v2"};</script> <script type="text/javascript" data-cfasync="false">MANTIS = {
		site: '536d41c127ac34bb0b4c78e6'
	};</script> <script type="text/javascript">if(window.jQuery) {
		(function($){
			var hasFloat = $('.mantis-float');

			if(hasFloat.length > 0){
				if(hasFloat.hasClass('mantis-float-top')){
					$('html').addClass('mantis-float-top');
				}else{
					$('html').addClass('mantis-float-bottom');
				}
			}
		})(jQuery);
	}</script> <script data-cfasync="false" src="//assets.mantisadnetwork.com/mantodea.min.js"></script> <script type="text/javascript">gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );</script> <script type="text/javascript">gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [1, 1]) } );</script> <script defer src="https://theweedblog.com/wp-content/cache/autoptimize/js/autoptimize_e84868856558a23eeb4f276d98bdb8f8.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>