<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/xyf8cnp.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTYxNjk0Nzg0NDk3Mzk0OTkw/navbar.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTYwMzUwNzc1OTUwNzEzOTM1/large.png"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://ib.adnxs.com">
<script>var appCacheBuster = "v=2020-02-12-204615-bf2cff7-014940";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"www.theweedblog.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"memberId":17,"contentItemId":18,"gaUserId":19,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32}},{"name":"_siteTracker0","id":"UA-12477706-2","cookieDomain":"www.theweedblog.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"authorName":null,"pageType":null,"channelName":null,"parentSectionName":null,"memberId":null,"contentItemId":null,"gaUserId":null}}],"initialModel":{"title":"LA County California Expunges Thousands of Pot Convictions","pageType":"Article Page","sectionPath":"advocacy","parentSectionName":"advocacy","authorName":"Moira Feeney","author":"tm-ci0250150020002556","publicationQuarter":"2020Q1","trackedRichTermNames":"","path":"/advocacy/la-county-california-expunges-thousands-pot-convictions","subscriptionStatus":"Unsubscribed","channelName":"Web","coreVertical":"lifestyle","specialtyVerticals":"[cannabis]","primaryDomain":"theweedblog.com","mavenChannel":"theweedblog.com","contentItemId":"ci025de01f200026be"},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item}});var memberId="0";var validRegex=/(-?\d+)/;if(validRegex.test(rgis)){memberId=rgis.match(validRegex)[0]}model.memberId=memberId;ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}if(val!==undefined&&val!==null){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('xyf8cnp');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=5f30049ce12f9ef0487b9b967f9b4fdb&amp;v=2020-02-12-204615-bf2cff7-014940"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"quotes-revamp":true,"salish-conversation-invite":true,"use-consent-management":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>(function(consentConfig) {'use strict';function consentChoice(consents){var ACCEPTED_ALL=0,REJECTED_ALL=1,CUSTOM=2,CODES=["accept_all","reject_all","accept_custom"];var vc=consents.vendorConsents;var pc=consents.purposeConsents;var allVendorConsents=!Object.keys(vc).some(function(id){return!vc[id]}),allPurposeConsents=!Object.keys(pc).some(function(id){return!pc[id]});if(allVendorConsents&&allPurposeConsents){return CODES[ACCEPTED_ALL]}else if(Object.keys(vc).some(function(id){return vc[id]})||Object.keys(pc).some(function(id){return pc[id]})){return CODES[CUSTOM]}else{return CODES[REJECTED_ALL]}}var ccpaPrivacyManagerId,gdprPrivacyManagerId,siteId,customConsentUiCallback,appCacheBuster;function init(config){appCacheBuster=config.appCacheBuster;siteId=config.siteId;var gdpr=window.GdprStatus;return Promise.all([gdpr.isApplicable(),gdpr.countryCodeSafe()]).then(function(values){var isApplicable=values[0];var countryCode=values[1];if(countryCode==="US"){initCCPA(config)}else if(isApplicable){initGDPR(config,gdpr)}})}function loadScript(s){return new Promise(function(resolve,reject){var e=document.createElement("script");e.src=s;e.onload=resolve;document.head.appendChild(e)})}function initCCPA(config){ccpaPrivacyManagerId=config.ccpaPrivacyManagerId;(function(){var e=false;var c=window;var t=document;function r(){if(!c.frames["__uspapiLocator"]){if(t.body){var a=t.body;var e=t.createElement("iframe");e.style.cssText="display:none";e.name="__uspapiLocator";a.appendChild(e)}else{setTimeout(r,5)}}}r();function p(){var a=arguments;c.__uspapi.a=c.__uspapi.a||[];if(!a.length){return c.__uspapi.a}else if(a[0]==="ping"){a[2]({gdprAppliesGlobally:e,cmpLoaded:false},true)}else{c.__uspapi.a.push([].slice.apply(a))}}function l(t){var r=typeof t.data==="string";try{var a=r?JSON.parse(t.data):t.data;if(a.__cmpCall){var n=a.__cmpCall;c.__uspapi(n.command,n.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:n.callId}};t.source.postMessage(r?JSON.stringify(c):c,"*")})}}catch(a){}}if(typeof __uspapi!=="function"){c.__uspapi=p;c.__uspapi.msgHandler=l;c.addEventListener("message",l,false)}})();window._sp_ccpa={config:{mmsDomain:"https://message.maven.io",ccpaOrigin:"https://ccpa-service.sp-prod.net",accountId:config.accountId,getDnsMsgMms:true,alwaysDisplayDns:false,siteHref:window.location.origin}};loadScript("https://ccpa.sp-prod.net/ccpa.js")}function initGDPR(consentConfig,gdpr){window._sp_=window._sp_||{};var sp=window._sp_;sp.config=sp.config||{};var config=sp.config;config.account_id=consentConfig.accountId;gdprPrivacyManagerId=consentConfig.gdprPrivacyManagerId;config.mms_domain="message.maven.io";sp.mms=sp.mms||{};sp.mms.cmd=sp.mms.cmd||[];config.cmp=sp.config.cmp||{};config.cmp.enabled=true;config.cmp.waitForConsentData=true;config.writeFirstPartyCookies=true;config.detection=sp.config.detection||{};config.detection.timeout=1;var cb=function cb(choiceID){window.__cmp("getVendorConsents",null,function(consents){ga("_tempestTracker.send","event","CMP",consentChoice(consents));gdpr.setConsentValues(consents)});if(customConsentUiCallback){customConsentUiCallback(choiceID)}};config.mms_choice_selected_callback=cb;if(!gdpr.isConsentSet()){ga("_tempestTracker.send","event","CMP","initial_display")}loadSourcepoint()}var loadSourcepointPromise;function loadSourcepoint(){if(!loadSourcepointPromise){loadSourcepointPromise=Promise.all([loadScript("/js/sourcepoint/cmp_shim.js?"+appCacheBuster),loadScript("/js/sourcepoint/sourcepoint.js?"+appCacheBuster)]).then(function(){window._sp_.mms.cmd.push(function(){window._sp_.mms.startMsg()})})}return loadSourcepointPromise}function displayUi(){if(window._sp_ccpa){window._sp_ccpa.loadPrivacyManagerModal(null,ccpaPrivacyManagerId)}else if(window._sp_){loadSourcepoint().then(function(){window._sp_.mms.cmd.push(function(){ga("_tempestTracker.send","event","CMP","subsequent_display");window._sp_.privacyManager.loadPrivacyManagerModal(siteId,gdprPrivacyManagerId)})})}}function setConsentUiCallback(cb){customConsentUiCallback=cb}window.phxConsentManagement={_consentChoice:consentChoice,displayUi:displayUi,init:init,setConsentUiCallback:setConsentUiCallback};window.phxConsentManagement.init(consentConfig);
})({"appCacheBuster":"v=2020-02-12-204615-bf2cff7-014940","platform":"sourcepoint","accountId":821,"siteId":"5812","gdprPrivacyManagerId":"5dcc8ee5ec12820f5cb49be5","ccpaPrivacyManagerId":"5dfbacb056e32a4ed86363e7"});</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":null});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-02-12-204615-bf2cff7-014940"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-02-12-204615-bf2cff7-014940"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-02-12-204615-bf2cff7-014940"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-02-12-204615-bf2cff7-014940"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="S1n-C-yeQ71HtfHDu3zCD4VzFWgJss_s52dDmXKo6rI"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="The Weed Blog - Main - RSS feed" href="https://theweedblog.com/.rss/full/"><link rel="amphtml" href="https://theweedblog.com/.amp/advocacy/la-county-california-expunges-thousands-pot-convictions"><title>LA County California Expunges Thousands of Pot Convictions - The Weed Blog</title><link rel="canonical" href="https://theweedblog.com/advocacy/la-county-california-expunges-thousands-pot-convictions"><meta property="author" content="Moira Feeney"><meta name="description" content="Cannabis convictions in Los Angeles County will be dismissed thanks to California's approval of Proposition 64."><meta name="keywords" content="expungement,california pot,drug conviction,california cannabis,advocacy"><meta name="section" content="advocacy"><meta name="pagetype" content="article"><meta name="item-id" content="ci025de01f200026be"><meta name="published" content="2020-02-18T02:17:41Z"><meta name="dcterms.rightsHolder" content="The Weed Blog"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@TheWeedBlog"><meta name="twitter:url" content="https://theweedblog.com/advocacy/la-county-california-expunges-thousands-pot-convictions"><meta name="twitter:image" content="https://theweedblog.com/.image/t_share/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg"><meta name="twitter:description" content="Cannabis convictions in Los Angeles County will be dismissed thanks to California's approval of Proposition 64."><meta name="twitter:domain" content="theweedblog.com"><meta property="og:type" content="article"><meta property="og:url" content="https://theweedblog.com/advocacy/la-county-california-expunges-thousands-pot-convictions"><meta property="og:title" content="LA County California Expunges Thousands of Pot Convictions"><meta property="og:description" content="Cannabis convictions in Los Angeles County will be dismissed thanks to California's approval of Proposition 64."><meta property="og:image" content="https://theweedblog.com/.image/t_share/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg"><meta property="og:site_name" content="The Weed Blog"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="The Weed Blog"><meta name="parsely-title" content="LA County California Expunges Thousands of Pot Convictions - The Weed Blog"><meta name="parsely-link" content="https://theweedblog.com/advocacy/la-county-california-expunges-thousands-pot-convictions"><meta name="parsely-image-url" content="https://theweedblog.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg"><meta name="parsely-post-id" content="ci025de01f200026be"><meta name="parsely-pub-date" content="2020-02-18T02:17:41Z"><meta name="parsely-section" content="advocacy"><meta name="parsely-author" content="Moira Feeney"><meta name="parsely-tags" content="expungement,california pot,drug conviction,california cannabis,advocacy"><meta name="sailthru.title" content="LA County California Expunges Thousands of Pot Convictions"><meta name="sailthru.image.full" content="https://theweedblog.com/.image/t_share/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg"><meta name="sailthru.date" content="2020-02-18T02:17:41Z"><meta name="sailthru.author" content="Moira Feeney"><meta name="sailthru.tags" content="expungement,california pot,drug conviction,california cannabis,advocacy"><meta name="sailthru.description" content="Cannabis convictions in Los Angeles County will be dismissed thanks to California's approval of Proposition 64."><meta name="phx:content-item-id" content="ci025de01f200026be"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-quotes-revamp-enabled mm-salish-conversation-invite-enabled mm-use-consent-management-enabled mm-use-amp-consent-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-02-12-204615-bf2cff7-014940" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/cooking" title="Cooking">Cooking</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/science" title="Science">Science</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/industry" title="Industry">Industry</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/growing" title="Growing">Growing</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/policies" title="Policy">Policy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/advocacy" title="Advocacy">Advocacy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/medical" title="Medical">Medical</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/culture" title="Culture">Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events" title="Events">Events</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/TheWeedBlog" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/WeedBlog" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/theweedblogdotcom" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/theweedblog" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><div class="m-header-ad not-size-a not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-eed12bb0f3554b28b43ebe2494b6a9ef"></div></div></div><div class="m-header-ad not-size-a not-size-b" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-13ea5764d6f047c49c088b3ce2bd08e9"></div></div></div></div><div class="m-ad-outofpage" id="ad-469966f3e5ff4be69c68533f7ee63a3c"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://theweedblog.com/.image/cs_srgb%2Cq_auto:good/MTYxNjk0Nzg0NDk3Mzk0OTkw/navbar.png" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/cooking" target="" onclick="return phoenixTrackClickEvent(this, event);">Cooking</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/science" target="" onclick="return phoenixTrackClickEvent(this, event);">Science</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);">Industry</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/growing" target="" onclick="return phoenixTrackClickEvent(this, event);">Growing</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/policies" target="" onclick="return phoenixTrackClickEvent(this, event);">Policy</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/advocacy" target="" onclick="return phoenixTrackClickEvent(this, event);">Advocacy</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/medical" target="" onclick="return phoenixTrackClickEvent(this, event);">Medical</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header-large mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/TheWeedBlog" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/WeedBlog" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/theweedblogdotcom" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/theweedblog" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="The Weed Blog" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTYwMzUwNzc1OTUwNzEzOTM1/large.webp 400w, https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwMzUwNzc1OTUwNzEzOTM1/large.webp 700w, https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTYwMzUwNzc1OTUwNzEzOTM1/large.webp 800w, https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYwMzUwNzc1OTUwNzEzOTM1/large.webp 1400w"><source data-srcset="https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTYwMzUwNzc1OTUwNzEzOTM1/large.png 400w, https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwMzUwNzc1OTUwNzEzOTM1/large.png 700w, https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTYwMzUwNzc1OTUwNzEzOTM1/large.png 800w, https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYwMzUwNzc1OTUwNzEzOTM1/large.png 1400w"><img class="m-background--image" decoding="async" nopin="true" src="https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwMzUwNzc1OTUwNzEzOTM1/large.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-open-nav mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://theweedblog.com/.image/cs_srgb%2Cq_auto:good/MTYxNjk0Nzg0NDk3Mzk0OTkw/navbar.png" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/cooking" target="" onclick="return phoenixTrackClickEvent(this, event);">Cooking</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/science" target="" onclick="return phoenixTrackClickEvent(this, event);">Science</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);">Industry</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/growing" target="" onclick="return phoenixTrackClickEvent(this, event);">Growing</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/policies" target="" onclick="return phoenixTrackClickEvent(this, event);">Policy</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/advocacy" target="" onclick="return phoenixTrackClickEvent(this, event);">Advocacy</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/medical" target="" onclick="return phoenixTrackClickEvent(this, event);">Medical</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">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</script><section class="m-component-detail"><article class="m-story mm-feature"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theweedblog.com/.image/t_share/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="900"></div><meta itemprop="description" content="Cannabis convictions in Los Angeles County will be dismissed thanks to California's approval of Proposition 64."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Weed Blog"><meta itemprop="url" content=""></div><meta itemprop="dateModified" content="2020-02-17T21:17:41-05:00"><link itemprop="mainEntityOfPage" href="https://theweedblog.com/advocacy/la-county-california-expunges-thousands-pot-convictions"><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 2560w,https://theweedblog.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 2560w,https://theweedblog.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 1920w,https://theweedblog.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 1920w,https://theweedblog.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 1280w,https://theweedblog.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 1280w,https://theweedblog.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 768w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 960w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 1536w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 768w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 960w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 1536w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 375w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 675w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 750w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 375w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 675w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 750w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg 1350w"><img class="m-detail-header--feature-image" alt="LA County California Expunges Thousands of Pot Convictions" decoding="async" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">LA County California Expunges Thousands of Pot Convictions</h1><div class="m-detail-header--dek">Cannabis convictions in Los Angeles County will be dismissed thanks to California's approval of Proposition 64.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/moira-feeney" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Moira Feeney</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time itemprop="datePublished" datetime="2020-02-17T21:17:41-05:00" title="2020-02-18T02:17:41Z">Feb 17, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheweedblog.com%2Fadvocacy%2Fla-county-california-expunges-thousands-pot-convictions', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheweedblog.com%2Fadvocacy%2Fla-county-california-expunges-thousands-pot-convictions', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheweedblog.com%2Fadvocacy%2Fla-county-california-expunges-thousands-pot-convictions&amp;media=https%3A%2F%2Ftheweedblog.com%2F.image%2Ft_share%2FMTcwNTM4OTMyODM0OTM2NTEw%2Fcriminal-1054067_960_720.jpg&amp;description=LA%20County%20California%20Expunges%20Thousands%20of%20Pot%20Convictions.%20Cannabis%20convictions%20in%20Los%20Angeles%20County%20will%20be%20dismissed%20thanks%20to%20California's%20approval%20of%20Proposition%2064.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Nearly 66,000 marijuana convictions in Los Angeles County will be dismissed thanks to California voters&#x2019; approval of Proposition 64, which legalized adult-use marijuana and made provisions for the expungement of old weed convictions - some dating back to 1961.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-d371d70b53c04f35b204135b7a9173d0"></div></div></div></aside><p>Los Angeles County District Attorney Jackie Lacey, who made announcement on Feb. 13, 2020, called it the largest such undertaking in California&#x2019;s history and the right thing to do.</p><p>&quot;The dismissal of tens of thousands of old cannabis-related convictions in Los Angeles County will bring much-needed relief to communities of color that disproportionately suffered the unjust consequences of our nation&apos;s drug laws,&quot; Lacey<a href="http://da.co.la.ca.us/about/inside-LADA/district-attorney-and-code-america-announce-dismissals-66000-marijuana-convictions" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"> said</a> at a news conference.</p><p> The move is welcomed as an effort to reverse decades of racially disproportionate targeting of blacks and people of color, which has been a hallmark of the<a href="https://theweedblog.com/advocacy/why-are-so-many-people-getting-arrested-cannabis"> war on drugs</a>.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-fcabcadaf12c4823ba0044d5315648b3"></div></div></div></aside><p>&quot;I am privileged to be part of a system dedicated to finding innovative solutions and implementing meaningful criminal justice reform that gives all people the support they need to build the life they deserve,&quot; said D.A. Lacey.</p><p><strong>What does it mean?</strong></p><p>The 66,000 dismissals, which mark the completion of LA&#x2019;s five-county<a href="http://da.co.la.ca.us/sites/default/files/pdf/CODEFORAMERICAPDF.pdf" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"> Clear My Record</a> pilot, means 22,000 people no longer have felonies on their records in California, and 15,000 no longer have a criminal record at all. Of the 53,000 people who received relief, 32% are black, 45% are Latino and 20% are white.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-201d3469503d4c1dbac2b3c4bbc32727"></div></div></div></aside><p>Clear My Record, a program that helps people expunge nonviolent marijuana convictions, is offered by the nonprofit <a href="https://www.codeforamerica.org/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Code for America</a>.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-e3dd9075ec61462184d6c3fa9cd24a4e"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-fe45516dea214265b039cdca370d40c2"></div></div></div></aside><p>Including the LA County cases, Clear My Record has helped prosecutors dismiss about 85,000 marijuana convictions across California.</p><p>&quot;This is a clear demonstration that automatic record clearance is possible at scale and can help to right the wrongs of the failed war on drugs,&quot; Code for America senior criminal justice program director<a href="http://da.co.la.ca.us/sites/default/files/pdf/CODEFORAMERICAPDF.pdf" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"> Evonne Silva</a> said.</p><p>This program follows a<a href="https://leginfo.legislature.ca.gov/faces/billNavClient.xhtml?bill_id=201720180AB1793" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"> law signed in Oct. 2018</a> by former California Governor<a href="https://www.nytimes.com/2019/01/03/us/california-governor-jerry-brown-farewell-tour.html" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"> Jerry Brown</a>, which sought to streamline the state&#x2019;s expungement process for people with old marijuana convictions.</p><p><strong>Other states doing the same</strong></p><p>New Jersey, for instance, <a href="https://www.nj.com/marijuana/2019/12/new-laws-will-clear-nj-criminal-records-for-weed-and-allow-people-on-parole-to-vote.html" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">passed an expungement bill</a> in Dec. 2019 even though it has failed repeatedly to legalize recreational cannabis.</p><p>The bill, signed into law by New Jersey <a href="https://topics.nj.com/tag/phil-murphy" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Gov. Phil Murphy</a>, was accompanied by another, which enabled some 80,000 people in New Jersey to have their voting rights restored.</p><p>In Illinois, where<a href="https://theweedblog.com/culture/recreational-sales-soar-sesh-buses-illinois"> legal cannabis sales began in Jan. 2020</a>, Gov. J.B. Pritzker and his associates created one of the most progressive and comprehensive <a href="https://apnews.com/2536e69f5b4a6d80faa26a1837158581" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">expungement programs</a> in the country.</p><p>More of this, please.&#xA0;</p></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/expungement">expungement</a><a href="/tag/california-pot">california pot</a><a href="/tag/drug-conviction">drug conviction</a><a href="/tag/california-cannabis">california cannabis</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/moira-feeney" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Moira Feeney"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://theweedblog.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTY2Njc3NDI1NzE4MDQzNzAz/moiras-photo.jpg"><img src="https://theweedblog.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTY2Njc3NDI1NzE4MDQzNzAz/moiras-photo.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Moira Feeney"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/moira-feeney" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Moira Feeney</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheweedblog.com%2Fadvocacy%2Fla-county-california-expunges-thousands-pot-convictions', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheweedblog.com%2Fadvocacy%2Fla-county-california-expunges-thousands-pot-convictions', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheweedblog.com%2Fadvocacy%2Fla-county-california-expunges-thousands-pot-convictions&amp;media=https%3A%2F%2Ftheweedblog.com%2F.image%2Ft_share%2FMTcwNTM4OTMyODM0OTM2NTEw%2Fcriminal-1054067_960_720.jpg&amp;description=LA%20County%20California%20Expunges%20Thousands%20of%20Pot%20Convictions.%20Cannabis%20convictions%20in%20Los%20Angeles%20County%20will%20be%20dismissed%20thanks%20to%20California's%20approval%20of%20Proposition%2064.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-f0ee29f23bf84f9c90f366cfd5b464e7","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-f0ee29f23bf84f9c90f366cfd5b464e7","adUnitPath":"/88059007/theweedblog.com/advocacy"}}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-ac2301b3191647c4aa752d511f54d363","adUnitPath":"/88059007/theweedblog.com/advocacy"},"slotId":"ad-ac2301b3191647c4aa752d511f54d363","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><phoenix-salish-conversation-invite src="https://maven.io/api/conversation/ci025de01f200026be/_briefWithReplies?storySource=tempest" locale="en-us"></phoenix-salish-conversation-invite></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://theweedblog.com/.image/cs_srgb%2Cq_auto:good/MTYxODEwNDcyOTMxMTc0MDEz/section_header_art_xtrasmall_related.svg" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/advocacy/seth-rogen-national-expungement-week"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/advocacy/seth-rogen-national-expungement-week" title="Another PSA: From Seth Rogen on National Expungement Week"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY3MDQ5NzYwNzI3OTAxODY5/70436563_10156781695349001_5577452995966140416_o.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="70436563_10156781695349001_5577452995966140416_o"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/advocacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">advocacy</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/advocacy/seth-rogen-national-expungement-week"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Seth Rogen on National Expungement Week</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/policies/california-bill-would-expunge-or-reduce-weed-related-convictions"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/policies/california-bill-would-expunge-or-reduce-weed-related-convictions" title="California Bill Would Expunge or Reduce Weed-Related Convictions"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyODMyNzM5MzAzOTU4MTA0/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/policies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">policies</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/policies/california-bill-would-expunge-or-reduce-weed-related-convictions"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">California Bill Would Expunge or Reduce Weed-Related Convictions</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/policies/california-governor-signs-bill-to-dismiss-past-pot-convictions"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/policies/california-governor-signs-bill-to-dismiss-past-pot-convictions" title="
California Governor Signs Bill to Dismiss Past Pot Convictions"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyODMyNzM3NjkzMTQ5MDI1/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/policies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">policies</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/policies/california-governor-signs-bill-to-dismiss-past-pot-convictions"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">
California Governor Signs Bill to Dismiss Past Pot Convictions</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item not-size-a not-size-b l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-79bfa15485714255bffb0e2331076f9e","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-79bfa15485714255bffb0e2331076f9e","adUnitPath":"/88059007/theweedblog.com/advocacy"}}'></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/advocacy/national-expungement-week-returns-september-2019"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/advocacy/national-expungement-week-returns-september-2019" title="National Expungement Week (N.E.W.) Returns September 21-28, 2019"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY2ODY4MzkwMTY0NTcxMTU1/68645622_104238287613451_8822673312082558976_o.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="68645622_104238287613451_8822673312082558976_o"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/advocacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">advocacy</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/advocacy/national-expungement-week-returns-september-2019"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">National Expungement Week (N.E.W.) Returns September 21-28, 2019</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/policies/vaping-bans-spread-la-approves-first-vote-year-long-prohibition"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/policies/vaping-bans-spread-la-approves-first-vote-year-long-prohibition" title="Vaping Bans Spread as LA Approves First Vote for Year-Long Prohibition"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY3Mjg0MzYxNTA1Mjg1OTUz/man-2634401_960_720.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="man-2634401_960_720"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/policies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">policies</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/policies/vaping-bans-spread-la-approves-first-vote-year-long-prohibition"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Vaping Bans Spread as LA Approves First Vote for Year-Long Prohibition</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/policies/free-expungement-fairs-to-take-place-across-los-angeles-county"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/policies/free-expungement-fairs-to-take-place-across-los-angeles-county" title="Free Expungement Fairs to Take Place Across Los Angeles County "><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyODMyNzQ5NzcyNzQ0Mjgw/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/policies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">policies</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/policies/free-expungement-fairs-to-take-place-across-los-angeles-county"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Free Expungement Fairs to Take Place Across Los Angeles County </h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/policies/michigan-pot-convictions-could-be-expunged-if-legalization-passes-in-november"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/policies/michigan-pot-convictions-could-be-expunged-if-legalization-passes-in-november" title="Michigan Pot Convictions Could Be Expunged If Legalization Passes in November"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyODMyNzQyNzkzNTUzNDk2/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/policies" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">policies</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/policies/michigan-pot-convictions-could-be-expunged-if-legalization-passes-in-november"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Michigan Pot Convictions Could Be Expunged If Legalization Passes in November</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/advocacy/activism-update-thousands-of-comments-recommend-global-change-in-pot-policy"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/advocacy/activism-update-thousands-of-comments-recommend-global-change-in-pot-policy" title="  
Activism Update: Thousands of Comments Recommend Global Change in Pot Policy"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyODMyODMzMjU2MTcxMDk2/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/advocacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">advocacy</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/advocacy/activism-update-thousands-of-comments-recommend-global-change-in-pot-policy"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">  
Activism Update: Thousands of Comments Recommend Global Change in Pot Policy</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section></section></section><footer class="m-footer"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2020 The Weed Blog</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-cdca36ac0371469baa461b934819cc76","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-cdca36ac0371469baa461b934819cc76","adUnitPath":"/88059007/theweedblog.com/advocacy"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible skip-dynamic-call><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-cdca36ac0371469baa461b934819cc76"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-d89f7148bded4e2289ccb5273f7cca84","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-d89f7148bded4e2289ccb5273f7cca84","adUnitPath":"/88059007/theweedblog.com/advocacy"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible skip-dynamic-call><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-d89f7148bded4e2289ccb5273f7cca84"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-802dc4173b5440d6a4dee875c3e57a5f","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-802dc4173b5440d6a4dee875c3e57a5f","adUnitPath":"/88059007/theweedblog.com/advocacy"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible skip-dynamic-call><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-802dc4173b5440d6a4dee875c3e57a5f"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-salishConversationInvite" async src="/.bootscripts/webcomponents/salishConversationInvite.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-02-12-204615-bf2cff7-014940"></script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-02-12-204615-bf2cff7-014940"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-02-12-204615-bf2cff7-014940"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://theweedblog.com/advocacy/la-county-california-expunges-thousands-pot-convictions","title":"LA County California Expunges Thousands of Pot Convictions","description":"Cannabis convictions in Los Angeles County will be dismissed thanks to California's approval of Proposition 64.","thumbnail":"https://theweedblog.com/.image/t_share/MTcwNTM4OTMyODM0OTM2NTEw/criminal-1054067_960_720.jpg","published_time":"2020-02-18T02:17:41Z","author":"Moira Feeney","tags":["expungement","california pot","drug conviction","california cannabis"],"section":"advocacy"}</script><script>"use strict";window.liftIgniter={};var liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniter.resolve=resolve});window.liftIgniter.scriptLoadedPromise=function(){return liftIgniterPromise};</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){(function(w,d,s,p,v,e,r){w.$ps=w.performance&&w.performance.now&&typeof w.performance.now=="function"?w.performance.now():undefined;w["$igniter_var"]=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date;e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;e.src=p+"?ts="+(+new Date/3600000|0);r.parentNode.insertBefore(e,r)})(window,document,"script","//cdn.petametrics.com/"+jsKey+".js","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid)}$p("send","pageview");window.liftIgniter.resolve()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-02-12-204615-bf2cff7-014940#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>