<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/xyf8cnp.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTYxNjk0Nzg0NDk3Mzk0OTkw/navbar.png"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTYwMzUwNzc1OTUwNzEzOTM1/large.png"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script">
<script>var appCacheBuster = "v=2020-01-09-204208-8a88465-014703";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"www.theweedblog.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"memberId":17,"contentItemId":18,"gaUserId":19,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32}},{"name":"_siteTracker0","id":"UA-12477706-2","cookieDomain":"www.theweedblog.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"authorName":null,"pageType":null,"channelName":null,"parentSectionName":null,"memberId":null,"contentItemId":null,"gaUserId":null}}],"initialModel":{"title":"Product Review: The Novex by Ooze","pageType":"Article Page","sectionPath":"culture","parentSectionName":"culture","authorName":"TheWeedBlog","author":"tm-ci02427f52900a2658","publicationQuarter":"2020Q1","trackedRichTermNames":"","path":"/culture/product-review-novex-ooze","subscriptionStatus":"Unsubscribed","channelName":"Web","coreVertical":"lifestyle","specialtyVerticals":"[cannabis]","primaryDomain":"theweedblog.com","mavenChannel":"theweedblog.com","contentItemId":"ci025ab585500026ce"},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item}});var memberId="0";var validRegex=/(-?\d+)/;if(validRegex.test(rgis)){memberId=rgis.match(validRegex)[0]}model.memberId=memberId;ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}if(val!==undefined&&val!==null){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-01-09-204208-8a88465-014703"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-01-09-204208-8a88465-014703"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('xyf8cnp');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=7baf212c8e08483b96e77887a5ad9c2f&amp;v=2020-01-09-204208-8a88465-014703"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-01-09-204208-8a88465-014703"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"quotes-revamp":true,"salish-conversation-invite":true,"use-consent-management":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"","enabled":false,"subscribeUrl":""},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2020-01-09-204208-8a88465-014703"></script><script>(function(consentConfig) {'use strict';function consentChoice(consents){var ACCEPTED_ALL=0,REJECTED_ALL=1,CUSTOM=2,CODES=["accept_all","reject_all","accept_custom"];var vc=consents.vendorConsents;var pc=consents.purposeConsents;var allVendorConsents=!Object.keys(vc).some(function(id){return!vc[id]}),allPurposeConsents=!Object.keys(pc).some(function(id){return!pc[id]});if(allVendorConsents&&allPurposeConsents){return CODES[ACCEPTED_ALL]}else if(Object.keys(vc).some(function(id){return vc[id]})||Object.keys(pc).some(function(id){return pc[id]})){return CODES[CUSTOM]}else{return CODES[REJECTED_ALL]}}var ccpaPrivacyManagerId,gdprPrivacyManagerId,siteId,customConsentUiCallback,appCacheBuster;function init(config){appCacheBuster=config.appCacheBuster;siteId=config.siteId;var gdpr=window.GdprStatus;return Promise.all([gdpr.isApplicable(),gdpr.countryCodeSafe()]).then(function(values){var isApplicable=values[0];var countryCode=values[1];if(countryCode==="US"){initCCPA(config)}else if(isApplicable){initGDPR(config,gdpr)}})}function loadScript(s){return new Promise(function(resolve,reject){var e=document.createElement("script");e.src=s;e.onload=resolve;document.head.appendChild(e)})}function initCCPA(config){ccpaPrivacyManagerId=config.ccpaPrivacyManagerId;(function(){var e=false;var c=window;var t=document;function r(){if(!c.frames["__uspapiLocator"]){if(t.body){var a=t.body;var e=t.createElement("iframe");e.style.cssText="display:none";e.name="__uspapiLocator";a.appendChild(e)}else{setTimeout(r,5)}}}r();function p(){var a=arguments;c.__uspapi.a=c.__uspapi.a||[];if(!a.length){return c.__uspapi.a}else if(a[0]==="ping"){a[2]({gdprAppliesGlobally:e,cmpLoaded:false},true)}else{c.__uspapi.a.push([].slice.apply(a))}}function l(t){var r=typeof t.data==="string";try{var a=r?JSON.parse(t.data):t.data;if(a.__cmpCall){var n=a.__cmpCall;c.__uspapi(n.command,n.parameter,function(a,e){var c={__cmpReturn:{returnValue:a,success:e,callId:n.callId}};t.source.postMessage(r?JSON.stringify(c):c,"*")})}}catch(a){}}if(typeof __uspapi!=="function"){c.__uspapi=p;c.__uspapi.msgHandler=l;c.addEventListener("message",l,false)}})();window._sp_ccpa={config:{mmsDomain:"https://message.maven.io",ccpaOrigin:"https://ccpa-service.sp-prod.net",accountId:config.accountId,getDnsMsgMms:true,alwaysDisplayDns:false,siteHref:window.location.origin}};loadScript("https://ccpa.sp-prod.net/ccpa.js")}function initGDPR(consentConfig,gdpr){window._sp_=window._sp_||{};var sp=window._sp_;sp.config=sp.config||{};var config=sp.config;config.account_id=consentConfig.accountId;gdprPrivacyManagerId=consentConfig.gdprPrivacyManagerId;config.mms_domain="message.maven.io";sp.mms=sp.mms||{};sp.mms.cmd=sp.mms.cmd||[];config.cmp=sp.config.cmp||{};config.cmp.enabled=true;config.cmp.waitForConsentData=true;config.writeFirstPartyCookies=true;config.detection=sp.config.detection||{};config.detection.timeout=1;var cb=function cb(choiceID){window.__cmp("getVendorConsents",null,function(consents){ga("_tempestTracker.send","event","CMP",consentChoice(consents));gdpr.setConsentValues(consents)});if(customConsentUiCallback){customConsentUiCallback(choiceID)}};config.mms_choice_selected_callback=cb;if(!gdpr.isConsentSet()){ga("_tempestTracker.send","event","CMP","initial_display")}loadSourcepoint()}var loadSourcepointPromise;function loadSourcepoint(){if(!loadSourcepointPromise){loadSourcepointPromise=Promise.all([loadScript("/js/sourcepoint/cmp_shim.js?"+appCacheBuster),loadScript("/js/sourcepoint/sourcepoint.js?"+appCacheBuster)]).then(function(){window._sp_.mms.cmd.push(function(){window._sp_.mms.startMsg()})})}return loadSourcepointPromise}function displayUi(){if(window._sp_ccpa){window._sp_ccpa.loadPrivacyManagerModal(siteId,ccpaPrivacyManagerId)}else if(window._sp_){loadSourcepoint().then(function(){window._sp_.mms.cmd.push(function(){ga("_tempestTracker.send","event","CMP","subsequent_display");window._sp_.privacyManager.loadPrivacyManagerModal(siteId,gdprPrivacyManagerId)})})}}function setConsentUiCallback(cb){customConsentUiCallback=cb}window.phxConsentManagement={_consentChoice:consentChoice,displayUi:displayUi,init:init,setConsentUiCallback:setConsentUiCallback};window.phxConsentManagement.init(consentConfig);
})({"appCacheBuster":"v=2020-01-09-204208-8a88465-014703","platform":"sourcepoint","accountId":821,"siteId":"5812","gdprPrivacyManagerId":"5dcc8ee5ec12820f5cb49be5","ccpaPrivacyManagerId":"5dfbacb056e32a4ed86363e7"});</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-01-09-204208-8a88465-014703"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2020-01-09-204208-8a88465-014703"></script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-01-09-204208-8a88465-014703"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-01-09-204208-8a88465-014703"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":null});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-01-09-204208-8a88465-014703"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-01-09-204208-8a88465-014703"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-01-09-204208-8a88465-014703"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-01-09-204208-8a88465-014703"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="S1n-C-yeQ71HtfHDu3zCD4VzFWgJss_s52dDmXKo6rI"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="The Weed Blog - Main - RSS feed" href="https://theweedblog.com/.rss/full/"><title>Product Review: The Novex by Ooze - The Weed Blog</title><link rel="canonical" href="https://theweedblog.com/culture/product-review-novex-ooze"><meta property="author" content="TheWeedBlog"><meta name="description" content="The Novex by Ooze is a multi-use vaporizer battery."><meta name="keywords" content="Ooze Products,culture,vaporizer"><meta name="section" content="culture"><meta name="pagetype" content="article"><meta name="robots" content="noodp"><meta name="item-id" content="ci025ab585500026ce"><meta name="published" content="2020-01-10T15:49:37Z"><meta name="dcterms.rightsHolder" content="The Weed Blog"><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@TheWeedBlog"><meta name="twitter:url" content="https://theweedblog.com/culture/product-review-novex-ooze"><meta name="twitter:image" content="https://theweedblog.com/.image/t_share/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg"><meta name="twitter:description" content="The Novex by Ooze is a multi-use vaporizer battery."><meta name="twitter:domain" content="theweedblog.com"><meta property="og:type" content="article"><meta property="og:url" content="https://theweedblog.com/culture/product-review-novex-ooze"><meta property="og:title" content="Product Review: The Novex by Ooze"><meta property="og:description" content="The Novex by Ooze is a multi-use vaporizer battery."><meta property="og:image" content="https://theweedblog.com/.image/t_share/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg"><meta property="og:site_name" content="The Weed Blog"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="The Weed Blog"><meta name="parsely-title" content="Product Review: The Novex by Ooze - The Weed Blog"><meta name="parsely-link" content="https://theweedblog.com/culture/product-review-novex-ooze"><meta name="parsely-image-url" content="https://theweedblog.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg"><meta name="parsely-post-id" content="ci025ab585500026ce"><meta name="parsely-pub-date" content="2020-01-10T15:49:37Z"><meta name="parsely-section" content="culture"><meta name="parsely-author" content="TheWeedBlog"><meta name="parsely-tags" content="Ooze Products,culture,vaporizer"><meta name="sailthru.title" content="Product Review: The Novex by Ooze"><meta name="sailthru.image.full" content="https://theweedblog.com/.image/t_share/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg"><meta name="sailthru.date" content="2020-01-10T15:49:37Z"><meta name="sailthru.author" content="TheWeedBlog"><meta name="sailthru.tags" content="Ooze Products,culture,vaporizer"><meta name="sailthru.description" content="The Novex by Ooze is a multi-use vaporizer battery."><meta name="phx:content-item-id" content="ci025ab585500026ce"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-quotes-revamp-enabled mm-salish-conversation-invite-enabled mm-use-consent-management-enabled mm-use-amp-consent-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-01-09-204208-8a88465-014703" media="print" delay-load></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/cooking" title="Cooking">Cooking</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/science" title="Science">Science</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/industry" title="Industry">Industry</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/growing" title="Growing">Growing</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/policies" title="Policy">Policy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/advocacy" title="Advocacy">Advocacy</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/medical" title="Medical">Medical</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/culture" title="Culture">Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events" title="Events">Events</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/TheWeedBlog" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/WeedBlog" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/theweedblogdotcom" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="pinterest" href="https://pinterest.com/theweedblog" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><div class="m-header-ad not-size-a not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-d26cec72b21e4351bce3d1d292a70496"></div></div></div><div class="m-header-ad not-size-a not-size-b" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-688a100c9c9f4742a05a9c567fd75248"></div></div></div></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://theweedblog.com/.image/cs_srgb%2Cq_auto:good/MTYxNjk0Nzg0NDk3Mzk0OTkw/navbar.png" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/cooking" target="" onclick="return phoenixTrackClickEvent(this, event);">Cooking</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/science" target="" onclick="return phoenixTrackClickEvent(this, event);">Science</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);">Industry</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/growing" target="" onclick="return phoenixTrackClickEvent(this, event);">Growing</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/policies" target="" onclick="return phoenixTrackClickEvent(this, event);">Policy</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/advocacy" target="" onclick="return phoenixTrackClickEvent(this, event);">Advocacy</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/medical" target="" onclick="return phoenixTrackClickEvent(this, event);">Medical</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header-large mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/TheWeedBlog" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/WeedBlog" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/theweedblogdotcom" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_instagram"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-pinterest" phx-track-id="social"><a aria-label="pinterest" href="https://pinterest.com/theweedblog" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="pinterest-follow"><phoenix-icon-fallback class="m-svg" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" href="/" aria-label="The Weed Blog" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-picture class="m-background mm-background--site-logo not-size-a"><picture class="m-header--logo-picture-block is-waiting-to-load" aria-hidden="true"><source type="image/webp" data-srcset="https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTYwMzUwNzc1OTUwNzEzOTM1/large.webp 400w, https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwMzUwNzc1OTUwNzEzOTM1/large.webp 700w, https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTYwMzUwNzc1OTUwNzEzOTM1/large.webp 800w, https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYwMzUwNzc1OTUwNzEzOTM1/large.webp 1400w"><source data-srcset="https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_400/MTYwMzUwNzc1OTUwNzEzOTM1/large.png 400w, https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwMzUwNzc1OTUwNzEzOTM1/large.png 700w, https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_800/MTYwMzUwNzc1OTUwNzEzOTM1/large.png 800w, https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_1400/MTYwMzUwNzc1OTUwNzEzOTM1/large.png 1400w"><img class="m-background--image" decoding="async" nopin="true" src="https://theweedblog.com/.image/c_fit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTYwMzUwNzc1OTUwNzEzOTM1/large.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></picture></phoenix-picture></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-open-nav mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://theweedblog.com/.image/cs_srgb%2Cq_auto:good/MTYxNjk0Nzg0NDk3Mzk0OTkw/navbar.png" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/cooking" target="" onclick="return phoenixTrackClickEvent(this, event);">Cooking</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/science" target="" onclick="return phoenixTrackClickEvent(this, event);">Science</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/industry" target="" onclick="return phoenixTrackClickEvent(this, event);">Industry</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/growing" target="" onclick="return phoenixTrackClickEvent(this, event);">Growing</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/policies" target="" onclick="return phoenixTrackClickEvent(this, event);">Policy</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/advocacy" target="" onclick="return phoenixTrackClickEvent(this, event);">Advocacy</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/medical" target="" onclick="return phoenixTrackClickEvent(this, event);">Medical</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/culture" target="" onclick="return phoenixTrackClickEvent(this, event);">Culture</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">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</script><section class="m-component-detail"><article class="m-story mm-feature"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theweedblog.com/.image/t_share/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="1200"></div><meta itemprop="description" content="The Novex by Ooze is a multi-use vaporizer battery."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="The Weed Blog"><meta itemprop="url" content=""></div><meta itemprop="dateModified" content="2020-01-10T10:49:37-05:00"><link itemprop="mainEntityOfPage" href="https://theweedblog.com/culture/product-review-novex-ooze"><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 2560w,https://theweedblog.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 2560w,https://theweedblog.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 1920w,https://theweedblog.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 1920w,https://theweedblog.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 1280w,https://theweedblog.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 1280w,https://theweedblog.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 768w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 960w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 1536w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 768w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 960w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 1536w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 375w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 675w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 750w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 375w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 675w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 750w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg 1350w"><img class="m-detail-header--feature-image" alt="Product Review: The Novex by Ooze" decoding="async" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><div class="m-detail-header--section-label"><div class="m-section-label is-inverted"><a>Sponsored Story</a></div></div><h1 class="m-detail-header--title" itemprop="headline">Product Review: The Novex by Ooze</h1><div class="m-detail-header--dek">The Novex by Ooze is a multi-use vaporizer battery.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/theweedblog" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">TheWeedBlog</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time itemprop="datePublished" datetime="2020-01-10T10:49:37-05:00" title="2020-01-10T15:49:37Z">Jan 10, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheweedblog.com%2Fculture%2Fproduct-review-novex-ooze', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheweedblog.com%2Fculture%2Fproduct-review-novex-ooze', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheweedblog.com%2Fculture%2Fproduct-review-novex-ooze&amp;media=https%3A%2F%2Ftheweedblog.com%2F.image%2Ft_share%2FMTY5NjQ3NTc3MzM0MDMyMTk3%2Facs_0003.jpg&amp;description=Product%20Review%3A%20The%20Novex%20by%20Ooze.%20The%20Novex%20by%20Ooze%20is%20a%20multi-use%20vaporizer%20battery.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>In a continually emerging cannabis market it can be difficult to discern between different smoke accessories and especially vaporizer batteries. No one likes to have a battery the runs out after one day of use, and of course it&#x2019;s always better to have a battery that can be used for multiple methods of consumption. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-header-ad not-size-b not-size-c not-size-d" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-33fbf2f5530348788364f06515769705"></div></div></div></aside><p>Ooze has been pioneering and navigating the cannabis smoke accessory sector for several years now and the company is continually innovating and creating <a href="https://theweedblog.com/culture/product-review-the-kettle-by-ooze">new products</a> for cannabis consumers, striving to help us have the best experience possible. One of their newest products is the <a href="http://bit.ly/39Wy1dG" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Novex</a>, a sleek vaporizer battery that puts the power right into the palm of your hand.</p><p><strong>Uses:</strong> The Novex is a multi-use battery. For cartridges, you can screw your 510 thread cartridge into the chamber to lock it into place. With the cartridge now safe and secure inside, this style of battery provides an added layer of protection against cracks and shattering from dropping the device. For other concentrates, the Novex features Preheat Mode for wax attachments; it heats continuously for 15 seconds without needing to press the button. It has three different voltage options to choose the correct temperature for your concentrates, which can be changed with a few clicks of the button.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-c35cc6951db5450b9f62142ee6497881"></div></div></div></aside><p><strong>Features: </strong>The 3 voltage levels are 3.0V, 3.7V and 4.2V, where you can cycle through them by clicking the button 3 times. Ooze even includes a magnetic charger with the battery, and it also includes a micro USB charging port (but no micro USB charger). This gives consumers another option in case the magnetic piece gets lost (because, well, STONERS!!). When the battery is charging, the 3.0V red light is illuminated, and then switches to the green 4.2V light once complete. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-209fac55446f4f16a2efd41bf59a6b6d"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-816a76936d674117bb12755b4289c87b"></div></div></div></aside><p><strong>Review:</strong> With the Novex&#x2019;s versatility, sleek design, and operational capabilities it really is the next level of vaporizer battery in today&#x2019;s cannabis market. It works and packs well, and Ooze has really covered all the bases that consumers consider when using a vaporizer device. Additionally, the company is now including authentication codes on each Ooze battery to ensure each battery is authentic and to combat counterfeits. They have a <a href="https://www.oozelife.com/apps/product-registration" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">registration page</a> on their site. The Novex also includes a 1 year warranty.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-11497dfab60c4adca3653bca8047487e"></div></div></div></aside><div class="m-detail--body-item m-detail--body-item-inline"><figure class="l-inline tml-image m-detail--tml-image--inline" itemscope itemtype="http://schema.org/ImageObject"><phoenix-picture><a><picture class="is-waiting-to-load"><source type="image/webp" sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://theweedblog.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_380/MTY5NjQ3NTc3MzM0MDMyMDc4/73387299_3230101827006991_3569181653722044866_n.webp 380w, https://theweedblog.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_620/MTY5NjQ3NTc3MzM0MDMyMDc4/73387299_3230101827006991_3569181653722044866_n.webp 620w, https://theweedblog.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_700/MTY5NjQ3NTc3MzM0MDMyMDc4/73387299_3230101827006991_3569181653722044866_n.webp 700w, https://theweedblog.com/.image/c_limit%2Ccs_srgb%2Cq_auto:good%2Cw_1080/MTY5NjQ3NTc3MzM0MDMyMDc4/73387299_3230101827006991_3569181653722044866_n.webp 1080w"><source sizes="(min-width: 1240px) 700px, (min-width: 675px) 620px, calc(100vw - 40px)" data-srcset="https://theweedblog.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_380/MTY5NjQ3NTc3MzM0MDMyMDc4/73387299_3230101827006991_3569181653722044866_n.jpg 380w, https://theweedblog.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_620/MTY5NjQ3NTc3MzM0MDMyMDc4/73387299_3230101827006991_3569181653722044866_n.jpg 620w, https://theweedblog.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY5NjQ3NTc3MzM0MDMyMDc4/73387299_3230101827006991_3569181653722044866_n.jpg 700w, https://theweedblog.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1080/MTY5NjQ3NTc3MzM0MDMyMDc4/73387299_3230101827006991_3569181653722044866_n.jpg 1080w"><img class="m-detail--tml-image m-image" alt="The Novex can be used for both cartridges and wax concentrates.&#xA0;" decoding="async" src="https://theweedblog.com/.image/t_share/MTY5NjQ3NTc3MzM0MDMyMDc4/73387299_3230101827006991_3569181653722044866_n.jpg" data-src="https://theweedblog.com/.image/c_limit%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_700/MTY5NjQ3NTc3MzM0MDMyMDc4/73387299_3230101827006991_3569181653722044866_n.jpg" height="1350" width="1080" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" itemprop="contentUrl url"></picture></a><div class="m-detail--tml-image-wrapper" style="max-width:1080px; min-width:0px;"><div class="m-detail--tml-image-container" style="padding-top: 125%"><button class="m-social--pinterest-pin-it" onclick="javascript:window.open(&apos;https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ftheweedblog.com%2Fculture%2Fproduct-review-novex-ooze&amp;media=https%3A%2F%2Ftheweedblog.com%2F.image%2Ft_share%2FMTY5NjQ3NTc3MzM0MDMyMDc4%2F73387299_3230101827006991_3569181653722044866_n.jpg&apos;,&apos;pin&apos;+new Date().getTime(),&apos;status=no,resizable=yes,scrollbars=yes,personalbar=no,directories=no,location=no,toolbar=no,menubar=no,width=632,height=270,left=0,top=0&apos;);"><phoenix-icon-fallback class="m-svg" icon="pinterest-pin-it"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#pinterest-pin-it"/></svg></phoenix-icon-fallback></button></div></div></phoenix-picture><figcaption><p class="tml-image--caption" itemprop="caption">The Novex can be used for both cartridges and wax concentrates.&#xA0;</p></figcaption></figure></div><p><em><strong>About Ooze:</strong> </em><a href="https://www.oozelife.com/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank"><em>Ooze</em></a><em> </em><em>is a Michigan-based company dedicated to creating innovative, reliable vaporizers and other smoking products. We strive to develop products with the quality customers have come to expect, all within a very reasonable price range. Our extensive knowledge and expertise have allowed us to formulate better-burning and longer-lasting products that we are constantly inventing and reinventing.</em></p></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl><dt class="m-detail--label">Tags</dt><dt>terms:</dt><dd class="m-detail--keywords" itemprop="keywords"><a href="/tag/ooze-products">Ooze Products</a><a href="/tag/vaporizer">vaporizer</a></dd></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/theweedblog" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">TheWeedBlog</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheweedblog.com%2Fculture%2Fproduct-review-novex-ooze', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheweedblog.com%2Fculture%2Fproduct-review-novex-ooze', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftheweedblog.com%2Fculture%2Fproduct-review-novex-ooze&amp;media=https%3A%2F%2Ftheweedblog.com%2F.image%2Ft_share%2FMTY5NjQ3NTc3MzM0MDMyMTk3%2Facs_0003.jpg&amp;description=Product%20Review%3A%20The%20Novex%20by%20Ooze.%20The%20Novex%20by%20Ooze%20is%20a%20multi-use%20vaporizer%20battery.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail" is-sponsored><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-463ed2e1ef4f4ed08a3381c96785609d","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-463ed2e1ef4f4ed08a3381c96785609d","adUnitPath":"/88059007/theweedblog.com/culture"}}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":0,"adReloaderSizeCodes":null,"maxAdReloads":5,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-0b5905bf2bc04e09a827e1e245fffdc6","adUnitPath":"/88059007/theweedblog.com/culture"},"slotId":"ad-0b5905bf2bc04e09a827e1e245fffdc6","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><phoenix-salish-conversation-invite src="https://maven.io/api/conversation/ci025ab585500026ce/_briefWithReplies?storySource=tempest" locale="en-us"></phoenix-salish-conversation-invite></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://theweedblog.com/.image/cs_srgb%2Cq_auto:good/MTYxODEwNDcyOTMxMTc0MDEz/section_header_art_xtrasmall_related.svg" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/culture/product-review-the-slim-twist-pro-by-ooze"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/culture/product-review-the-slim-twist-pro-by-ooze" title="Product Review: The Slim Twist Pro by Ooze"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyODMzMTUxMzUyNDQ4NjAw/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Sponsored Story</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/culture/product-review-the-slim-twist-pro-by-ooze"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Product Review: The Slim Twist Pro by Ooze</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/culture/product-review-the-kettle-by-ooze"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/culture/product-review-the-kettle-by-ooze" title="Product Review: The Kettle by Ooze "><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYzMzIxMDIxNzg3NTQ3MDIz/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Sponsored Story</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/culture/product-review-the-kettle-by-ooze"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Product Review: The Kettle by Ooze </h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/culture/marijuana-product-review-itaste-vv-3-0-vape-pen"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/culture/marijuana-product-review-itaste-vv-3-0-vape-pen" title="Marijuana Product Review – iTaste VV 3.0 Vape Pen"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyODMzMjIxOTUwNzExMzg0/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/culture/marijuana-product-review-itaste-vv-3-0-vape-pen"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Marijuana Product Review – iTaste VV 3.0 Vape Pen</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/culture/upgrade-your-cannabis-vape-pen-with-ooze"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/culture/upgrade-your-cannabis-vape-pen-with-ooze" title="Upgrade Your Cannabis Vape Pen with Ooze "><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyODMzMTUzNzY4MjM2NjMy/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/culture/upgrade-your-cannabis-vape-pen-with-ooze"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Upgrade Your Cannabis Vape Pen with Ooze </h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/culture/marijuana-product-review-vapexhale-vaporizer"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/culture/marijuana-product-review-vapexhale-vaporizer" title="Marijuana Product Review – VapeXhale Vaporizer"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyODMzMjIzODI5NzU5NTc2/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/culture/marijuana-product-review-vapexhale-vaporizer"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Marijuana Product Review – VapeXhale Vaporizer</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/industry/vincent-ayar-co-founder-ooze"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/industry/vincent-ayar-co-founder-ooze" title="Q&amp;A with Vincent Ayar, Co Founder of Ooze"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODg3NTY4ODA0MTYwNTMx/vince.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODg3NTY4ODA0MTYwNTMx/vince.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODg3NTY4ODA0MTYwNTMx/vince.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODg3NTY4ODA0MTYwNTMx/vince.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODg3NTY4ODA0MTYwNTMx/vince.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODg3NTY4ODA0MTYwNTMx/vince.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODg3NTY4ODA0MTYwNTMx/vince.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODg3NTY4ODA0MTYwNTMx/vince.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODg3NTY4ODA0MTYwNTMx/vince.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2ODg3NTY4ODA0MTYwNTMx/vince.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2ODg3NTY4ODA0MTYwNTMx/vince.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2ODg3NTY4ODA0MTYwNTMx/vince.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY2ODg3NTY4ODA0MTYwNTMx/vince.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Vince"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/industry" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">Sponsored Story</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/industry/vincent-ayar-co-founder-ooze"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Q&amp;A with Vincent Ayar, Co Founder of Ooze</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/culture/product-review-the-aurora-vape-pen"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/culture/product-review-the-aurora-vape-pen" title="Product Review: The Aurora Vape Pen"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyODMzMTgwMzQzNDEyNTc3/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/culture/product-review-the-aurora-vape-pen"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Product Review: The Aurora Vape Pen</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/culture/marijuana-product-review-haze-v3-0-vaporizer"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/culture/marijuana-product-review-haze-v3-0-vaporizer" title="Marijuana Product Review – Haze V3.0 Vaporizer"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.webp 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.webp 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.jpg 320w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.jpg 640w, https://theweedblog.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://theweedblog.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyODMzMTk4NTk2ODI2NzEy/image-placeholder-title.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Image placeholder title"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">culture</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/culture/marijuana-product-review-haze-v3-0-vaporizer"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Marijuana Product Review – Haze V3.0 Vaporizer</h2></a></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section></section></section><footer class="m-footer"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li></ul><div class="m-footer--copyright">&copy; 2020 The Weed Blog</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-salishConversationInvite" async src="/.bootscripts/webcomponents/salishConversationInvite.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-01-09-204208-8a88465-014703"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-01-09-204208-8a88465-014703"></script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-01-09-204208-8a88465-014703"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-01-09-204208-8a88465-014703"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://theweedblog.com/culture/product-review-novex-ooze","title":"Product Review: The Novex by Ooze","description":"The Novex by Ooze is a multi-use vaporizer battery.","thumbnail":"https://theweedblog.com/.image/t_share/MTY5NjQ3NTc3MzM0MDMyMTk3/acs_0003.jpg","published_time":"2020-01-10T15:49:37Z","author":"TheWeedBlog","tags":["Ooze Products","vaporizer"],"section":"culture"}</script><script>"use strict";window.liftIgniter={};var liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniter.resolve=resolve});window.liftIgniter.scriptLoadedPromise=function(){return liftIgniterPromise};</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){(function(w,d,s,p,v,e,r){w.$ps=w.performance&&w.performance.now&&typeof w.performance.now=="function"?w.performance.now():undefined;w["$igniter_var"]=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date;e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;e.src=p+"?ts="+(+new Date/3600000|0);r.parentNode.insertBefore(e,r)})(window,document,"script","//cdn.petametrics.com/"+jsKey+".js","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid)}$p("send","pageview");window.liftIgniter.resolve()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-01-09-204208-8a88465-014703#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>