<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="preload" as="style" onload="this.onload=null;this.rel='stylesheet'" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Nunito%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&amp;display=swap" /><link rel="profile" href="http://gmpg.org/xfn/11"><link media="all" href="https://theweedblog-com.exactdn.com/wp-content/cache/autoptimize/css/autoptimize_cb2f262307f1a0a662c327d64108e89f.css" rel="stylesheet" /><title>DEA Authorized to Conduct Surveillance on Protesters | The Weed Blog</title><meta name="description" content="The Drug Enforcement Agency has been granted authority for collecting intelligence on people participating in the George Floyd protests." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://theweedblog.com/policy/dea-surveillance-protesters" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="DEA Authorized to Conduct Surveillance on Protesters | The Weed Blog" /><meta property="og:description" content="The Drug Enforcement Agency has been granted authority for collecting intelligence on people participating in the George Floyd protests." /><meta property="og:url" content="https://theweedblog.com/policy/dea-surveillance-protesters" /><meta property="og:site_name" content="The Weed Blog" /><meta property="article:publisher" content="https://www.facebook.com/WeedBlog/" /><meta property="article:published_time" content="2020-06-03T17:38:27+00:00" /><meta property="article:modified_time" content="2020-06-03T17:44:36+00:00" /><meta property="og:image" content="https://theweedblog-com.exactdn.com/wp-content/uploads/spenser-OxJxV4qakx0-unsplash-scaled.jpg?strip=all&#038;lossy=1&#038;ssl=1" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1668" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@TheWeedBlog" /><meta name="twitter:site" content="@TheWeedBlog" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theweedblog.com/#website","url":"https://theweedblog.com/","name":"The Weed Blog","description":"Marijuana News And Information","potentialAction":[{"@type":"SearchAction","target":"https://theweedblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theweedblog.com/policy/dea-surveillance-protesters#primaryimage","inLanguage":"en-US","url":"https://theweedblog-com.exactdn.com/wp-content/uploads/spenser-OxJxV4qakx0-unsplash-scaled.jpg?strip=all&lossy=1&ssl=1","width":2560,"height":1668,"caption":"law enforcement"},{"@type":"WebPage","@id":"https://theweedblog.com/policy/dea-surveillance-protesters#webpage","url":"https://theweedblog.com/policy/dea-surveillance-protesters","name":"DEA Authorized to Conduct Surveillance on Protesters | The Weed Blog","isPartOf":{"@id":"https://theweedblog.com/#website"},"primaryImageOfPage":{"@id":"https://theweedblog.com/policy/dea-surveillance-protesters#primaryimage"},"datePublished":"2020-06-03T17:38:27+00:00","dateModified":"2020-06-03T17:44:36+00:00","author":{"@id":"https://theweedblog.com/#/schema/person/51ef0de60c19abb684e0100101159439"},"description":"The Drug Enforcement Agency has been granted authority for collecting intelligence on people participating in the George Floyd protests.","breadcrumb":{"@id":"https://theweedblog.com/policy/dea-surveillance-protesters#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theweedblog.com/policy/dea-surveillance-protesters"]}]},{"@type":"BreadcrumbList","@id":"https://theweedblog.com/policy/dea-surveillance-protesters#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theweedblog.com/","url":"https://theweedblog.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theweedblog.com/policy","url":"https://theweedblog.com/policy","name":"Policy"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://theweedblog.com/policy/dea-surveillance-protesters","url":"https://theweedblog.com/policy/dea-surveillance-protesters","name":"DEA Authorized to Conduct Surveillance on Protesters"}}]},{"@type":["Person"],"@id":"https://theweedblog.com/#/schema/person/51ef0de60c19abb684e0100101159439","name":"Moira Feeney","image":{"@type":"ImageObject","@id":"https://theweedblog.com/#personlogo","inLanguage":"en-US","url":"https://theweedblog-com.exactdn.com/wp-content/uploads/moiras-photo.jpg","caption":"Moira Feeney"},"description":"Moira Feeney has worked as a journalist in Latin America, Europe and the United States, reporting on politics, foreign policy and human rights issues. Writing about cannabis, according to Feeney, combines all three."}]}</script> <link rel='dns-prefetch' href='//theweedblog-com.exactdn.com' /><link href='https://theweedblog-com.exactdn.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://connect.facebook.net' rel='preconnect' /><link href='https://pro.fontawesome.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="The Weed Blog &raquo; Feed" href="https://theweedblog.com/feed" /><link rel="alternate" type="application/rss+xml" title="The Weed Blog &raquo; Comments Feed" href="https://theweedblog.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="The Weed Blog &raquo; DEA Authorized to Conduct Surveillance on Protesters Comments Feed" href="https://theweedblog.com/policy/dea-surveillance-protesters/feed" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12477706-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12477706-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script>  <script type='text/javascript'>var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/theweedblog.com","hash_tracking":"false"};</script> <script type='text/javascript'>var eio_lazy_vars = {"exactdn_domain":"theweedblog-com.exactdn.com"};</script> <link rel='https://api.w.org/' href='https://theweedblog.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theweedblog.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theweedblog-com.exactdn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://theweedblog.com/?p=59357' /><link rel="alternate" type="application/json+oembed" href="https://theweedblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheweedblog.com%2Fpolicy%2Fdea-surveillance-protesters" /><link rel="alternate" type="text/xml+oembed" href="https://theweedblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheweedblog.com%2Fpolicy%2Fdea-surveillance-protesters&#038;format=xml" /> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><link rel="icon" href="https://theweedblog-com.exactdn.com/wp-content/uploads/cropped-weedblogminilogo.png?strip=all&#038;lossy=1&#038;resize=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://theweedblog-com.exactdn.com/wp-content/uploads/cropped-weedblogminilogo.png?strip=all&#038;lossy=1&#038;resize=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://theweedblog-com.exactdn.com/wp-content/uploads/cropped-weedblogminilogo.png?strip=all&#038;lossy=1&#038;resize=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://theweedblog-com.exactdn.com/wp-content/uploads/cropped-weedblogminilogo.png?strip=all&#038;lossy=1&#038;resize=270%2C270&#038;ssl=1" />  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.agent='dvpixelcaffeinewordpress';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
			
			var aepc_pixel = {"pixel_id":"546009932779707","user":{},"enable_advanced_events":"yes","fire_delay":"0"},
				aepc_pixel_args = {},
				aepc_extend_args = function( args ) {
					if ( typeof args === 'undefined' ) {
						args = {};
					}

					for(var key in aepc_pixel_args)
						args[key] = aepc_pixel_args[key];

					return args;
				};

			// Extend args
			if ( 'yes' === aepc_pixel.enable_advanced_events ) {
				aepc_pixel_args.language = navigator.language;

				if ( document.referrer.indexOf( document.domain ) < 0 ) {
					aepc_pixel_args.referrer = document.referrer;
				}
			}

						fbq('init', '546009932779707', aepc_pixel.user);

						setTimeout( function() {
				fbq('track', "PageView", aepc_pixel_args);
			}, aepc_pixel.fire_delay * 1000 );</script> <noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=546009932779707&ev=PageView&noscript=1"
 /></noscript></head><body class="post-template-default single single-post postid-59357 single-format-standard elementor-default elementor-kit-58018 elementor-page-58390"><div data-elementor-type="header" data-elementor-id="58019" class="elementor elementor-58019 elementor-location-header" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-1821c326 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="1821c326" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-53352e28 elementor-column elementor-col-50 elementor-top-column" data-id="53352e28" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-6e8bea3b elementor-widget elementor-widget-image" data-id="6e8bea3b" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://theweedblog.com"> <img width="370" height="107" src="https://theweedblog-com.exactdn.com/wp-content/uploads/theweedblog-logo.png?strip=all&amp;lossy=1&amp;ssl=1&lazy=2" class="attachment-full size-full lazyload" alt=""   data-src="https://theweedblog-com.exactdn.com/wp-content/uploads/theweedblog-logo.png?strip=all&amp;lossy=1&amp;ssl=1" loading="lazy" data-srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/theweedblog-logo.png?strip=all&amp;lossy=1&amp;ssl=1 370w, https://theweedblog-com.exactdn.com/wp-content/uploads/theweedblog-logo-300x87.png?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/theweedblog-logo.png?strip=all&amp;lossy=1&amp;w=160&amp;ssl=1 160w" data-sizes="auto" /><noscript><img width="370" height="107" src="https://theweedblog-com.exactdn.com/wp-content/uploads/theweedblog-logo.png?strip=all&amp;lossy=1&amp;ssl=1" class="attachment-full size-full" alt="" srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/theweedblog-logo.png?strip=all&amp;lossy=1&amp;ssl=1 370w, https://theweedblog-com.exactdn.com/wp-content/uploads/theweedblog-logo-300x87.png?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/theweedblog-logo.png?strip=all&amp;lossy=1&amp;w=160&amp;ssl=1 160w" sizes="(max-width: 370px) 100vw, 370px" /></noscript> </a></div></div></div></div></div></div><div class="elementor-element elementor-element-6b272540 elementor-column elementor-col-50 elementor-top-column" data-id="6b272540" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-6221cac elementor-shape-circle elementor-widget elementor-widget-social-icons" data-id="6221cac" data-element_type="widget" data-widget_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-animation-grow elementor-repeater-item-4ab3639" href="https://www.facebook.com/WeedBlog" target="_blank"> <span class="elementor-screen-only">Facebook-f</span> <i class="fab fa-facebook-f"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-animation-grow elementor-repeater-item-c6cf71e" href="https://twitter.com/TheWeedBlog" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fab fa-twitter"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-animation-grow elementor-repeater-item-19d88b2" href="https://www.instagram.com/theweedblogdotcom" target="_blank"> <span class="elementor-screen-only">Instagram</span> <i class="fab fa-instagram"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-pinterest elementor-animation-grow elementor-repeater-item-baa991c" href="https://pinterest.com/theweedblog" target="_blank"> <span class="elementor-screen-only">Pinterest</span> <i class="fab fa-pinterest"></i> </a></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-5d92d5a1 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="5d92d5a1" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-5270bf8d elementor-column elementor-col-50 elementor-top-column" data-id="5270bf8d" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7f382175 elementor-nav-menu__align-left elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="7f382175" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-7f382175" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-58369"><a href="https://theweedblog.com/" class="elementor-item"><i class="fas fa-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58031"><a href="https://theweedblog.com/advocacy" class="elementor-item">Advocacy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58025"><a href="https://theweedblog.com/cooking" class="elementor-item">Cooking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58136"><a href="https://theweedblog.com/culture" class="elementor-item">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58137"><a href="https://theweedblog.com/events" class="elementor-item">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58029"><a href="https://theweedblog.com/growing" class="elementor-item">Growing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58028"><a href="https://theweedblog.com/industry" class="elementor-item">Industry</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58135"><a href="https://theweedblog.com/medical" class="elementor-item">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58034"><a href="https://theweedblog.com/policies" class="elementor-item">Policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58026"><a href="https://theweedblog.com/science" class="elementor-item">Science</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i class="eicon-menu-bar" aria-hidden="true"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-7f382175" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-58369"><a href="https://theweedblog.com/" class="elementor-item"><i class="fas fa-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58031"><a href="https://theweedblog.com/advocacy" class="elementor-item">Advocacy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58025"><a href="https://theweedblog.com/cooking" class="elementor-item">Cooking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58136"><a href="https://theweedblog.com/culture" class="elementor-item">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58137"><a href="https://theweedblog.com/events" class="elementor-item">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58029"><a href="https://theweedblog.com/growing" class="elementor-item">Growing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58028"><a href="https://theweedblog.com/industry" class="elementor-item">Industry</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58135"><a href="https://theweedblog.com/medical" class="elementor-item">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58034"><a href="https://theweedblog.com/policies" class="elementor-item">Policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58026"><a href="https://theweedblog.com/science" class="elementor-item">Science</a></li></ul></nav></div></div></div></div></div><div class="elementor-element elementor-element-d0a3f55 elementor-column elementor-col-50 elementor-top-column" data-id="d0a3f55" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-423785c elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="423785c" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default"><div class="elementor-widget-container"><form class="elementor-search-form" role="search" action="https://theweedblog.com" method="get"><div class="elementor-search-form__toggle"> <i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span></div><div class="elementor-search-form__container"> <input placeholder="" class="elementor-search-form__input" type="search" name="s" title="Search" value=""><div class="dialog-lightbox-close-button dialog-close-button"> <i class="eicon-close" aria-hidden="true"></i> <span class="elementor-screen-only">Close</span></div></div></form></div></div></div></div></div></div></div></section></div></div></div><div data-elementor-type="single" data-elementor-id="58390" class="elementor elementor-58390 elementor-location-single post-59357 post type-post status-publish format-standard has-post-thumbnail hentry category-policy tag-civil-rights tag-dea tag-protesters" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-666b9cb5 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="666b9cb5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-2841a441 elementor-column elementor-col-100 elementor-top-column" data-id="2841a441" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><section class="elementor-element elementor-element-4103cd2 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="4103cd2" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-c6ae601 elementor-column elementor-col-100 elementor-inner-column" data-id="c6ae601" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-5d801d3 elementor-widget-divider--view-line_text elementor-hidden-phone elementor-widget-divider--element-align-center elementor-widget elementor-widget-divider" data-id="5d801d3" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> <span class="elementor-divider__text elementor-divider__element">June 3, 2020</span> </span></div></div></div><div class="elementor-element elementor-element-caf4e05 elementor-widget elementor-widget-heading" data-id="caf4e05" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">DEA Authorized to Conduct Surveillance on Protesters</h2></div></div><div class="elementor-element elementor-element-ec21c1d elementor-widget-divider--view-line_text elementor-widget__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-widget-divider--element-align-center elementor-widget elementor-widget-divider" data-id="ec21c1d" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> <span class="elementor-divider__text elementor-divider__element">June 3, 2020</span> </span></div></div></div></div></div></div></div></div></section><div class="elementor-element elementor-element-a4bf99d elementor-align-left elementor-mobile-align-center elementor-widget elementor-widget-post-info" data-id="a4bf99d" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-fad6432 elementor-inline-item" itemprop="author"> <a href="https://theweedblog.com/author/moira-feeney"> <span class="elementor-icon-list-icon"> <img class="elementor-avatar lazyload" src="https://theweedblog-com.exactdn.com/wp-content/uploads/moiras-photo.jpg?strip=all&lossy=1&ssl=1&lazy=2" alt="Moira Feeney" data-src="https://theweedblog-com.exactdn.com/wp-content/uploads/moiras-photo.jpg?strip=all&lossy=1&ssl=1" loading="lazy"><noscript><img class="elementor-avatar" src="https://theweedblog-com.exactdn.com/wp-content/uploads/moiras-photo.jpg?strip=all&lossy=1&ssl=1" alt="Moira Feeney"></noscript> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author"> Moira Feeney </span> </a></li><li class="elementor-icon-list-item elementor-repeater-item-d4a8ccc elementor-inline-item" itemprop="commentCount"> <a href="https://theweedblog.com/policy/dea-surveillance-protesters#disqus_thread"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="far fa-comments"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-comments"> View Comments </span> </a></li></ul></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-1aba6fa5 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="1aba6fa5" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-5f49b629 elementor-column elementor-col-100 elementor-top-column" data-id="5f49b629" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-85f702b elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="85f702b" data-element_type="widget" data-widget_type="theme-post-featured-image.default"><div class="elementor-widget-container"><div class="elementor-image"> <img src="https://theweedblog-com.exactdn.com/wp-content/ewww/lazy/placeholder-1440x600.png" title="" alt="law enforcement" data-src="https://theweedblog-com.exactdn.com/wp-content/uploads/spenser-OxJxV4qakx0-unsplash-scaled.jpg?strip=all&amp;lossy=1&amp;resize=1440%2C600&amp;ssl=1" loading="lazy" class="lazyload" /><noscript><img src="https://theweedblog-com.exactdn.com/wp-content/uploads/spenser-OxJxV4qakx0-unsplash-scaled.jpg?strip=all&amp;lossy=1&amp;resize=1440%2C600&amp;ssl=1" title="" alt="law enforcement" /></noscript></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-47a4a0c2 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="47a4a0c2" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-18174b12 elementor-column elementor-col-100 elementor-top-column" data-id="18174b12" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7d187447 elementor-widget elementor-widget-theme-post-excerpt" data-id="7d187447" data-element_type="widget" data-widget_type="theme-post-excerpt.default"><div class="elementor-widget-container"> The Drug Enforcement Agency has been granted authority for collecting intelligence on people participating in the George Floyd protests.</div></div><section class="elementor-element elementor-element-abd852e elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="abd852e" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-0da084d elementor-column elementor-col-100 elementor-inner-column" data-id="0da084d" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-3a205d95 article-content elementor-widget elementor-widget-theme-post-content" data-id="3a205d95" data-element_type="widget" data-widget_type="theme-post-content.default"><div class="elementor-widget-container"><p>As if things weren’t already tense enough throughout the country as people protest police brutality, often being met with yet more of it, the Drug Enforcement Administration (DEA) has been granted sweeping new authority to “conduct covert surveillance” and collect intelligence on people participating in the protests.</p><p>Using the justification that George Floyd’s murder has provoked widespread <a href="https://theweedblog.com/advocacy/war-drugs-repression-communities-of-color" target="_blank" rel="noreferrer noopener">disturbances</a> that have have included “violence and looting,” the Justice Department has decided it needs the DEA to spy on what most media outlets are characterizing as peaceful gatherings.  </p><p>A<a href="https://www.documentcloud.org/documents/6935297-LEOPOLD-DEA-Memo-George-Floyd-Protests.html" target="_blank" rel="noreferrer noopener"> two-page memorandum</a>, obtained by<a href="https://www.buzzfeednews.com/article/jasonleopold/george-floyd-police-brutality-protests-government?ref=bfnsplash" target="_blank" rel="noreferrer noopener"> BuzzFeed News</a>, confirms that “extraordinary powers” were granted to the DEA by a senior Justice Department official.</p><p>U.S. Attorney General William Barr issued a <a href="https://www.justice.gov/opa/pr/attorney-general-william-p-barr-s-statement-death-george-floyd-and-riots" target="_blank" rel="noreferrer noopener">statement</a> recently in which he blamed, without providing any evidence, “anarchistic and far left extremists, using Antifa-like tactics,” for the unrest.</p><p>Without explaining who would do what, Barr added that the FBI, DEA, US Marshals, and the Bureau of Alcohol, Tobacco, Firearms and Explosives would be “deployed to support local efforts to enforce federal law.”</p><p>One especially wonders what role the DEA will play in crowd control in that it is limited by <a rel="noreferrer noopener" href="https://criminal.findlaw.com/criminal-charges/drug-enforcement-administration-dea-overview.html" target="_blank">statute to enforcing drug related federal crimes</a>.</p><h2>How is the DEA conducting surveillance on protesters?</h2><p>Timothy Shea, a former US Attorney who was<a rel="noreferrer noopener" href="https://www.dea.gov/press-releases/2020/05/19/attorney-general-barr-announces-timothy-j-shea-new-acting-administrator" target="_blank"> recently named acting administrator of the DEA</a>, received approval from Associate Deputy Attorney General G. Bradley Weinsheimer to go beyond the agency’s mandate “to perform other law enforcement duties” that Barr may “deem appropriate,” reported BuzzFeed.</p><p>Shea proceeded to introduce his argument for why the DEA should be given extraordinary powers.</p><p>“In order for DEA to assist to the maximum extent possible in the federal law enforcement response to protests which devolve into violations of federal law, DEA requests that it be designated to enforce any federal crime committed as a result of protests over the death of George Floyd,” Shea wrote in the <a href="https://www.documentcloud.org/documents/6935297-LEOPOLD-DEA-Memo-George-Floyd-Protests.html" target="_blank" rel="noreferrer noopener">memo</a>. “DEA requests this authority on a nationwide basis for a period of fourteen days.”</p><h2>ACLU Response to DEA statement on Surveillance of Protesters</h2><p>“Drug enforcement agents should not be conducting covert surveillance of protests and First Amendment protected speech,” said<a href="https://www.aclu.org/news/by/hugh-handeyside/"> </a>Hugh Handeyside, a senior attorney for the <a href="https://www.aclu.org/" target="_blank" rel="noreferrer noopener">American Civil Liberties Union</a> (ACLU).</p><p>“That kind of monitoring and information sharing may well constitute unwarranted investigation of people exercising their constitutional rights to seek justice. The executive branch continues to run headlong in the wrong direction,” Handeyside said.</p><p>BuzzFeed News also reported that three DEA sources are troubled by the memo and see it as an example of the “Justice Department potentially abusing its power in an attempt to smear the protests and crack down on protected First Amendment activity.”</p><p>It sure looks that way.</p></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-3ae4c5f elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="3ae4c5f" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-d38428e elementor-column elementor-col-100 elementor-inner-column" data-id="d38428e" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-babd506 elementor-align-left elementor-widget-tablet__width-inherit elementor-widget elementor-widget-post-info" data-id="babd506" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-67fa431 elementor-inline-item"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="fas fa-calendar"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-custom"> Last Modified: June 3, 2020 </span></li></ul></div></div><div class="elementor-element elementor-element-4f14389 elementor-align-left elementor-widget elementor-widget-post-info" data-id="4f14389" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-5b276ce elementor-inline-item" itemprop="about"> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms"> <span class="elementor-post-info__item-prefix">Category:</span> <span class="elementor-post-info__terms-list"> <a href="https://theweedblog.com/policy" class="elementor-post-info__terms-list-item">Policy</a> </span> </span></li></ul></div></div><div class="elementor-element elementor-element-cfcf397 elementor-align-left elementor-widget elementor-widget-post-info" data-id="cfcf397" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-890cf3a elementor-inline-item" itemprop="about"> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms"> <span class="elementor-post-info__item-prefix">Tags:</span> <span class="elementor-post-info__terms-list"> <a href="https://theweedblog.com/tag/civil-rights" class="elementor-post-info__terms-list-item">civil rights</a>, <a href="https://theweedblog.com/tag/dea" class="elementor-post-info__terms-list-item">DEA</a>, <a href="https://theweedblog.com/tag/protesters" class="elementor-post-info__terms-list-item">protesters</a> </span> </span></li></ul></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-2b8d7ee elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="2b8d7ee" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-a65a834 elementor-column elementor-col-100 elementor-inner-column" data-id="a65a834" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-4c3ab473 elementor-widget__width-auto elementor-widget-mobile__width-inherit elementor-widget elementor-widget-heading" data-id="4c3ab473" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Share:</h2></div></div><div class="elementor-element elementor-element-650828ae elementor-share-buttons--skin-flat elementor-share-buttons--align-left elementor-share-buttons-mobile--align-center elementor-widget__width-auto elementor-share-buttons--shape-circle elementor-grid-mobile-2 elementor-share-buttons--view-icon-text elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="650828ae" data-element_type="widget" data-widget_type="share-buttons.default"><div class="elementor-widget-container"><div class="elementor-grid"><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_facebook"> <span class="elementor-share-btn__icon"> <i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span> </span><div class="elementor-share-btn__text"> <span class="elementor-share-btn__title"> Facebook </span></div></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_twitter"> <span class="elementor-share-btn__icon"> <i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span> </span><div class="elementor-share-btn__text"> <span class="elementor-share-btn__title"> Twitter </span></div></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_pinterest"> <span class="elementor-share-btn__icon"> <i class="fab fa-pinterest" aria-hidden="true"></i> <span class="elementor-screen-only">Share on pinterest</span> </span><div class="elementor-share-btn__text"> <span class="elementor-share-btn__title"> Pinterest </span></div></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_reddit"> <span class="elementor-share-btn__icon"> <i class="fab fa-reddit" aria-hidden="true"></i> <span class="elementor-screen-only">Share on reddit</span> </span><div class="elementor-share-btn__text"> <span class="elementor-share-btn__title"> Reddit </span></div></div></div></div></div></div></div></div></div></div></div></section><div class="elementor-element elementor-element-7c39af46 elementor-author-box--layout-image-left elementor-author-box--align-left ignore-toc elementor-author-box--link-yes elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-author-box" data-id="7c39af46" data-element_type="widget" data-widget_type="author-box.default"><div class="elementor-widget-container"><div class="elementor-author-box"><div  class="elementor-author-box__avatar"> <img src="https://theweedblog-com.exactdn.com/wp-content/uploads/moiras-photo.jpg?strip=all&lossy=1&ssl=1&lazy=2" alt="Moira Feeney" data-src="https://theweedblog-com.exactdn.com/wp-content/uploads/moiras-photo.jpg?strip=all&lossy=1&ssl=1" loading="lazy" class="lazyload"><noscript><img src="https://theweedblog-com.exactdn.com/wp-content/uploads/moiras-photo.jpg?strip=all&lossy=1&ssl=1" alt="Moira Feeney"></noscript></div><div class="elementor-author-box__text"><div ><h4 class="elementor-author-box__name">Moira Feeney</h4></div><div class="elementor-author-box__bio"> Moira Feeney has worked as a journalist in Latin America, Europe and the United States, reporting on politics, foreign policy and human rights issues. Writing about cannabis, according to Feeney, combines all three.</div> <a class="elementor-author-box__button elementor-button elementor-size-xs" href="https://theweedblog.com/author/moira-feeney"> View Author's Articles </a></div></div></div></div><div class="elementor-element elementor-element-317f518 elementor-widget elementor-widget-shortcode" data-id="317f518" data-element_type="widget" data-widget_type="shortcode.default"><div class="elementor-widget-container"><div class="elementor-shortcode"><div id="disqus_thread"><div id="dcl_btn_container"> <button id='dcl_comment_btn' class=""> Load Comments </button></div></div></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-cbb4973 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="cbb4973" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-fe5f3b0 elementor-column elementor-col-100 elementor-top-column" data-id="fe5f3b0" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><section class="elementor-element elementor-element-9485c3e elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="9485c3e" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-a569a52 elementor-column elementor-col-100 elementor-inner-column" data-id="a569a52" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-dfe07d5 elementor-widget-divider--view-line_text elementor-hidden-phone elementor-widget-divider--element-align-center elementor-widget elementor-widget-divider" data-id="dfe07d5" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> <span class="elementor-divider__text elementor-divider__element">Recent & Related Posts</span> </span></div></div></div><div class="elementor-element elementor-element-a622694 elementor-widget elementor-widget-heading" data-id="a622694" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default"><a href="https://theweedblog.com/policy" rel="tag">Policy</a> Articles</h2></div></div><div class="elementor-element elementor-element-3c7b266 elementor-widget__width-auto elementor-align-right elementor-absolute elementor-hidden-tablet elementor-hidden-phone elementor-widget elementor-widget-button" data-id="3c7b266" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="https://theweedblog.com/" class="elementor-button-link elementor-button elementor-size-sm" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-icon elementor-align-icon-right"> <i aria-hidden="true" class="fas fa-chevron-right"></i> </span> <span class="elementor-button-text">Go Back Home</span> </span> </a></div></div></div><div class="elementor-element elementor-element-dc59cdf elementor-widget-divider--view-line_text elementor-widget__width-auto elementor-hidden-desktop elementor-hidden-tablet elementor-widget-divider--element-align-center elementor-widget elementor-widget-divider" data-id="dc59cdf" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> <span class="elementor-divider__text elementor-divider__element">Recent & Related Posts</span> </span></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-755a160 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="755a160" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div class="elementor-element elementor-element-9aefc41 elementor-column elementor-col-100 elementor-inner-column" data-id="9aefc41" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-fe696c0 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-posts--show-avatar elementor-card-shadow-yes elementor-posts__hover-gradient elementor-widget elementor-widget-posts" data-id="fe696c0" data-element_type="widget" data-settings="{&quot;cards_columns&quot;:&quot;3&quot;,&quot;cards_columns_tablet&quot;:&quot;2&quot;,&quot;cards_columns_mobile&quot;:&quot;1&quot;,&quot;cards_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]}}" data-widget_type="posts.cards"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-cards elementor-grid"><article class="elementor-post elementor-grid-item post-54815 post type-post status-publish format-standard has-post-thumbnail hentry category-marijuana-news category-policy tag-canada-cannabis-act tag-canada-marijuana-legalization tag-cannabis tag-cannabis-act tag-legalization tag-marijuana tag-senator-jonathon-singer"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/marijuana-news/canadas-cannabis-act-allows-18-older-cannabis" ><div class="elementor-post__thumbnail"><img width="465" height="465" src="https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana.jpg?strip=all&lossy=1&ssl=1&lazy=2" class="attachment-medium_large size-medium_large lazyload" alt="Canada&#039;s cannabis act"   data-src="https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana.jpg?strip=all&lossy=1&ssl=1" loading="lazy" data-srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana.jpg?strip=all&amp;lossy=1&amp;ssl=1 465w, https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana-175x175.jpg?strip=all&amp;lossy=1&amp;ssl=1 175w, https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana-450x450.jpg?strip=all&amp;lossy=1&amp;ssl=1 450w" data-sizes="auto" /><noscript><img width="465" height="465" src="https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana.jpg?strip=all&lossy=1&ssl=1" class="attachment-medium_large size-medium_large" alt="Canada&#039;s cannabis act" srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana.jpg?strip=all&amp;lossy=1&amp;ssl=1 465w, https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana-175x175.jpg?strip=all&amp;lossy=1&amp;ssl=1 175w, https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana-300x300.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://theweedblog-com.exactdn.com/wp-content/uploads/canada-marijuana-450x450.jpg?strip=all&amp;lossy=1&amp;ssl=1 450w" sizes="(max-width: 465px) 100vw, 465px" /></noscript></div> </a><div class="elementor-post__badge">News</div><div class="elementor-post__avatar"> <img src="https://theweedblog-com.exactdn.com/wp-content/ewww/lazy/placeholder-128x128.png" width="128" height="128" alt="Leah Maurer" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" data-src="https://theweedblog-com.exactdn.com/wp-content/uploads/leah-headshot.jpg?strip=all&lossy=1&resize=128%2C128&ssl=1" loading="lazy" /><noscript><img src="https://theweedblog-com.exactdn.com/wp-content/uploads/leah-headshot.jpg?strip=all&lossy=1&resize=128%2C128&ssl=1" width="128" height="128" alt="Leah Maurer" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" /></noscript></div><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/marijuana-news/canadas-cannabis-act-allows-18-older-cannabis" > Canada&#8217;s Cannabis Act Allows 18 and Older to Use Cannabis </a></h3><div class="elementor-post__excerpt"><p>The implementation of Canada&#8217;s Cannabis Act is deep into the implementation process.  After watching this process in Oregon, I can only imagine how long the</p></div> <a class="elementor-post__read-more" href="https://theweedblog.com/marijuana-news/canadas-cannabis-act-allows-18-older-cannabis" > Read More » </a></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> May 31, 2017 </span> <span class="elementor-post-avatar"> <span class="dsq-postid" data-dsqidentifier="54815 https://www.theweedblog.com/?p=54815">No Comments</span> </span></div></div></article><article class="elementor-post elementor-grid-item post-51965 post type-post status-publish format-standard has-post-thumbnail hentry category-marijuana-news category-policy tag-marijuana-policy tag-medical-marijuana tag-medicinal-cannabis tag-south-carolina"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/marijuana-news/bills-to-legalize-medical-cannabis-introduced-in-south-carolina" ><div class="elementor-post__thumbnail"><img width="400" height="171" src="https://theweedblog-com.exactdn.com/wp-content/uploads/s.-carolina.jpeg?strip=all&lossy=1&ssl=1&lazy=2" class="attachment-medium_large size-medium_large lazyload" alt="Bills to Legalize Medical Cannabis Introduced in South Carolina"   data-src="https://theweedblog-com.exactdn.com/wp-content/uploads/s.-carolina.jpeg?strip=all&lossy=1&ssl=1" loading="lazy" data-srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/s.-carolina.jpeg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://theweedblog-com.exactdn.com/wp-content/uploads/s.-carolina-300x128.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/s.-carolina.jpeg?strip=all&amp;lossy=1&amp;w=160&amp;ssl=1 160w" data-sizes="auto" /><noscript><img width="400" height="171" src="https://theweedblog-com.exactdn.com/wp-content/uploads/s.-carolina.jpeg?strip=all&lossy=1&ssl=1" class="attachment-medium_large size-medium_large" alt="Bills to Legalize Medical Cannabis Introduced in South Carolina" srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/s.-carolina.jpeg?strip=all&amp;lossy=1&amp;ssl=1 400w, https://theweedblog-com.exactdn.com/wp-content/uploads/s.-carolina-300x128.jpeg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/s.-carolina.jpeg?strip=all&amp;lossy=1&amp;w=160&amp;ssl=1 160w" sizes="(max-width: 400px) 100vw, 400px" /></noscript></div> </a><div class="elementor-post__badge">News</div><div class="elementor-post__avatar"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default" /></noscript></noscript></noscript></noscript></div><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/marijuana-news/bills-to-legalize-medical-cannabis-introduced-in-south-carolina" > Bills to Legalize Medical Cannabis Introduced in South Carolina </a></h3><div class="elementor-post__excerpt"><p>Companion bills to legalize medical cannabis introduced in South Carolina, as we went to print. Senator Tom Davis and Representative Peter McCoy held a press</p></div> <a class="elementor-post__read-more" href="https://theweedblog.com/marijuana-news/bills-to-legalize-medical-cannabis-introduced-in-south-carolina" > Read More » </a></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> March 3, 2017 </span> <span class="elementor-post-avatar"> <span class="dsq-postid" data-dsqidentifier="51965 http://www.theweedblog.com/?p=51965">No Comments</span> </span></div></div></article><article class="elementor-post elementor-grid-item post-52254 post type-post status-publish format-standard has-post-thumbnail hentry category-marijuana-news category-policy tag-colorado tag-colorado-marijuana-policy tag-medical-marijuana tag-ptsd"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/marijuana-news/will-colorado-add-ptsd-list-qualifying-conditions" ><div class="elementor-post__thumbnail"><img width="300" height="300" src="https://theweedblog-com.exactdn.com/wp-content/uploads/ptsd-marijuana-cannabis.jpg?strip=all&lossy=1&ssl=1&lazy=2" class="attachment-medium_large size-medium_large lazyload" alt="US Veterans enroll - ptsd marijuana cannabis"   data-src="https://theweedblog-com.exactdn.com/wp-content/uploads/ptsd-marijuana-cannabis.jpg?strip=all&lossy=1&ssl=1" loading="lazy" data-srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/ptsd-marijuana-cannabis.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/ptsd-marijuana-cannabis-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://theweedblog-com.exactdn.com/wp-content/uploads/ptsd-marijuana-cannabis-250x250.jpg?strip=all&amp;lossy=1&amp;ssl=1 250w" data-sizes="auto" /><noscript><img width="300" height="300" src="https://theweedblog-com.exactdn.com/wp-content/uploads/ptsd-marijuana-cannabis.jpg?strip=all&lossy=1&ssl=1" class="attachment-medium_large size-medium_large" alt="US Veterans enroll - ptsd marijuana cannabis" srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/ptsd-marijuana-cannabis.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/ptsd-marijuana-cannabis-150x150.jpg?strip=all&amp;lossy=1&amp;ssl=1 150w, https://theweedblog-com.exactdn.com/wp-content/uploads/ptsd-marijuana-cannabis-250x250.jpg?strip=all&amp;lossy=1&amp;ssl=1 250w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__badge">News</div><div class="elementor-post__avatar"> <img src="https://theweedblog-com.exactdn.com/wp-content/ewww/lazy/placeholder-128x128.png" width="128" height="128" alt="The Weed Blog" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo lazyload" data-src="https://theweedblog-com.exactdn.com/wp-content/uploads/weedblog-avatar.jpg?strip=all&lossy=1&resize=128%2C128&ssl=1" loading="lazy" /><noscript><img src="https://theweedblog-com.exactdn.com/wp-content/uploads/weedblog-avatar.jpg?strip=all&lossy=1&resize=128%2C128&ssl=1" width="128" height="128" alt="The Weed Blog" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 alignnone photo" /></noscript></div><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/marijuana-news/will-colorado-add-ptsd-list-qualifying-conditions" > Will Colorado Add PTSD to List of Qualifying Conditions? </a></h3><div class="elementor-post__excerpt"><p>Hoban Law Group Heads to Senate State Affairs Today Will Colorado Add PTSD to List of Qualifying Conditions for Medical Marijuana Treatment? (Denver, CO) &#8211;</p></div> <a class="elementor-post__read-more" href="https://theweedblog.com/marijuana-news/will-colorado-add-ptsd-list-qualifying-conditions" > Read More » </a></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> January 30, 2017 </span> <span class="elementor-post-avatar"> <span class="dsq-postid" data-dsqidentifier="52254 http://www.theweedblog.com/?p=52254">No Comments</span> </span></div></div></article><article class="elementor-post elementor-grid-item post-52251 post type-post status-publish format-standard has-post-thumbnail hentry category-marijuana-news category-policy tag-marijuana-possession tag-virginia"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/marijuana-news/virginia-senate-passes-measure-end-drivers-license-suspensions-possessing-cannabis" ><div class="elementor-post__thumbnail"><img width="703" height="336" src="https://theweedblog-com.exactdn.com/wp-content/uploads/virginia.jpg?strip=all&lossy=1&ssl=1&lazy=2" class="attachment-medium_large size-medium_large lazyload" alt="virginia, marijuana, weed"   data-src="https://theweedblog-com.exactdn.com/wp-content/uploads/virginia.jpg?strip=all&lossy=1&ssl=1" loading="lazy" data-srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/virginia.jpg?strip=all&amp;lossy=1&amp;ssl=1 703w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-300x143.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-702x336.jpg?strip=all&amp;lossy=1&amp;ssl=1 702w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia.jpg?strip=all&amp;lossy=1&amp;w=160&amp;ssl=1 160w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia.jpg?strip=all&amp;lossy=1&amp;w=480&amp;ssl=1 480w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-sizes="auto" /><noscript><img width="703" height="336" src="https://theweedblog-com.exactdn.com/wp-content/uploads/virginia.jpg?strip=all&lossy=1&ssl=1" class="attachment-medium_large size-medium_large" alt="virginia, marijuana, weed" srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/virginia.jpg?strip=all&amp;lossy=1&amp;ssl=1 703w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-300x143.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-702x336.jpg?strip=all&amp;lossy=1&amp;ssl=1 702w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia.jpg?strip=all&amp;lossy=1&amp;w=160&amp;ssl=1 160w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia.jpg?strip=all&amp;lossy=1&amp;w=480&amp;ssl=1 480w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 703px) 100vw, 703px" /></noscript></div> </a><div class="elementor-post__badge">News</div><div class="elementor-post__avatar"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default" /></noscript></noscript></noscript></noscript></div><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/marijuana-news/virginia-senate-passes-measure-end-drivers-license-suspensions-possessing-cannabis" > Virginia Senate Passes Measure to End Driver&#8217;s License Suspensions for Possessing Cannabis </a></h3><div class="elementor-post__excerpt"><p>Recently we reported on a the committee passage of a Virginia bill to end driver&#8217;s license suspensions for cannabis possession. Now we&#8217;re happy to report</p></div> <a class="elementor-post__read-more" href="https://theweedblog.com/marijuana-news/virginia-senate-passes-measure-end-drivers-license-suspensions-possessing-cannabis" > Read More » </a></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> January 30, 2017 </span> <span class="elementor-post-avatar"> <span class="dsq-postid" data-dsqidentifier="52251 http://www.theweedblog.com/?p=52251">No Comments</span> </span></div></div></article><article class="elementor-post elementor-grid-item post-52171 post type-post status-publish format-standard has-post-thumbnail hentry category-marijuana-news category-policy tag-marijuana-possession tag-virginia"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/marijuana-news/virginia-committee-passes-bill-stop-drivers-license-suspensions-caught-possessing-marijuana" ><div class="elementor-post__thumbnail"><img width="300" height="300" src="https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-marijuana1.png?strip=all&lossy=1&ssl=1&lazy=2" class="attachment-medium_large size-medium_large lazyload" alt="virginia medical marijuana - Virginia Senate Bill"   data-src="https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-marijuana1.png?strip=all&lossy=1&ssl=1" loading="lazy" data-srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-marijuana1.png?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-marijuana1-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-marijuana1-200x200.png?strip=all&amp;lossy=1&amp;ssl=1 200w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-marijuana1-280x280.png?strip=all&amp;lossy=1&amp;ssl=1 280w" data-sizes="auto" /><noscript><img width="300" height="300" src="https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-marijuana1.png?strip=all&lossy=1&ssl=1" class="attachment-medium_large size-medium_large" alt="virginia medical marijuana - Virginia Senate Bill" srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-marijuana1.png?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-marijuana1-150x150.png?strip=all&amp;lossy=1&amp;ssl=1 150w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-marijuana1-200x200.png?strip=all&amp;lossy=1&amp;ssl=1 200w, https://theweedblog-com.exactdn.com/wp-content/uploads/virginia-marijuana1-280x280.png?strip=all&amp;lossy=1&amp;ssl=1 280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__badge">News</div><div class="elementor-post__avatar"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default" /></noscript></noscript></noscript></noscript></div><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/marijuana-news/virginia-committee-passes-bill-stop-drivers-license-suspensions-caught-possessing-marijuana" > Virginia Senate Bill Passes to Stop Driver&#8217;s License Suspensions for those Caught Possessing Marijuana </a></h3><div class="elementor-post__excerpt"><p>A Virginia legislative committee has given approval to legislation that would revise a law that mandates a person has their driver&#8217;s license suspended when caught</p></div> <a class="elementor-post__read-more" href="https://theweedblog.com/marijuana-news/virginia-committee-passes-bill-stop-drivers-license-suspensions-caught-possessing-marijuana" > Read More » </a></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> January 25, 2017 </span> <span class="elementor-post-avatar"> <span class="dsq-postid" data-dsqidentifier="52171 http://www.theweedblog.com/?p=52171">No Comments</span> </span></div></div></article><article class="elementor-post elementor-grid-item post-52121 post type-post status-publish format-standard has-post-thumbnail hentry category-marijuana-news category-policy tag-house-bill-1065 tag-washington"><div class="elementor-post__card"> <a class="elementor-post__thumbnail__link" href="https://theweedblog.com/marijuana-news/washington-bill-alter-marijuana-penalties-allow-sharing" ><div class="elementor-post__thumbnail"><img width="703" height="332" src="https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state.jpg?strip=all&lossy=1&ssl=1&lazy=2" class="attachment-medium_large size-medium_large lazyload" alt="washington bill 1065"   data-src="https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state.jpg?strip=all&lossy=1&ssl=1" loading="lazy" data-srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state.jpg?strip=all&amp;lossy=1&amp;ssl=1 703w, https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state-300x142.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state-702x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 702w, https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state.jpg?strip=all&amp;lossy=1&amp;w=160&amp;ssl=1 160w, https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state.jpg?strip=all&amp;lossy=1&amp;w=480&amp;ssl=1 480w, https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" data-sizes="auto" /><noscript><img width="703" height="332" src="https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state.jpg?strip=all&lossy=1&ssl=1" class="attachment-medium_large size-medium_large" alt="washington bill 1065" srcset="https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state.jpg?strip=all&amp;lossy=1&amp;ssl=1 703w, https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state-300x142.jpg?strip=all&amp;lossy=1&amp;ssl=1 300w, https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state-702x332.jpg?strip=all&amp;lossy=1&amp;ssl=1 702w, https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state.jpg?strip=all&amp;lossy=1&amp;w=160&amp;ssl=1 160w, https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state.jpg?strip=all&amp;lossy=1&amp;w=480&amp;ssl=1 480w, https://theweedblog-com.exactdn.com/wp-content/uploads/washington_state.jpg?strip=all&amp;lossy=1&amp;w=640&amp;ssl=1 640w" sizes="(max-width: 703px) 100vw, 703px" /></noscript></div> </a><div class="elementor-post__badge">News</div><div class="elementor-post__avatar"> <img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 128 128'%3E%3C/svg%3E" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default lazyload" data-src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" loading="lazy" /><noscript><img src="https://secure.gravatar.com/avatar/a61fe209f1bd737bac233a78de554b51?s=128&#038;d=identicon&#038;r=x" width="128" height="128" alt="Anthony Martinelli" class="avatar avatar-128 wp-user-avatar wp-user-avatar-128 photo avatar-default" /></noscript></noscript></noscript></noscript></div><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://theweedblog.com/marijuana-news/washington-bill-alter-marijuana-penalties-allow-sharing" > Washington Bill Would Alter Marijuana Penalties, Allow Sharing </a></h3><div class="elementor-post__excerpt"><p>Legislation to alter the penalties associated with possessing and transferring certain amounts of marijuana has been filed in Washington State, commonly known as Washington Bill</p></div> <a class="elementor-post__read-more" href="https://theweedblog.com/marijuana-news/washington-bill-alter-marijuana-penalties-allow-sharing" > Read More » </a></div><div class="elementor-post__meta-data"> <span class="elementor-post-date"> January 23, 2017 </span> <span class="elementor-post-avatar"> <span class="dsq-postid" data-dsqidentifier="52121 http://www.theweedblog.com/?p=52121">No Comments</span> </span></div></div></article></div></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-a792f6f elementor-hidden-desktop elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-id="a792f6f" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-a8a9450 elementor-column elementor-col-100 elementor-inner-column" data-id="a8a9450" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-81f6053 elementor-widget__width-auto elementor-align-right elementor-widget elementor-widget-button" data-id="81f6053" data-element_type="widget" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="https://theweedblog.com/" class="elementor-button-link elementor-button elementor-size-sm" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-icon elementor-align-icon-right"> <i aria-hidden="true" class="fas fa-chevron-right"></i> </span> <span class="elementor-button-text">Go Back Home</span> </span> </a></div></div></div></div></div></div></div></div></section></div></div></div></div></div></section></div></div></div><div data-elementor-type="footer" data-elementor-id="58336" class="elementor elementor-58336 elementor-location-footer" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-7de3fb0 elementor-section-height-min-height elementor-hidden-tablet elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="7de3fb0" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-9c827a7 elementor-column elementor-col-100 elementor-top-column" data-id="9c827a7" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-9481b8d elementor-nav-menu__align-left elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="9481b8d" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade"><ul id="menu-1-9481b8d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-58369"><a href="https://theweedblog.com/" class="elementor-item"><i class="fas fa-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58031"><a href="https://theweedblog.com/advocacy" class="elementor-item">Advocacy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58025"><a href="https://theweedblog.com/cooking" class="elementor-item">Cooking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58136"><a href="https://theweedblog.com/culture" class="elementor-item">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58137"><a href="https://theweedblog.com/events" class="elementor-item">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58029"><a href="https://theweedblog.com/growing" class="elementor-item">Growing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58028"><a href="https://theweedblog.com/industry" class="elementor-item">Industry</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58135"><a href="https://theweedblog.com/medical" class="elementor-item">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58034"><a href="https://theweedblog.com/policies" class="elementor-item">Policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58026"><a href="https://theweedblog.com/science" class="elementor-item">Science</a></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i class="eicon-menu-bar" aria-hidden="true"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-9481b8d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-58369"><a href="https://theweedblog.com/" class="elementor-item"><i class="fas fa-home"></i></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58031"><a href="https://theweedblog.com/advocacy" class="elementor-item">Advocacy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58025"><a href="https://theweedblog.com/cooking" class="elementor-item">Cooking</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58136"><a href="https://theweedblog.com/culture" class="elementor-item">Culture</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58137"><a href="https://theweedblog.com/events" class="elementor-item">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58029"><a href="https://theweedblog.com/growing" class="elementor-item">Growing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58028"><a href="https://theweedblog.com/industry" class="elementor-item">Industry</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58135"><a href="https://theweedblog.com/medical" class="elementor-item">Medical</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58034"><a href="https://theweedblog.com/policies" class="elementor-item">Policy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58026"><a href="https://theweedblog.com/science" class="elementor-item">Science</a></li></ul></nav></div></div></div></div></div></div></div></section><section class="elementor-element elementor-element-25adef76 elementor-section-height-min-height ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-id="25adef76" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-5b137dc9 elementor-column elementor-col-100 elementor-top-column" data-id="5b137dc9" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-42a48967 elementor-widget__width-auto elementor-widget-mobile__width-inherit elementor-widget elementor-widget-heading" data-id="42a48967" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default"><span style="color: #79ab87;">The Weed Blog</span> <span style="color: #444;">•</span> Marijuana News And Information.</h2></div></div><div class="elementor-element elementor-element-bef8376 elementor-widget__width-auto elementor-widget-mobile__width-inherit elementor-widget elementor-widget-heading" data-id="bef8376" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">All Rights Reserved © 2020​</h2></div></div></div></div></div></div></div></section></div></div></div> <script type='text/javascript'>var countVars = {"disqusShortname":"theweedblog"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"59357 https:\/\/theweedblog.com\/?p=59357","disqusShortname":"theweedblog","disqusTitle":"DEA Authorized to Conduct Surveillance on Protesters","disqusUrl":"https:\/\/theweedblog.com\/policy\/dea-surveillance-protesters","postId":"59357"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
var countVars = {"disqusShortname":"theweedblog"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"59357 https:\/\/theweedblog.com\/?p=59357","disqusShortname":"theweedblog","disqusTitle":"DEA Authorized to Conduct Surveillance on Protesters","disqusUrl":"https:\/\/theweedblog.com\/policy\/dea-surveillance-protesters","postId":"59357"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};</script> <script type='text/javascript' src='//theweedblog-com.exactdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>var aepc_pixel_events = {"custom_events":{"AdvancedEvents":[{"params":{"login_status":"not_logged_in","post_type":"post","object_id":59357,"object_type":"single","tax_category":["Policy"],"tax_post_tag":["civil rights","DEA","protesters"],"tax_yst_prominent_words":["attorney","attorney general","buzzfeed news","covert surveillance","dea","dea requests","drug","drug enforcement","enforcement","extraordinary powers","federal","federal law","first amendment","justice","justice department","law","law enforcement","people","protests","surveillance"]},"delay":0}]}};</script> <script type='text/javascript'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/theweedblog.com\/wp-admin\/admin-ajax.php","nonce":"546d81552c","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};</script> <script type='text/javascript'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.9","urls":{"assets":"https:\/\/theweedblog.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":59357,"title":"DEA%20Authorized%20to%20Conduct%20Surveillance%20on%20Protesters%20%7C%20The%20Weed%20Blog","excerpt":"The Drug Enforcement Agency has been granted authority for collecting intelligence on people participating in the George Floyd protests. ","featuredImage":"https:\/\/theweedblog.com\/wp-content\/uploads\/spenser-OxJxV4qakx0-unsplash-scaled.jpg"}};</script> <script defer src="https://theweedblog-com.exactdn.com/wp-content/cache/autoptimize/js/autoptimize_d4c88e1cb7dd48292dfc124b7484635f.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>